<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PC26SKJ');</script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
    

<meta property="og:title" content="Fr. James Martin Lauds Blasphemous Image of Our Lady" />
<meta property="og:description" content="LGBT activists portray 'Black Madonna' with rainbow halo">
<meta property="og:image" content="https://www.churchmilitant.com/images/social_images/2021-01-21-Fr._Martin_and_Black_Madonna_with_rainbow_halo.jpg" />
<meta property="og:url" content="https://www.churchmilitant.com/news/article/black-madonna-on-trial" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@church_militant" />
<meta property="twitter:title" content="Fr. James Martin Lauds Blasphemous Image of Our Lady" />
<meta property="twitter:description" content="LGBT activists portray 'Black Madonna' with rainbow halo" />
<meta name="twitter:image" content="https://www.churchmilitant.com/images/social_images/2021-01-21-Fr._Martin_and_Black_Madonna_with_rainbow_halo.jpg" />

    
    
    <title>Fr. James Martin Lauds Blasphemous Image of Our Lady</title>
    

    

    <link href="https://www.churchmilitant.com/asset_cache/bcb4400e57958af6d8b390c7dd3733d9dfd99bbd.1603904491.css" rel="stylesheet">
    <link href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,300italic,700" rel="stylesheet" type="text/css">
    <link href="//fonts.googleapis.com/css?family=Open+Sans:800,700,300,600,400" rel="stylesheet" type="text/css">
    <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

    <style type="text/css">
      .navbar-collapse li a {font-size: 23px;}
      @media (max-width: 1199px) and (min-width: 992px) {
        .navbar-collapse li a {font-size: 15px;}
      }
      @media (max-width: 991px) and (min-width: 768px) {
        .navbar-collapse li a {font-size: 15px;}
      }
    </style>

  
    <!-- FACEBOOK -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=270139449842364";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '270139449842364',
          xfbml      : true,
          version    : 'v2.1'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script -->

    <!--TWITTER-->
    <script id="twitter-wjs">window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {t._e.push(f);};

      return t;
    }(document, "script", "twitter-wjs"));</script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '336901483656726');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=336901483656726&ev=PageView&noscript=1"/></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
    <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5457NB8');</script>
<!-- End Google Tag Manager -->
    
  </head>

  <body class="not-front news-article-detail ">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PC26SKJ"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

    
    
    
    <div>

      <header>
        <div data-fc-id="minicart" class="container cart-container">
          <div class="row">
            <div class="col-xs-12">
              <div class="cart-wrapper">
                <span class="cart-icon"></span>
                <div class="items-in-cart">
                  You have <span data-fc-id="minicart-quantity"></span> item<span data-fc-id="minicart-plural">s</span> in your shopping cart
                </div>
                <div class="cart-links">
                  <a href="https://churchmilitant.foxycart.com/cart?cart=view">View Cart</a> | <a href="https://churchmilitant.foxycart.com/cart?cart=checkout">Checkout</a>
                </div>
              </div>
            </div>
          </div>
        </div>

        <div class="topbar white-bg">
          <div class="container clearfix">
            <div class="social col-sm-5 clearfix">
            
              
              <span class="item">
                <a target="_blank" href="https://www.facebook.com/ChurchMilitantcom/"><img src="/images/uploads/facebook.png" width="35" height="35"></a><span class="count">213K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://twitter.com/church_militant"><img src="/images/uploads/twitter.png" width="35" height="35"></a><span class="count">44.5K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.youtube.com/user/ChurchMilitantTV"><img src="/images/uploads/youtube.png" width="35" height="35"></a><span class="count">200K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.instagram.com/churchmilitantcom/"><img src="/images/uploads/Instagram_AppIcon_Aug2017.png" width="35" height="35"></a><span class="count">44.3K</span>
              </span>
              
            
            </div>
            
            <div class="col-sm-7 premium clearfix">
              
              <a href="/user/login" class="btn btn-white upper left-mg-xs pull-right">Sign In</a>
           <!--   <a href="/user/subscribe" class="btn btn-info upper left-mg-xs pull-right">Go Premium</a> -->
              
              <div class="premium pull-right black-to-blue">
              
              <a href="/video/allshows">CHURCH MILITANT&nbsp;&nbsp;<span>premium</span></a>
              </div>
            </div>
            
          </div>
        </div>

        <div class="dark-bg branding-wrapper">
          <div class="container branding clearfix">
            <a href="https://www.churchmilitant.com"><img class="logo pull-left" src="/images/logo-white.png" width="150" height="65" alt="Church Militant Logo"></a>
            <div id="main-navbar" class="navbar-container">
              <nav class="navbar">
                <div id="navbar" class="navbar-collapse collapse center main-menu">
                  <div class="navbar-inner">
                    <ul class="nav navbar-nav">

                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Articles <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/search/category/246/us-news">US</a></li>
                        
                      
                        
                          <li ><a href="/search/category/247/world-news">World</a></li>
                        
                      
                        
                          <li ><a href="/search/category/252/investigations">Investigations</a></li>
                        
                      
                        
                          <li ><a href="/search/category/245/commentary">Commentary</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Video <span class="caret"></span></a>
                            <ul id="shows" class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/archive/the-vortex">The Vortex</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/repo">News Reports</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
                        
                      
                        
                          <li ><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/headlines">Headlines</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/dispatches">Dispatches</a></li>
                        
                      
                        
                          <li class="all-shows"><a href="/video/allshows">All Shows</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="https://www.churchmilitant.shop/">Shop</a></li>
                        
                      
                        
                          <li ><a href="https://www.cmresistance.com/">Resistance</a></li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Support Us <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/donate">Donate</a></li>
                        
                      
                        
                          <li ><a href="/full-steam-ahead">Full Steam Ahead</a></li>
                        
                      
                        
                          <li ><a href="/gift-subscriptions">Gift Subscriptions</a></li>
                        
                      
                        
                          <li ><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
                        
                      
                        
                          <li ><a href="/support-us-asset-donation">Asset and Stock Donation</a></li>
                        
                      
                        
                          <li ><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
                        
                      
                        
                          <li ><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="https://www.churchmilitant.com/speaking-engagements">Events</a></li>
                        
                      
                        
                          <li ><a href="/catholicism">Catholicism</a></li>
                        
                      

                    </ul>
                  </div><!--/ .navbar-inner -->
                </div><!--/.nav-collapse -->
              </nav>
            </div>
          </div>
        </div>

        <div id="mobile-menu-wrapper"><a href="#mobile-menu" id="open-mmenu"><img src="/css/images/mmenu.png" width="60" height="14" alt="Main Menu"></a></div>
        
        
          
          <div id="app-banner">
            <span>
              <a id="banner-anchor" href="#" data-ios='https://apps.apple.com/us/app/church-militant/id1490324852' data-android='https://play.google.com/store/apps/details?id=com.churchmilitant.cmtv&hl=en_US'>
                <img src="/images/uploads/app_banner_2.png" alt="CMTV App Banner Image">
              </a>
            </span>
            <span>
              <a href="#" onclick="closeBanner('app-banner')">X</a>
            </span>
          </div>

          <script>
            
            var banner = document.getElementById('app-banner');
            var bannerAnchor = document.getElementById('banner-anchor');
            var platformName = getMobileOperatingSystem();
            var widthSize = window.innerWidth;
            
            if(platformName != 'unknown' && widthSize <= 1366) {
              var appleStoreLink = bannerAnchor.dataset.ios;
              var googleStoreLink = bannerAnchor.dataset.android;
              banner.style.display = 'grid';
              bannerAnchor.href = platformName === 'ios' ? appleStoreLink : googleStoreLink;
            }

            function closeBanner(elementName) {
              var closeElement = document.getElementById(elementName);
              closeElement.style.display = 'none';
              console.log('app banner has been closed');
            }

            function getMobileOperatingSystem() {
              var userAgent = navigator.userAgent || navigator.vendor || window.opera;
              var platformName;

                if (/android/i.test(userAgent)) {
                    platformName = "android";
                } else if (/iPad|iPhone|iPod/.test(userAgent) && !window.MSStream) {
                    platformName = "ios";
                } else {
                    platformName = "unknown";
                }
                return platformName;
            }
          </script>
          
        
        

      </header>
      
      
      
      


      
      

      
      
      

      

      










      <div class="main-wrapper white-bg">
        <main id="main" role="main" class="container">
          <div class="row">
            <div class="col-sm-8 content-area">
              <h1 class="red-title-large">Fr. James Martin Lauds Blasphemous Image of Our Lady</h1>
              <span class="categories">
                <strong>News:</strong>
                <a href="/search/category/247/world-news">World News</a>
              </span>
              <!-- change begins -->
              
                <div class="featured-image">
                  <img class="lazy" src="/images/social_images/2021-01-21-Fr._Martin_and_Black_Madonna_with_rainbow_halo.jpg" width="750" height="385" alt="">
                  
                    
                  
                </div>
              
              <!-- change ends -->
              
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if ('https:' === document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-big.gif" alt="Print Friendly and PDF"/></a>

              <div class="meta clearfix">
                
                <div class="author">
                  
                  
                    <strong>by <a href="https://www.churchmilitant.com/news/author/martinamoyskichurchmilitant.com">Martina Moyski</a></strong>
                  
                
                  &nbsp;&bull;&nbsp;
                  ChurchMilitant.com
                  &nbsp;&bull;&nbsp;
                  January 21, 2021
                  &nbsp;&nbsp;
                  <a class="bubble" href="#disqus_thread" data-disqus-identifier="entry-66024"></a>
                </div>
              </div>
              <h2 class="grey-subtitle" style="margin-bottom:12px;">LGBT activists portray 'Black Madonna' with rainbow halo</h2>
              <div class="body-copy">
                
                    
<div align="center">
  <a href="/gopremium"><img src="/images/uploads/gopremium_DL.png" border="0"></a>
  <div style="color: #8A0000; font-style: italic">You are not signed in as a Premium user; we rely on Premium users to support our news reporting. 
    <a href="/user/login">Sign in</a> or <a href="/gopremium">Sign up today!</a>
  </div>
</div>
<br />



                

                <p>P&#321;OCK, Poland&nbsp;(<a href="http://churchmilitant.com" target="_blank">ChurchMilitant.com</a>) - The&nbsp;U.S.-based&nbsp;homosexualist&nbsp;Jesuit James Martin is meddling in the&nbsp;affairs of the Polish government and Catholic Church.</p>

<p>Father&nbsp;Martin is&nbsp;endorsing&nbsp;the&nbsp;blasphemous defacing of the image of&nbsp;Our Lady&nbsp;of Cz&#281;stochowa, also known as the Black Madonna, the most&nbsp;venerated icon of the Polish people, in a recent&nbsp;<a href="https://twitter.com/JamesMartinSJ/status/1351570486656983041" target="_blank">tweet</a>.</p>

<div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The LGBT community has few images like this. So it is not surprising that they would add their own symbol, the rainbow, in a respectful way, to a beloved image of their mother.<br />
<br />
How appropriate that she is weeping, for it is her son who suffers whenever an LGBT person is persecuted <a href="https://t.co/BlpYTMMBp8">pic.twitter.com/BlpYTMMBp8</a></p>
&mdash; James Martin, SJ (@JamesMartinSJ) <a href="https://twitter.com/JamesMartinSJ/status/1351570486656983041?ref_src=twsrc%5Etfw">Jan.&nbsp;19, 2021</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div>

<p>Martin&#39;s endorsement came in response to the ongoing trial of&nbsp;three leftist&nbsp;activists&nbsp;for&nbsp;making and displaying posters of&nbsp;the Virgin Mary and Child with&nbsp;rainbow halos in 2019. Their act is considered&nbsp;offensive&nbsp;by many Poles &mdash;&nbsp;and offending religious feeling is a crime under the Polish penal code.</p>

<p>The Jesuit condoned the marring&nbsp;of the icon that traces back 600 years, with&nbsp;many believing&nbsp;St.&nbsp;Luke&nbsp;painted it on a tabletop from the house of the Holy Family.</p>

<p>The three women on trial &mdash;&nbsp;El&#380;bieta Podle&#347;na, Anna Prus and Joanna Gzyra-Iskandar&nbsp;&mdash;&nbsp;put up posters of the Virgin Mary and the Child Jesus with rainbow halos&nbsp;in protest of a traditional Easter display at&nbsp;St. Dominic&#39;s Church in P&#322;ock, some 110 kilometers northwest of Warsaw,&nbsp;in April 2019.</p>

<figure class="image floatleft"><img alt="Image" src="/images/social_images/Elżbieta_Podleśna.jpg" style="width: 350px; height: 215px; float: left;" />
<figcaption>El&#380;bieta Podle&#347;na</figcaption>
</figure>

<p>Government officials <a href="http://en.ordoiuris.pl/freedom-conscience/wave-hatred-towards-christians-poland-getting-stronger-ordo-iuris-report-osce" target="_blank">alleged</a> at the time &mdash;&nbsp;and continue to do so &mdash;&nbsp;that&nbsp;the image of the&nbsp;Virgin Mary and the Child Jesus with rainbow halos&nbsp;is&nbsp;blasphemous and anti-Christian.&nbsp;They&nbsp;object&nbsp;to linking the sacred image to LGBT&nbsp;ideology.</p>

<p>Crowds of mainly young people&nbsp;have gathered outside the P&#322;ock courtroom to support Podle&#347;na, Prus and Gzyra-Iskandar, shouting&nbsp;slogans&nbsp;like "A&nbsp;secular, not Catholic Poland!"&nbsp;and "The rainbow does not offend!" according to a Catholic News Agency (<a href="https://www.catholicnewsagency.com/news/this-image-is-very-offensive-to-many-people-polands-rainbow-halo-trial-begins-86421" target="_blank">CNA</a>) article published on Jan. 18.</p>

<p>But many do not support the defendants or their views which run counter to&nbsp;Polish law and tradition.</p>

<p>According to the&nbsp;<a href="https://www.catholicnewsagency.com/news/this-image-is-very-offensive-to-many-people-polands-rainbow-halo-trial-begins-86421" target="_blank">CNA</a>,&nbsp;Ordo Iuris Institute director Karolina Paw&#322;owska&nbsp;said she was confident that the trial had a sound basis in Polish law.</p>

<p>"The image that is the subject of this case ...&nbsp;I think it&#39;s one of the cases that fulfills all premises of profanation, which is defined in the Polish criminal code in article 196,"&nbsp;she told <a href="https://www.catholicnewsagency.com/news/this-image-is-very-offensive-to-many-people-polands-rainbow-halo-trial-begins-86421" target="_blank">CNA</a>.</p>

<div class="red-tweet-block">The Catholic Church to which Fr. Martin belongs is opposed to homosexuality.</div>

<p><a href="https://www.legislationline.org/download/id/7354/file/Poland_CC_1997_en.pdf" target="_blank">Article 196</a> of Poland&#39;s penal code&nbsp;states:</p>

<blockquote>
<p>Whoever offends the religious feelings of other persons by outraging in public an object of religious worship or a place dedicated to the public celebration of religious rites, shall be subject to a fine, the penalty of restriction of liberty or the penalty of deprivation of liberty for up to 2 years.</p>
</blockquote>

<p>The director further told CNA: "It is clear, especially when you take into consideration the Polish cultural circle, which is very much focused on and built upon Catholic ethics and values which are very important to Polish people."</p>

<p>The Catholic Church to which Fr. Martin belongs is opposed to homosexuality.</p>

<p>The&nbsp;Catechism of the Catholic Church&nbsp;in section 2357&nbsp;<a href="https://www.churchmilitant.com/catholicism/article/catholicism_homosexual-act" target="_blank">teaches</a>&nbsp;that Sacred Scripture "presents homosexual acts as acts of grave depravity" and that Sacred Tradition "has always declared &#39;homosexual acts are intrinsically disordered.&#39;" It adds, "They are contrary to the natural law. ... Under no circumstances can they be approved." Intrinsically disordered means they&#39;re not in accord with how God designed nature to work.&nbsp;</p>

<center>
<div>
<video controls="" height="281" poster="https://www.churchmilitant.com/images/social_images/vort-2018-10-25-thumb.png" width="500"><source src="https://cdn.churchmilitant.com/videos/dist/vort-2018-10-25.mp4" type="video/mp4" />Your browser does not support the video tag.</video>
</div>
</center>

<p><br />
Saint&nbsp;Paul likewise condemns sexual sins including&nbsp;homosexuality.&nbsp;In 1 Corinthians 6:9&ndash;10,&nbsp;he <a href="http://www.drbo.org/chapter/53006.htm" target="_blank">declares</a>, "[N]either fornicators, nor idolaters, nor adulterers, nor the effeminate, nor liers with mankind&nbsp;... shall possess the kingdom of God."</p>

<p>Reactions to Martin&#39;s tweet were varied. Many&nbsp;objected to his&nbsp;anti-Catholic stance. For example, Samuel Willodson, Catholic convert, <a href="https://twitter.com/sjwillodson/status/1351660178911997953" target="_blank">tweeted</a>: "If the symbol of prideful sodomy plastered behind the heads of the Son of God and the Blessed Virgin is &#39;respectful,&#39;&nbsp;what does disrespectful look like?"</p>

<p>Poles both living and dead have looked to&nbsp;Our Lady&nbsp;of Cz&#281;stochowa &mdash;&nbsp;not just the icon but the person the icon represents &mdash;&nbsp;to guide and protect them in hours of personal and national&nbsp;need.</p>

<div class="red-tweet-block">If the symbol of prideful sodomy plastered behind the heads of the Son of God and the Blessed Virgin is &#39;respectful,&#39;&nbsp;what does disrespectful look like?</div>

<p>Many Poles believe that the existence of Poland itself &mdash;&nbsp;after invasions,&nbsp;plagues, even eradications from the map of Europe&nbsp;&nbsp;&mdash;&nbsp;is attributable to their Black Madonna,&nbsp;whose&nbsp;sacred icon rests in the holy crevices of the Tatra mountains in southern Poland.</p>

<div class="inline-campaign" data-cid="31877">--- Campaign 31877 ---</div>
                
                
                    <p>&nbsp;</p>

<p><small><em><a href="/TipLine">Have a news tip? Submit news to our tip line</a>.</em></small></p>


	<div style="color: #8A0000; font-style: italic; text-align: center">
		<a href="/donate"><img src="https://www.churchmilitant.com/images/uploads/donate_ldrboard.png" border="0"></a><br>
	We rely on <b>you</b> to support our news reporting. Please <a href="/donate">donate</a> today.
	</div>

                
              </div>
            
            
           
            <div class="related-stories">
              <h2 class="leader small2 clearfix">Related Stories</h2>
              <div class="row">
                
  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/father-martin-says-homosexuals-not-bound-to-chastity">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature/" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/2017-09-20-martin-A.jpg" width="260" height="150"></span>
      <span class="watch-button smaller">Watch</span>
      <div class="grey-title size-3">Father Martin: Homosexuals Not Bound to Chastity</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/trey-elmore">Trey Elmore</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-32241">0</a>
  </div>

  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/petition-to-disinvite-fr.-martin-from-misericordia-university">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature/" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/2017-11-16-Father_James_Martin.jpg" width="260" height="150"></span>
      
      <div class="grey-title size-3">New Petition to Cancel Fr. Martin&#8217;s Speech at Spring Hill College</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/davidnussmanchurchmilitant.com">David Nussman</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-33287">0</a>
  </div>

  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/polish-desecrations-lgbt-activists-desecrated-the-statue-of-christ-in-warsaw">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature//images/uploads/news_feature/2020-07-31-Holy_Cross_in_Warsaw_vandalized.jpg" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/2020-07-31-Holy_Cross_in_Warsaw_vandalized.jpg" width="260" height="150"></span>
      
      <div class="grey-title size-3">LGBT Activists Desecrate Warsaw</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/martinamoyskichurchmilitant.com">Martina Moyski</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-59282">0</a>
  </div>


              </div>
            </div>

            
            <div class="recommended-shows">
              <h2 class="leader small2 clearfix">Recommended Shows</h2>
              <div class="row">
                
                  
                      
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/rice-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">Right Reason</a></div>
      <div class="submeta">Season Two  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">13 : Tyranny of Relativism</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/pill-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">Pillars of the Church</a></div>
      <div class="submeta">Holy Orders  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">9 : St. Dominic (1170-1221)</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/case-xxxx-xx-xx.jpg" width="360" height="200">
          <!-- <img class="lazy" data-original="" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">Case Files</a></div>
      <div class="submeta">Season Two  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">5: The Pope Defied</a></div>
    </div>
  
                  
                
              </div>
            </div>
            <div class="disqus_wrapper">
<i>By commenting on ChurchMilitant.com you acknowledge you have read and agreed to our <a href="https://www.churchmilitant.com/main/generic/faq-comment-posting-guidelines">comment posting guidelines</a></i>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'churchmilitant';
    var disqus_identifier = 'entry-66024';
    var disqus_title = 'Fr. James Martin Lauds Blasphemous Image of Our Lady';
    var disqus_url = 'https://www.churchmilitant.com/news/article/black-madonna-on-trial';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
  </script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
          </div> <!-- // .content-area -->

          
          <div class="col-sm-4 right-sidebar">
            
                <p><a href="/actionarm"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/actionarm.png" style="height:200px; width:800px" /></a></p>

<p><a href="https://mailchi.mp/churchmilitant.com/jointoday"><img src="https://www.churchmilitant.com/images/uploads/email_signup.png" border="0" alt="Never miss a Vortex!" title="Never miss a Vortex!"></a></p>



              
                    
    <form id="form_submit" class="sign-up-form" method="post" action="https://www.churchmilitant.com/news/article/black-madonna-on-trial"  enctype="multipart/form-data" >
<div class='hiddenFields'>
<input type="hidden" name="RET" value="https://www.churchmilitant.com/news/article/black-madonna-on-trial" />
<input type="hidden" name="URI" value="news/article/black-madonna-on-trial" />
<input type="hidden" name="return_url" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="author_id" value="28030" />
<input type="hidden" name="channel_id" value="7" />
<input type="hidden" name="entry_id" value="0" />
<input type="hidden" name="ACT" value="7" />
<input type="hidden" name="meta" value="cgq0QT4g4NLVGsXNaeMZlTf0KqMPMF83TtH/0nNvZQIAKC7o2S7ps/7ydrxTuiVPKAEBKAJYG6UBO8kGvqtMki2VsJ+7Sg05p7Z5zE62aJVjyRu692psNteuWCIYvWsEIX3Jzoah97QMbG5bIWtPa3p9DKeRkaTRBWjfzuunmbUJSYQY1Tw2FFiANJdsL/u8/Rvw83HydKV2z2zEfaCa11ed1OFe8ZrAw+QYS9jD2T2DLnD3S2hm9bJ+FgOzFccZbAOxJBlpbA0ZIF22+FPF0IRsnYxH/bP74seSvdwbb0TGGvFbfsNL2XnMJf0SU2mDzriMoi0O063JWQPFzL8zvfuSD2q8AmSi+/3PzZvS6UF1hzB/d73IjIxjpsievtMvLlCUkb6giB8HorLYNX/c9f6V+LlPWSH4c2g8PsHjNYBPwgjbCOlb2qCsYe6jGk4dgdO23Z8JL3hIs4RKoMg2qCb7eLvSDmbtuS2O6Jml4e8n9CyTKKXIXmrRK4eTbF/Wt8EkKa8ld8S0gBBRylXfA6On1rhNdqjdwjmrk199zRA+Fxps2kuW1sz6ebGJdsCMsNexpmaqYXju/zQPpbITTieNvYYXdobdznwMsvJZYYq37pblwF1u6SL+DFI+WM1nO1lTbdMPkINUZvWXgzOb5QeelkFLC24UiF3+xlaLcZM=" />
<input type="hidden" name="return" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="8dc1d2180dce236e735fbace455b8e1b42797052" />
</div>

<input type="hidden" name="visitor_error_delimiters" value=""><input type="hidden" name="AG" value="QrYTDdRxvI06M7bLCXyl7veqDYCxGhYoqSEeHNeKdQE="><input type="hidden" name="autologin" value=""><input type="hidden" name="visitor_action" id="visitor_action" value="register"> 
 <h2 class="red-title-medium bordered">Become Premium Today!</h2>
 
        <h4 class="light" style="margin-bottom: 20px;">Choose a subscription period:</h4>
        <p><input type="radio" name="subscription_selection" id="monthly" value="Monthly" checked>&nbsp; <strong>Monthly:</strong> $10 a month<br>
        <input type="radio" name="subscription_selection" id="quarterly" value="Quarterly">&nbsp; <strong>Quarterly:</strong> $30 every 3 months<br>
        <input type="radio" name="subscription_selection" id="annual" value="Annual">&nbsp; <strong>Yearly:</strong> $120 a year</p>

        <p style="margin-top: 15px;">To pay in advance without a subscription, <a href="/user/advsignup">click here</a><br>
        If you have a gift code you would like to redeem, <a href="/redeem">click here</a></p>
        
        <h4 class="light" style="margin:5px 0 20px 0;">Create your account:</h4>
        <div class="row">
          <div class="col-sm-12">
            <div class="form-group" style="margin-bottom:0;">
              <label for="useremail">Email Address</label>
              <input type="email" name="email" class="form-control" id="newemail" placeholder="name@example.com" required>
            </div>
            <p style="color: red;"></p>
            <div class="form-group" style="margin-bottom:0;">
              <label for="userpassword">Password (at least 8 characters)</label>
              <input type="password" name="password" id="password_new" value="" required/>
            </div>
            <p style="color: red;"></p>
            <div class="form-group">
              <label for="userpassword2">Re-Enter Password</label>
              <br>
              <input type="password" name="password_confirm" id="password_confirm" value="" required/>
              <div id="passwordmsg"></div>
            </div>
          </div>
        </div>

            <h4 class="light" style="margin-top:10px;">Terms of Agreement &amp; Cancellation Policy</h4>
            <p><small>
              When you place your order, your Church Militant Premium membership will be activated. Cancel at any time to avoid future
              billing. By clicking the "Continue" button, you agree to the <a href="/premium-subscription-terms-conditions">ChurchMilitant.com Terms of Use</a> and <a href="/privacy-policy">ChurchMilitant.com Privacy Policy</a>. You also
              agree that your subscription will automatically renew monthly, quarterly or annually based upon your subscription
              option selection above at the current full price on the date of each renewal, until you cancel.</small>
            </p>
            <div class="checkbox" style="margin:16px 0 22px;">
              <label>
              <input type="checkbox" name='accept_terms' value='y'  required> I agree to the terms &amp; conditions.
            </label>
            </div>
            <button type="submit" class="btn btn-info" style="margin-bottom:10px">Continue</button> 
    <div class="church" style="position: absolute !important; height: 0 !important;  overflow: hidden !important;"><input type="text" id="church_plwAldyLz" name="church_plwAldyLz" value="uCmLXTlrmcOMV" /></div>
<script type="text/javascript">document.getElementById("church_plwAldyLz").value = "XtHRGCAYbJMJA";</script>

</form>
    
 <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>

 <script>

  $('#password_new, #password_confirm').on('keyup', function () {
    if ($('#password_confirm').val() != '') {
      if ($('#password_new').val() != $('#password_confirm').val()) {
        $('#passwordmsg').html('Passwords do not match').css('color', '#f39c12');
      } else {
        $('#passwordmsg').html('Passwords match!').css('color', '#18bc9c');
      }
    }
  });

</script>
              
            
            
            
<p><a href="http://churchmilitant.com/updated-programming-schedule"><img alt="" src="/images/uploads/americasfastestgrowing.png" style="height:800px; width:800px" /></a></p>

<p><a href="https://www.churchmilitant.com/retreatonland"><img alt="" src="/images/uploads/c4d.png" style="height:800px; width:800px" /></a></p>

<p><a href="https://churchmilitant.typeform.com/to/T0NXykZX"><img alt="" src="/images/uploads/gregregregerg.png" style="height:800px; width:800px" /></a></p>

            

<h2 class="red-title-medium bordered">Search The Site</h2>
<div class="widget">
<script>
  (function() {
    var cx = '013483102791266331212:yxx65k5soc0';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>

            
<div class="widget">
  <h2 class="leader clearfix bottom-mg-sm">The Latest <a class="view-all pull-right" href="https://www.churchmilitant.com/search/latest">View All</a></h2>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/the-trump-legacy">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2021-01-21-Trump.jpg" width="165" height="92" alt="The Trump Legacy" />
        <div class="video-sm-title">The Trump Legacy</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/bidens-day-one">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/pack-2021-01-20_Murano-thumb-social.png" width="165" height="92" alt="Biden&#8217;s First Day" />
        <div class="video-sm-title">Biden&#8217;s First Day</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/trump-pardons-bannon">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/pack-2021-01-20_Nussman-thumb-social.png" width="165" height="92" alt="Trump Pardons Bannon" />
        <div class="video-sm-title">Trump Pardons Bannon</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/vatican-attempt-to-override-usccb-on-biden-unsuccessful">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/thumb_Biden_Bishops.png" width="165" height="92" alt="Vatican Fails to Override Bishops&#8217; Biden Statement" />
        <div class="video-sm-title">Vatican Fails to Override Bishops&#8217; Biden Statement</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/pressured-to-confess">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/pack-2021-01-20_Christlieb-thumb-social.png" width="165" height="92" alt="Pressured to Confess" />
        <div class="video-sm-title">Pressured to Confess</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/polands-highest-ranking-prelate">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2021-01-20-euthanasia.jpg" width="165" height="92" alt="&#8216;Conspiracy Against Life&#8217; Plays Out in UK" />
        <div class="video-sm-title">&#8216;Conspiracy Against Life&#8217; Plays Out in UK</div>
      </a>
      
    </div>
  </div>
  
</div>

            
            
              
                <h2 class="leader clearfix bottom-mg-sm">Latest Shows</h2>



<div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Vortex</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/vortex-get-in-the-fight">
        
        <img src="/images/social_images/vort-2021-01-21-thumb-social.png" width="360" height="200">
        
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/vortex-get-in-the-fight"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/vortex-get-in-the-fight">Get In the Fight</a>
    <div class="grey-subtitle size-4">Time to fully commit.</div>
    <div class="date1">
      January 21, 2021
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="headlines upper">Headlines</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/news-2021-01-21">
        
        <img src="/images/social_images/news-2019-07-18_Niles_02-thumb-social.png" width="360" height="200">
        
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/news-2021-01-21"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/news-2021-01-21">January 21, 2021</a>
    <div class="grey-subtitle size-4">Get briefed on today's top stories with Christine Niles.</div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Download</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/download-the-trump-legacy">
        
        <img src="/images/social_images/down-2021-01-21-thumb-social.png" width="360" height="200">
        
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/download-the-trump-legacy"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/download-the-trump-legacy">The Trump Legacy</a>
    <div class="grey-subtitle size-4">Making America great again.</div>
    <div class="date1">
      January 21, 2021
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="micdup upper">Mic'D Up</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/micd-catholics-for-trump">
        <img src="https://www.churchmilitant.com/images/social_images/micd-2020-11-01-thumb-social.png" width="360" height="200">
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/micd-catholics-for-trump"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/micd-catholics-for-trump">Catholics for Trump</a>
    <div class="grey-subtitle size-4">No other option.</div>
    <div class="date1">
      November 1, 2020
    </div>
  

</div> <!-- end class="widget" -->

              
            

            
  
    
        <div class="custom-block-1">
      
        <h2 class="red-title-medium bordered"><p>FEATURED</p></h2>
      
      <p><a href="https://www.realestateforlife.org/" target="_blank"><img alt="" src="/images/uploads/ratc_gfx800.png" style="height:800px; width:800px" /></a></p>
      </div>
    
  

		      </div>
        </div>
      </main>
    </div>

    
    
    


      
      <footer class="container">
        <div class="row">

          
            <div class="col-sm-offset-1 col-sm-2">
            
              <div class="menu-header">About</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/mission">Mission</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/news/author/michaelvorischurchmilitant.com">Michael Voris Bio</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/speaking-engagements">Speaking Engagements</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/main/generic/faq">FAQ</a></li>
            
            
          
            
            
              <li><a href="/cm-insider-archive">CM Insider Archives</a></li>
            
            
          
            
            
              <li><a href="/jobs">We're Hiring</a></li>
            
            
          
            
            
              <li><a href="/contact">Contact</a></li>
            
            
          
            
            
              <li><a href="/help">Help & Support</a></li>
            
            
          
            
            
              <li><a href="/financial">Financial Reports</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/dmca-notice">DMCA Notice</a></li>
            
            
          
            
            
              <li><a href="/legal">Legal</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Stories</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/search/latest">Latest News</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/search/category/245/commentary">Commentary</a></li>
            
            
          
            
            
              <li><a href="/TipLine">News Tip Line</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shows</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/video/latest/the-vortex">The Vortex</a></li>
            
            
          
            
            
              <li><a href="/video/latest/headlines">Headlines</a></li>
            
            
          
            
            
              <li><a href="/video/archive/download-series">The Download</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/the-one-true-faith-revisited/">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/michael-voris-talks/">Michael Voris' Talks</a></li>
            
            
          
            
            
              <li><a href="/video/premium">View All Programs</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shop</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="https://www.churchmilitant.shop/?category=DVDOTF">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.shop/?category=BOOK">Books</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.shop/?category=STATUES">Statues</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/main/generic/premium-store-discount">Save 10% on your Store order!</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/using-a-discount-code">Using A Discount Code</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/wholesale-purchases">Wholesale Orders</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Subscribe</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/user/subscribe">Premium Account</a></li>
            
            
          
            
            
              <li><a href="http://eepurl.com/gvmvd1">Email Newsletter</a></li>
            
            
          
            
            
              <li><a href="/rssfeeds">RSS and Podcast Feeds</a></li>
            
            
          
            
            
              <li><a href="/ajax"></a></li>
            
            
          
                </ul>
            
            </div>
          

        </div>
        <div class="row">
          <div class="col-sm-12 text-center bottom-logo">
            <img src="/images/logo-slogan-white.png" width="200" height="108" alt="Church Militant - Serving Catholics">
          </div>

          <div class="col-sm-12 text-center bottom-credit">
            <a href="https://buildonrock.com/" target="_blank" title="This website was produced by Petros, LLC"><img src="/images/petros-logomark.png" width="52" height="50" alt="This website was produced by Petros, LLC"></a>
          </div>

        </div>
      </footer>

      
      <nav id="mmenu">

        <ul class="list">
          
          
          <li><a name="Articles" class="top-level">Articles</a>
            <ul class="list">
              
          
          <li><a href="/search/category/246/us-news">US</a></li>
          
          
          
          <li><a href="/search/category/247/world-news">World</a></li>
          
          
          
          <li><a href="/search/category/252/investigations">Investigations</a></li>
          
          
          
          <li><a href="/search/category/245/commentary">Commentary</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a name="Video" class="top-level">Video</a>
            <ul class="list">
              
          
          <li><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/archive/the-vortex">The Vortex</a></li>
          
          
          
          <li><a href="/video/archive/repo">News Reports</a></li>
          
          
          
          <li><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
          
          
          
          <li><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
          
          
          
          <li><a href="/video/archive/headlines">Headlines</a></li>
          
          
          
          <li><a href="/video/archive/dispatches">Dispatches</a></li>
          
          
          
          <li><a href="/video/allshows">All Shows</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="https://www.churchmilitant.shop/">Shop</a></li>
          
          
          
          <li><a href="https://www.cmresistance.com/">Resistance</a></li>
          
          
          
          <li><a name="Support Us" class="top-level">Support Us</a>
            <ul class="list">
              
          
          <li><a href="/donate">Donate</a></li>
          
          
          
          <li><a href="/full-steam-ahead">Full Steam Ahead</a></li>
          
          
          
          <li><a href="/gift-subscriptions">Gift Subscriptions</a></li>
          
          
          
          <li><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
          
          
          
          <li><a href="/support-us-asset-donation">Asset and Stock Donation</a></li>
          
          
          
          <li><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
          
          
          
          <li><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="https://www.churchmilitant.com/speaking-engagements">Events</a></li>
          
          
          
          <li><a href="/catholicism">Catholicism</a></li>
          
          
        </ul>

      </nav>

      <script src="https://www.churchmilitant.com/asset_cache/1a9afa7b0ec42af6f8935a7529314f1fe9ffa0f5.1603904491.js"></script>

      
      
      

      
    <!-- FitVids for responsive videos -->
    <script src="/js/jquery.inline-campaigns.js"></script>

    <script>
      $(document).ready(function(){
        $(".video").fitVids();
        $(".body-copy").fitVids();

        $('.inline-campaign').loadCampaign();
      });
    </script>
    

      
      <script src="//cdn.foxycart.com/churchmilitant/loader.js" async defer></script>
      

    </div>

    <style>
    div.fixeddonate {
        position: fixed;
        bottom: 0;
        right: 0;
    }
    </style>

    <div class="fixeddonate">
      <a href="/donate"><img src="/images/uploads/bottom_donate_button.png" border="0" alt="Donate" title="Donate"></a><img src="/images/uploads/blank.png" width="50">
    </div>

  </body>

</html>
