<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PC26SKJ');</script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
    

<meta property="og:title" content="Arabic Expert Unmasks Pope's Muslim Ally" />
<meta property="og:description" content="'Kafir' Francis celebrates anniversary of 'Human Fraternity' concordat">
<meta property="og:image" content="https://www.churchmilitant.com/images/social_images/2021-02-03-Raymond-Ibrahim.jpg" />
<meta property="og:url" content="https://www.churchmilitant.com/news/article/expert-unmasks-popes-two-faced-muslim-partner" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@church_militant" />
<meta property="twitter:title" content="Arabic Expert Unmasks Pope's Muslim Ally" />
<meta property="twitter:description" content="'Kafir' Francis celebrates anniversary of 'Human Fraternity' concordat" />
<meta name="twitter:image" content="https://www.churchmilitant.com/images/social_images/2021-02-03-Raymond-Ibrahim.jpg" />

    
    
    <title>Arabic Expert Unmasks Pope&#8217;s Muslim Ally</title>
    

    

    <link href="https://www.churchmilitant.com/asset_cache/bcb4400e57958af6d8b390c7dd3733d9dfd99bbd.1603904491.css" rel="stylesheet">
    <link href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,300italic,700" rel="stylesheet" type="text/css">
    <link href="//fonts.googleapis.com/css?family=Open+Sans:800,700,300,600,400" rel="stylesheet" type="text/css">
    <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

    <style type="text/css">
      .navbar-collapse li a {font-size: 23px;}
      @media (max-width: 1199px) and (min-width: 992px) {
        .navbar-collapse li a {font-size: 15px;}
      }
      @media (max-width: 991px) and (min-width: 768px) {
        .navbar-collapse li a {font-size: 15px;}
      }
    </style>

  
    <!-- FACEBOOK -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=270139449842364";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '270139449842364',
          xfbml      : true,
          version    : 'v2.1'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script -->

    <!--TWITTER-->
    <script id="twitter-wjs">window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {t._e.push(f);};

      return t;
    }(document, "script", "twitter-wjs"));</script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '336901483656726');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=336901483656726&ev=PageView&noscript=1"/></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
    <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5457NB8');</script>
<!-- End Google Tag Manager -->
    
  </head>

  <body class="not-front news-article-detail ">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PC26SKJ"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

    
    
    
    <div>

      <header>
        <div data-fc-id="minicart" class="container cart-container">
          <div class="row">
            <div class="col-xs-12">
              <div class="cart-wrapper">
                <span class="cart-icon"></span>
                <div class="items-in-cart">
                  You have <span data-fc-id="minicart-quantity"></span> item<span data-fc-id="minicart-plural">s</span> in your shopping cart
                </div>
                <div class="cart-links">
                  <a href="https://churchmilitant.foxycart.com/cart?cart=view">View Cart</a> | <a href="https://churchmilitant.foxycart.com/cart?cart=checkout">Checkout</a>
                </div>
              </div>
            </div>
          </div>
        </div>

        <div class="topbar white-bg">
          <div class="container clearfix">
            <div class="social col-sm-5 clearfix">
            
              
              <span class="item">
                <a target="_blank" href="https://www.facebook.com/ChurchMilitantcom/"><img src="/images/uploads/facebook.png" width="35" height="35"></a><span class="count">213K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://twitter.com/church_militant"><img src="/images/uploads/twitter.png" width="35" height="35"></a><span class="count">44.5K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.youtube.com/user/ChurchMilitantTV"><img src="/images/uploads/youtube.png" width="35" height="35"></a><span class="count">200K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.instagram.com/churchmilitantcom/"><img src="/images/uploads/Instagram_AppIcon_Aug2017.png" width="35" height="35"></a><span class="count">44.3K</span>
              </span>
              
            
            </div>
            
            <div class="col-sm-7 premium clearfix">
              
              <a href="/user/login" class="btn btn-white upper left-mg-xs pull-right">Sign In</a>
           <!--   <a href="/user/subscribe" class="btn btn-info upper left-mg-xs pull-right">Go Premium</a> -->
              
              <div class="premium pull-right black-to-blue">
              
              <a href="/video/allshows">CHURCH MILITANT&nbsp;&nbsp;<span>premium</span></a>
              </div>
            </div>
            
          </div>
        </div>

        <div class="dark-bg branding-wrapper">
          <div class="container branding clearfix">
            <a href="https://www.churchmilitant.com"><img class="logo pull-left" src="/images/logo-white.png" width="150" height="65" alt="Church Militant Logo"></a>
            <div id="main-navbar" class="navbar-container">
              <nav class="navbar">
                <div id="navbar" class="navbar-collapse collapse center main-menu">
                  <div class="navbar-inner">
                    <ul class="nav navbar-nav">

                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Articles <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/search/category/246/us-news">US</a></li>
                        
                      
                        
                          <li ><a href="/search/category/247/world-news">World</a></li>
                        
                      
                        
                          <li ><a href="/search/category/252/investigations">Investigations</a></li>
                        
                      
                        
                          <li ><a href="/search/category/245/commentary">Commentary</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Video <span class="caret"></span></a>
                            <ul id="shows" class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/archive/the-vortex">The Vortex</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/repo">News Reports</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
                        
                      
                        
                          <li ><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/headlines">Headlines</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/dispatches">Dispatches</a></li>
                        
                      
                        
                          <li class="all-shows"><a href="/video/allshows">All Shows</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="https://www.churchmilitant.shop/">Shop</a></li>
                        
                      
                        
                          <li ><a href="https://www.cmresistance.com/">Resistance</a></li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Support Us <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/donate">Donate</a></li>
                        
                      
                        
                          <li ><a href="https://www.churchmilitant.com/video/series/catholic-planned-giving/section?video_section=episodes">Catholic Legacy Planned Giving</a></li>
                        
                      
                        
                          <li ><a href="/full-steam-ahead">Full Steam Ahead</a></li>
                        
                      
                        
                          <li ><a href="/gift-subscriptions">Gift Subscriptions</a></li>
                        
                      
                        
                          <li ><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
                        
                      
                        
                          <li ><a href="/support-us-asset-donation">Asset and Stock Donation</a></li>
                        
                      
                        
                          <li ><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
                        
                      
                        
                          <li ><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="https://www.churchmilitant.com/speaking-engagements">Events</a></li>
                        
                      
                        
                          <li ><a href="/catholicism">Catholicism</a></li>
                        
                      

                    </ul>
                  </div><!--/ .navbar-inner -->
                </div><!--/.nav-collapse -->
              </nav>
            </div>
          </div>
        </div>

        <div id="mobile-menu-wrapper"><a href="#mobile-menu" id="open-mmenu"><img src="/css/images/mmenu.png" width="60" height="14" alt="Main Menu"></a></div>
        
        
          
        
        

      </header>
      
      
      
      


      
      

      
      
      

      

      










      <div class="main-wrapper white-bg">
        <main id="main" role="main" class="container">
          <div class="row">
            <div class="col-sm-8 content-area">
              <h1 class="red-title-large">Arabic Expert Unmasks Pope&#8217;s Muslim Ally</h1>
              <span class="categories">
                <strong>News:</strong>
                <a href="/search/category/247/world-news">World News</a>
              </span>
              <!-- change begins -->
              
                <div class="featured-image">
                  <img class="lazy" src="/images/social_images/2021-02-03-Raymond-Ibrahim.jpg" width="750" height="385" alt="">
                  
                    
                  
                </div>
              
              <!-- change ends -->
              
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if ('https:' === document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-big.gif" alt="Print Friendly and PDF"/></a>

              <div class="meta clearfix">
                
                <div class="author">
                  
                  
                    <strong>by <a href="https://www.churchmilitant.com/news/author/julesgomeschurchmilitant.com">Jules Gomes</a></strong>
                  
                
                  &nbsp;&bull;&nbsp;
                  ChurchMilitant.com
                  &nbsp;&bull;&nbsp;
                  February 3, 2021
                  &nbsp;&nbsp;
                  <a class="bubble" href="#disqus_thread" data-disqus-identifier="entry-67216"></a>
                </div>
              </div>
              <h2 class="grey-subtitle" style="margin-bottom:12px;">'Kafir' Francis celebrates anniversary of 'Human Fraternity' concordat</h2>
              <div class="body-copy">
                
                    
<div align="center">
  <a href="/gopremium"><img src="/images/uploads/gopremium_DL.png" border="0"></a>
  <div style="color: #8A0000; font-style: italic">You are not signed in as a Premium user; we rely on Premium users to support our news reporting. 
    <a href="/user/login">Sign in</a> or <a href="/gopremium">Sign up today!</a>
  </div>
</div>
<br />



                

                <p>VATICAN CITY (<a href="https://www.churchmilitant.com/" target="_blank">ChurchMilitant.com</a>) -&nbsp;A top Arabic scholar is exposing the "two-facedness" of Pope Francis&#39; Muslim dialogue partner and the failure of the pontiff&#39;s <a href="http://www.vatican.va/content/francesco/en/travels/2019/outside/documents/papa-francesco_20190204_documento-fratellanza-umana.html" target="_blank">Human Fraternity</a> pact to stem the escalating persecution of Christians in the Islamic world.</p>

<figure class="image floatleft"><img alt="Image" src="/images/uploads/news_feature/coptic-chirstian-persecution.jpg" style="width: 350px; height: 150px;" />
<figcaption>Copts protest the persecution of Christians in Egypt</figcaption>
</figure>

<p>Islamic historian <a href="https://www.raymondibrahim.com/about/" target="_blank">Raymond Ibrahim</a> is blasting grand imam of al-Azhar Ahmed al-Tayyeb for "repeatedly contradicting all the lofty sentiments in the document he signed with the pope," as the Holy See marks the anniversary of the Abu Dhabi deal, which was signed Feb. 4, 2019.</p>

<p>On Thursday, Francis and al-Tayyeb will participate in a virtual event hosted in Abu Dhabi to celebrate the <a href="https://www.vaticannews.va/en/pope/news/2021-02/pope-francis-to-join-first-world-day-human-fraternity.html" target="_blank">International Day of Human Fraternity</a> &mdash; a day now set apart by the United Nations General Assembly as an annual event.</p>

<p>United Nations secretary-general&nbsp;Ant&oacute;nio Guterres and ruler of the United Arab Emirates Mohammed bin Zayed will lead the celebrations marking the controversial Catholic-Muslim concordat, Vatican media <a href="https://www.vaticannews.va/en/pope/news/2021-02/pope-francis-commit-to-fraternity-every-day-of-the-year.html" target="_blank">announced</a>.</p>

<p>At his Wednesday public audience, Francis&nbsp;<a href="https://www.vaticannews.va/en/pope/news/2021-02/pope-francis-commit-to-fraternity-every-day-of-the-year.html" target="_blank">said</a> he was pleased that "the nations of the entire world are joining in this celebration, aimed at promoting interreligious and intercultural dialogue."</p>

<p>In an exclusive interview with Church Militant, Ibrahim called out the "doublespeak" of Sheikh al-Tayyeb "if only when speaking in Arabic and appearing on Arabic media, as opposed to when &#39;dialoguing&#39; with na&iuml;ve Western leaders who are all too eager to believe what they want to hear."</p>

<p>"For instance, the Document on Human Fraternity signed by al-Tayyeb emphatically insists on religious freedom, stating that &#39;the fact that people are forced to adhere to a certain religion or culture must be rejected,&#39;" Ibrahim noted.</p>

<p>Ibrahim, author of recent bestseller <em><a href="https://www.amazon.com/gp/product/0306825554/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0306825554&amp;linkCode=as2&amp;tag=raymondibrahi-20&amp;linkId=0f925201768b161ae319879bb3fdf1d7" target="_blank">Sword and Scimitar: Fourteen Centuries of War Between Islam and the West</a></em>, explained that al-Tayyeb is on <a href="https://www.almasryalyoum.com/news/details/966122" target="_blank">record</a> quoting "those learned in Islamic law [<em>al-fuqaha</em>] and the imams of the four schools of jurisprudence" saying that apostates [converts from Islam] should be punished. To underscore the point, the top Islamic cleric cited a <em>hadith</em> [tradition], saying, "Whoever changes his Islamic religion, kill him."</p>

<div class="red-tweet-block">If al-Tayyeb is a wolf in sheep&#39;s clothing, Francis is a starry-eyed shepherd leading &mdash; or at least leaving &mdash; his flock to the slaughter.</div>

<p>"So much for religious freedom," Ibrahim lamented, elaborating on how the grand imam "is renowned for turning a blind eye to the ongoing persecution of Egypt&#39;s most visible non-Muslim minorities, the Coptic Christians."</p>

<p>Despite the well-documented fact that Muslim mobs attack Christians almost "<a href="https://www.raymondibrahim.com/2016/07/25/coptic-bishop-egypts-christians-attacked-every-two-or-three-days/" target="_blank">every two to three</a>" days, al-Tayyeb <a href="https://www.almasryalyoum.com/news/details/971634" target="_blank">told</a> Coptic Pope Tawadros II, "Egypt represents the ultimate and supreme example of national unity" between Muslims and Christians, according to Ibrahim.</p>

<p>Some examples include the burning of churches and Christian homes, the coldblooded murder of a Coptic man defending his grandchild from Muslim bullies&nbsp;and the stripping, beating, and parading in the nude of a 70-year-old Christian woman, he added.</p>

<p>"The Grand Imam doesn&#39;t have a single word for the <a href="https://www.raymondibrahim.com/2013/04/26/death-to-churches-under-islam-a-study-of-the-coptic-church-part-i/" target="_blank">persecution and displacement</a> of the Copts &mdash; his own Egyptian countrymen," remarked Ibrahim. "Instead, he claims that &#39;the Copts have been living in Egypt for over 14 centuries in safety, and there is no need for all this artificial concern over them,&#39; adding that &#39;true terrorism was created by the West.&#39;"</p>

<div style="text-align: center;"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/fG2zzogwLJA" width="560"></iframe></div>

<p><br />
Ibrahim, who has acted as a consultant for the U.S. Strategic Command and the Defense Intelligence Agency, was born to Egyptian parents and has studied under renowned military historian Victor Davis Hanson.</p>

<p>Ibrahim told Church Militant that "far from speaking up for Egypt&#39;s Christian minorities," al-Tayyeb "has confirmed that they are &#39;infidels.&#39;"</p>

<div class="red-tweet-block">The Grand Imam is renowned for turning a blind eye to the ongoing persecution of Egypt&#39;s most visible non-Muslim minorities, the Coptic Christians.</div>

<p>Ibrahim clarified:</p>

<blockquote>
<p>While al-Tayyeb used the label in a technical manner &mdash; correctly saying that, as rejecters of Muhammad&#39;s prophecy, Christians are infidels [<em>kafir</em>] &mdash; he also knows that labeling them as such validates all the animosity they feel and experience in Egypt, since the mortal enemy of the Muslim is the infidel.</p>
</blockquote>

<p>To demonstrate al-Tayyeb&#39;s duplicity, Ibrahim showed Church Militant an Arabic statement from the Cairo Institute for Human Rights, which reads: "In March 2016,&nbsp;before the German parliament, Sheikh al-Tayyeb made unequivocally clear that religious freedom is guaranteed by the Koran, while, in Cairo, he makes the exact opposite claims."</p>

<figure class="image floatright"><img alt="Image" src="/images/uploads/news_feature/taw.jpg" style="width: 350px; height: 150px;" />
<figcaption>Egypt&rsquo;s president Abdel Fattah al-Sisi with Pope Tawadros II</figcaption>
</figure>

<p>Ibrahim also named other Muslim commentators in Egypt who noted how al-Tayyeb had refused to denounce the Islamic State (ISIS) jihadists as "un-Islamic," despite al-Azhar&#39;s dogmatic position on "infidels" and "apostates."</p>

<p>Summing up his verdict on the futility of the Human Fraternity document, Ibrahim said: &nbsp;"While secular Western talking heads who don&#39;t know the first thing about Islam continue squealing about how it is being &#39;misunderstood,&#39; here is arguably the Muslim world&#39;s leading authority confirming many of the cardinal points held by ISIS."</p>

<p>He continued:</p>

<blockquote>
<p>Al-Tayyeb believes that Islam is not just a religion to be practiced privately but rather is a totalitarian system designed to govern the whole of society through the implementation of Sharia; he supports one of the most inhumane laws &mdash; punishment of the Muslim who wishes to leave Islam; he downplays the plight of Egypt&#39;s persecuted Christians, that is, when he&#39;s not inciting hatred against them by calling them "infidels" &mdash; the worst category in Islam&#39;s lexicon &mdash; even as he refuses to denounce the genocidal Islamic State likewise.</p>
</blockquote>

<p>Al-Tayyeb&#39;s signature on the Human Fraternity pact "does not seem to be worth much &mdash;certainly not the fanfare surrounding it," the academic observed. "If al-Tayyeb is a wolf in sheep&#39;s clothing, Francis is a starry-eyed shepherd leading &mdash; or at least leaving &mdash; his flock to the slaughter."</p>

<p>"It&#39;s past high time he stopped playing &#39;harmless dove&#39; and became &#39;wise as a serpent&#39; &mdash; if only for the sake of millions of Christians being persecuted under Islam," Ibrahim urged.</p>

<p>Egypt is home to the largest Christian community in the Middle East. Officially, about 10% of the population of 95 million are Christian, although many believe the figure is significantly higher.</p>

<div class="inline-campaign" data-cid="31877">--- Campaign 31877 ---</div>
                
                
                    <p>&nbsp;</p>

<p><small><em><a href="/TipLine">Have a news tip? Submit news to our tip line</a>.</em></small></p>


	<div style="color: #8A0000; font-style: italic; text-align: center">
		<a href="/donate"><img src="https://www.churchmilitant.com/images/uploads/donate_ldrboard.png" border="0"></a><br>
	We rely on <b>you</b> to support our news reporting. Please <a href="/donate">donate</a> today.
	</div>

                
              </div>
            
            
           
            <div class="related-stories">
              <h2 class="leader small2 clearfix">Related Stories</h2>
              <div class="row">
                
  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/exclusive-interview-raymond-ibrahim">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature//images/uploads/news_feature/intv-2020-10-30_Ibrahim-thumb-social.png" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/intv-2020-10-30_Ibrahim-thumb-social.png" width="260" height="150"></span>
      <span class="watch-button smaller">Watch</span>
      <div class="grey-title size-3">Exclusive Interview: Raymond Ibrahim</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/treyblantonchurchmilitant.com">Trey Blanton</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-61895">0</a>
  </div>

  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/pakistani-catholics-celebrate-year-of-the-eucharist">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature/" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/2017-12-12-St._Patrick_Cathedral_Karachi_Pakistan.jpg" width="260" height="150"></span>
      
      <div class="grey-title size-3">Pakistani Catholics Celebrate Year of the Eucharist</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/davidnussmanchurchmilitant.com">David Nussman</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-33729">0</a>
  </div>

  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/does-chinas-abortion-mad-government-serve-the-common-good">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature/" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/2018-09-25_Xi_Jinping.jpg" width="260" height="150"></span>
      
      <div class="grey-title size-3">Does China’s Abortion-Mad Government Serve the Common Good?</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/alan-keyes">Dr. Alan Keyes</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-40458">0</a>
  </div>


              </div>
            </div>

            
            <div class="recommended-shows">
              <h2 class="leader small2 clearfix">Recommended Shows</h2>
              <div class="row">
                
                  
                      
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/rice-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">Right Reason</a></div>
      <div class="submeta">Season Two  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">13 : Tyranny of Relativism</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/case-xxxx-xx-xx.jpg" width="360" height="200">
          <!-- <img class="lazy" data-original="" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">Case Files</a></div>
      <div class="submeta">Season Two  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">5: The Pope Defied</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/otfr-thumb-social.jpg" width="360" height="200">
          <!-- <img class="lazy" data-original="" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">The One True Faith: Revisited</a></div>
      <div class="submeta">Season One  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">6: Purgatory</a></div>
    </div>
  
                  
                
              </div>
            </div>
            <div class="disqus_wrapper">
<i>By commenting on ChurchMilitant.com you acknowledge you have read and agreed to our <a href="https://www.churchmilitant.com/main/generic/faq-comment-posting-guidelines">comment posting guidelines</a></i>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'churchmilitant';
    var disqus_identifier = 'entry-67216';
    var disqus_title = 'Arabic Expert Unmasks Pope&#8217;s Muslim Ally';
    var disqus_url = 'https://www.churchmilitant.com/news/article/expert-unmasks-popes-two-faced-muslim-partner';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
  </script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
          </div> <!-- // .content-area -->

          
          <div class="col-sm-4 right-sidebar">
            
                <p><a href="/actionarm"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/actionarm.png" style="height:200px; width:800px" /></a></p>

<p><a href="https://mailchi.mp/churchmilitant.com/jointoday"><img src="https://www.churchmilitant.com/images/uploads/email_signup.png" border="0" alt="Never miss a Vortex!" title="Never miss a Vortex!"></a></p>



              
                    
    <form id="form_submit" class="sign-up-form" method="post" action="https://www.churchmilitant.com/news/article/expert-unmasks-popes-two-faced-muslim-partner"  enctype="multipart/form-data" >
<div class='hiddenFields'>
<input type="hidden" name="RET" value="https://www.churchmilitant.com/news/article/expert-unmasks-popes-two-faced-muslim-partner" />
<input type="hidden" name="URI" value="news/article/expert-unmasks-popes-two-faced-muslim-partner" />
<input type="hidden" name="return_url" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="author_id" value="28030" />
<input type="hidden" name="channel_id" value="7" />
<input type="hidden" name="entry_id" value="0" />
<input type="hidden" name="ACT" value="7" />
<input type="hidden" name="meta" value="x/JMDCvgzgtty9lFYgTYSP7Nxm1l3YN1OclOwqoQiYtEAPChzV946xJP1uQuUp9+Zq3v+lVtEdEH1KBFTchfwJKhevatjg+LQ1SSfIwWPe2e+IYuZCMF46br7VXmcO00bcUwkYkai2uMa4sDRnp3z8jZ9Tgw3OeSkYn1DKIt407Oti8TD1xufGmqTSZKK0a9YSDwQWyewPI8sTcWFPjnKFimTJitS7nIfC0RSb+UEb3R5DoyMgtid1F+1zZw8IQWxD0SPPP+O3cN5RXYsvstmwCAhmmhxzu22oH8iE9uWyHfLK2f0j54WHBBvjwekiRjuIggVKSBgmrQakrdNA688Fx2vMgbk0il58270Xw5M4WXlWxsFGzcHw+fi4lUs15wa0iYjr0xBYbJ/zoOe/ANnmlYe8Kf0e8ya34alEZQ+pJWJjqrm1ET8YV7kLrwAIukUUvNurLFYeCcOwwIRttJRPyXtoi78OT/KTgKW42MJdDWEFWtUYuERNT7M7Z5PjvLHgPAuC60N8nOsVeqf0ykIvj7StRe5EytWtD+6xghCvWuL9L2bHKhE4ZScY7VSySafwgfJrws2Dokm2pKie7Jxepql4ALvCy9AiT08h3a6OoxtGe7aO0vEdsW4pV5k+0+dUieZVkpcWhU3VpY7G9EykL0P9ifY7TlZwg7h6S4hB8=" />
<input type="hidden" name="return" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="2e05a9a3731364e37a000612f55030aefcebb1ed" />
</div>

<input type="hidden" name="visitor_error_delimiters" value=""><input type="hidden" name="AG" value="ChMyClfMnBMiMQkG+g9/j0NPBsmql/h+SMkjFU5Z6ow="><input type="hidden" name="autologin" value=""><input type="hidden" name="visitor_action" id="visitor_action" value="register"> 
 <h2 class="red-title-medium bordered">Become Premium Today!</h2>
 
        <h4 class="light" style="margin-bottom: 20px;">Choose a subscription period:</h4>
        <p><input type="radio" name="subscription_selection" id="monthly" value="Monthly" checked>&nbsp; <strong>Monthly:</strong> $10 a month<br>
        <input type="radio" name="subscription_selection" id="quarterly" value="Quarterly">&nbsp; <strong>Quarterly:</strong> $30 every 3 months<br>
        <input type="radio" name="subscription_selection" id="annual" value="Annual">&nbsp; <strong>Yearly:</strong> $120 a year</p>

        <p style="margin-top: 15px;">To pay in advance without a subscription, <a href="/user/advsignup">click here</a><br>
        If you have a gift code you would like to redeem, <a href="/redeem">click here</a></p>
        
        <h4 class="light" style="margin:5px 0 20px 0;">Create your account:</h4>
        <div class="row">
          <div class="col-sm-12">
            <div class="form-group" style="margin-bottom:0;">
              <label for="useremail">Email Address</label>
              <input type="email" name="email" class="form-control" id="newemail" placeholder="name@example.com" required>
            </div>
            <p style="color: red;"></p>
            <div class="form-group" style="margin-bottom:0;">
              <label for="userpassword">Password (at least 8 characters)</label>
              <input type="password" name="password" id="password_new" value="" required/>
            </div>
            <p style="color: red;"></p>
            <div class="form-group">
              <label for="userpassword2">Re-Enter Password</label>
              <br>
              <input type="password" name="password_confirm" id="password_confirm" value="" required/>
              <div id="passwordmsg"></div>
            </div>
          </div>
        </div>

            <h4 class="light" style="margin-top:10px;">Terms of Agreement &amp; Cancellation Policy</h4>
            <p><small>
              When you place your order, your Church Militant Premium membership will be activated. Cancel at any time to avoid future
              billing. By clicking the "Continue" button, you agree to the <a href="/premium-subscription-terms-conditions">ChurchMilitant.com Terms of Use</a> and <a href="/privacy-policy">ChurchMilitant.com Privacy Policy</a>. You also
              agree that your subscription will automatically renew monthly, quarterly or annually based upon your subscription
              option selection above at the current full price on the date of each renewal, until you cancel.</small>
            </p>
            <div class="checkbox" style="margin:16px 0 22px;">
              <label>
              <input type="checkbox" name='accept_terms' value='y'  required> I agree to the terms &amp; conditions.
            </label>
            </div>
            <button type="submit" class="btn btn-info" style="margin-bottom:10px">Continue</button> 
    <div class="church" style="position: absolute !important; height: 0 !important;  overflow: hidden !important;"><input type="text" id="church_VQyuiTmqh" name="church_VQyuiTmqh" value="xYovrqObHhuce" /></div>
<script type="text/javascript">document.getElementById("church_VQyuiTmqh").value = "rgCVqSugAujLt";</script>

</form>
    
 <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>

 <script>

  $('#password_new, #password_confirm').on('keyup', function () {
    if ($('#password_confirm').val() != '') {
      if ($('#password_new').val() != $('#password_confirm').val()) {
        $('#passwordmsg').html('Passwords do not match').css('color', '#f39c12');
      } else {
        $('#passwordmsg').html('Passwords match!').css('color', '#18bc9c');
      }
    }
  });

</script>
              
            
            
            
<p><a href="http://churchmilitant.com/updated-programming-schedule"><img alt="" src="/images/uploads/americasfastestgrowing.png" style="height:800px; width:800px" /></a></p>

<p><a href="https://www.churchmilitant.com/retreatonland"><img alt="" src="/images/uploads/bettersquarelogo.png" style="height:800px; width:800px" /></a></p>

<p><a href="https://churchmilitant.typeform.com/to/T0NXykZX"><img alt="" src="/images/uploads/gregregregerg.png" style="height:800px; width:800px" /></a></p>

            

<h2 class="red-title-medium bordered">Search The Site</h2>
<div class="widget">
<script>
  (function() {
    var cx = '013483102791266331212:yxx65k5soc0';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>

            
<div class="widget">
  <h2 class="leader clearfix bottom-mg-sm">The Latest <a class="view-all pull-right" href="https://www.churchmilitant.com/search/latest">View All</a></h2>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/growing-godlessness">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2021-02-04-vandalized_church.jpg" width="165" height="92" alt="Growing Godlessness" />
        <div class="video-sm-title">Growing Godlessness</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/vatican-wipes-popes-words-on-feces-loving-media">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2021-02-04-Pope-Crap.jpg" width="165" height="92" alt="Francis Renews Blitz on &#8216;Feces-Loving&#8217; Media" />
        <div class="video-sm-title">Francis Renews Blitz on &#8216;Feces-Loving&#8217; Media</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/leftist-faith-leaders-target-pro-life-brazilian-president">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2021-02-04-Bolsonaro-Brazil.jpg" width="165" height="92" alt="Leftist Faith Leaders Target Pro-Life Brazilian President" />
        <div class="video-sm-title">Leftist Faith Leaders Target Pro-Life Brazilian President</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/faith-among-latinos-decreasing">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/pack-2021-02-03_Murano-thumb-social.png" width="165" height="92" alt="Faith Among Latinos Decreasing" />
        <div class="video-sm-title">Faith Among Latinos Decreasing</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/governor-targets-big-tech">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/pack-2021-02-03_Nussman-thumb-social.png" width="165" height="92" alt="Governor Targets Big Tech" />
        <div class="video-sm-title">Governor Targets Big Tech</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/manufacturing-hate">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2021-02-03-marxism.jpg" width="165" height="92" alt="Manufacturing Hate" />
        <div class="video-sm-title">Manufacturing Hate</div>
      </a>
      
    </div>
  </div>
  
</div>

            
            
              
                <h2 class="leader clearfix bottom-mg-sm">Latest Shows</h2>



<div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Vortex</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/vortex-one-and-true">
        
        <img src="/images/social_images/vort-2021-02-04-thumb-social.png" width="360" height="200">
        
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/vortex-one-and-true"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/vortex-one-and-true">One and True</a>
    <div class="grey-subtitle size-4">The Catholic faith.
</div>
    <div class="date1">
      February 4, 2021
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="headlines upper">Headlines</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/news-2021-02-04">
        
        <img src="/images/social_images/news-2019-07-18_Niles_02-thumb-social.png" width="360" height="200">
        
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/news-2021-02-04"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/news-2021-02-04">February 4, 2021</a>
    <div class="grey-subtitle size-4">Get briefed on today's top stories with Christine Niles.</div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Download</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/download-growing-godlessness">
        
        <img src="/images/social_images/down-2021-02-04-thumb-social.png" width="360" height="200">
        
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/download-growing-godlessness"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/download-growing-godlessness">Growing Godlessness</a>
    <div class="grey-subtitle size-4">Society abandoning God.</div>
    <div class="date1">
      February 4, 2021
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="micdup upper">Mic'D Up</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/micd-the-one-true-faith">
        <img src="https://www.churchmilitant.com/images/social_images/micd-2021-01-31-thumb-social.png" width="360" height="200">
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/micd-the-one-true-faith"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/micd-the-one-true-faith">The One True Faith</a>
    <div class="grey-subtitle size-4">Worth defending.</div>
    <div class="date1">
      January 31, 2021
    </div>
  

</div> <!-- end class="widget" -->

              
            

            
  
    
        <div class="custom-block-1">
      
        <h2 class="red-title-medium bordered"><p>FEATURED</p></h2>
      
      <p><a href="https://www.realestateforlife.org/" target="_blank"><img alt="" src="/images/uploads/ratc_gfx800.png" style="height:800px; width:800px" /></a></p>
      </div>
    
  

		      </div>
        </div>
      </main>
    </div>

    
    
    


      
      <footer class="container">
        <div class="row">

          
            <div class="col-sm-offset-1 col-sm-2">
            
              <div class="menu-header">About</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/mission">Mission</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/news/author/michaelvorischurchmilitant.com">Michael Voris Bio</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/speaking-engagements">Speaking Engagements</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/main/generic/faq">FAQ</a></li>
            
            
          
            
            
              <li><a href="/cm-insider-archive">CM Insider Archives</a></li>
            
            
          
            
            
              <li><a href="/jobs">We're Hiring</a></li>
            
            
          
            
            
              <li><a href="/contact">Contact</a></li>
            
            
          
            
            
              <li><a href="/help">Help & Support</a></li>
            
            
          
            
            
              <li><a href="/financial">Financial Reports</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/dmca-notice">DMCA Notice</a></li>
            
            
          
            
            
              <li><a href="/legal">Legal</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Stories</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/search/latest">Latest News</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/search/category/245/commentary">Commentary</a></li>
            
            
          
            
            
              <li><a href="/TipLine">News Tip Line</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shows</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/video/latest/the-vortex">The Vortex</a></li>
            
            
          
            
            
              <li><a href="/video/latest/headlines">Headlines</a></li>
            
            
          
            
            
              <li><a href="/video/archive/download-series">The Download</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/the-one-true-faith-revisited/">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/michael-voris-talks/">Michael Voris' Talks</a></li>
            
            
          
            
            
              <li><a href="/video/premium">View All Programs</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shop</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="https://www.churchmilitant.shop/?category=DVDOTF">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.shop/?category=BOOK">Books</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.shop/?category=STATUES">Statues</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/main/generic/premium-store-discount">Save 10% on your Store order!</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/using-a-discount-code">Using A Discount Code</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/wholesale-purchases">Wholesale Orders</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Subscribe</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/user/subscribe">Premium Account</a></li>
            
            
          
            
            
              <li><a href="http://eepurl.com/gvmvd1">Email Newsletter</a></li>
            
            
          
            
            
              <li><a href="/rssfeeds">RSS and Podcast Feeds</a></li>
            
            
          
            
            
              <li><a href="/ajax"></a></li>
            
            
          
                </ul>
            
            </div>
          

        </div>
        <div class="row">
          <div class="col-sm-12 text-center bottom-logo">
            <img src="/images/logo-slogan-white.png" width="200" height="108" alt="Church Militant - Serving Catholics">
          </div>

          <div class="col-sm-12 text-center bottom-credit">
            <a href="https://buildonrock.com/" target="_blank" title="This website was produced by Petros, LLC"><img src="/images/petros-logomark.png" width="52" height="50" alt="This website was produced by Petros, LLC"></a>
          </div>

        </div>
      </footer>

      
      <nav id="mmenu">

        <ul class="list">
          
          
          <li><a name="Articles" class="top-level">Articles</a>
            <ul class="list">
              
          
          <li><a href="/search/category/246/us-news">US</a></li>
          
          
          
          <li><a href="/search/category/247/world-news">World</a></li>
          
          
          
          <li><a href="/search/category/252/investigations">Investigations</a></li>
          
          
          
          <li><a href="/search/category/245/commentary">Commentary</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a name="Video" class="top-level">Video</a>
            <ul class="list">
              
          
          <li><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/archive/the-vortex">The Vortex</a></li>
          
          
          
          <li><a href="/video/archive/repo">News Reports</a></li>
          
          
          
          <li><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
          
          
          
          <li><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
          
          
          
          <li><a href="/video/archive/headlines">Headlines</a></li>
          
          
          
          <li><a href="/video/archive/dispatches">Dispatches</a></li>
          
          
          
          <li><a href="/video/allshows">All Shows</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="https://www.churchmilitant.shop/">Shop</a></li>
          
          
          
          <li><a href="https://www.cmresistance.com/">Resistance</a></li>
          
          
          
          <li><a name="Support Us" class="top-level">Support Us</a>
            <ul class="list">
              
          
          <li><a href="/donate">Donate</a></li>
          
          
          
          <li><a href="https://www.churchmilitant.com/video/series/catholic-planned-giving/section?video_section=episodes">Catholic Legacy Planned Giving</a></li>
          
          
          
          <li><a href="/full-steam-ahead">Full Steam Ahead</a></li>
          
          
          
          <li><a href="/gift-subscriptions">Gift Subscriptions</a></li>
          
          
          
          <li><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
          
          
          
          <li><a href="/support-us-asset-donation">Asset and Stock Donation</a></li>
          
          
          
          <li><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
          
          
          
          <li><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="https://www.churchmilitant.com/speaking-engagements">Events</a></li>
          
          
          
          <li><a href="/catholicism">Catholicism</a></li>
          
          
        </ul>

      </nav>

      <script src="https://www.churchmilitant.com/asset_cache/1a9afa7b0ec42af6f8935a7529314f1fe9ffa0f5.1603904491.js"></script>

      
      
      

      
    <!-- FitVids for responsive videos -->
    <script src="/js/jquery.inline-campaigns.js"></script>

    <script>
      $(document).ready(function(){
        $(".video").fitVids();
        $(".body-copy").fitVids();

        $('.inline-campaign').loadCampaign();
      });
    </script>
    

      
      <script src="//cdn.foxycart.com/churchmilitant/loader.js" async defer></script>
      

    </div>

    <style>
    div.fixeddonate {
        position: fixed;
        bottom: 0;
        right: 0;
    }
    </style>

    <div class="fixeddonate">
      <a href="/donate"><img src="/images/uploads/bottom_donate_button.png" border="0" alt="Donate" title="Donate"></a><img src="/images/uploads/blank.png" width="50">
    </div>

  </body>

</html>
