<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PC26SKJ');</script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
    

<meta property="og:title" content="Godspeed to the Million MAGA March" />
<meta property="og:description" content="May justice triumph in America's election">
<meta property="og:image" content="https://www.churchmilitant.com/images/social_images/2020-11-15-Maga.jpg" />
<meta property="og:url" content="https://www.churchmilitant.com/news/article/god-bless-the-million-maga-march" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@church_militant" />
<meta property="twitter:title" content="Godspeed to the Million MAGA March" />
<meta property="twitter:description" content="May justice triumph in America's election" />
<meta name="twitter:image" content="https://www.churchmilitant.com/images/social_images/2020-11-15-Maga.jpg" />

    
    
    <title>Godspeed to the Million MAGA March</title>
    

    

    <link href="https://www.churchmilitant.com/asset_cache/bcb4400e57958af6d8b390c7dd3733d9dfd99bbd.1603904491.css" rel="stylesheet">
    <link href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,300italic,700" rel="stylesheet" type="text/css">
    <link href="//fonts.googleapis.com/css?family=Open+Sans:800,700,300,600,400" rel="stylesheet" type="text/css">
    <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

    <style type="text/css">
      .navbar-collapse li a {font-size: 23px;}
      @media (max-width: 1199px) and (min-width: 992px) {
        .navbar-collapse li a {font-size: 15px;}
      }
      @media (max-width: 991px) and (min-width: 768px) {
        .navbar-collapse li a {font-size: 15px;}
      }
    </style>

  
    <!-- FACEBOOK -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=270139449842364";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '270139449842364',
          xfbml      : true,
          version    : 'v2.1'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script -->

    <!--TWITTER-->
    <script id="twitter-wjs">window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {t._e.push(f);};

      return t;
    }(document, "script", "twitter-wjs"));</script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '336901483656726');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=336901483656726&ev=PageView&noscript=1"/></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
    <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5457NB8');</script>
<!-- End Google Tag Manager -->
    
  </head>

  <body class="not-front news-article-detail ">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PC26SKJ"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

    
    
    
    <div>

      <header>
        <div data-fc-id="minicart" class="container cart-container">
          <div class="row">
            <div class="col-xs-12">
              <div class="cart-wrapper">
                <span class="cart-icon"></span>
                <div class="items-in-cart">
                  You have <span data-fc-id="minicart-quantity"></span> item<span data-fc-id="minicart-plural">s</span> in your shopping cart
                </div>
                <div class="cart-links">
                  <a href="https://churchmilitant.foxycart.com/cart?cart=view">View Cart</a> | <a href="https://churchmilitant.foxycart.com/cart?cart=checkout">Checkout</a>
                </div>
              </div>
            </div>
          </div>
        </div>

        <div class="topbar white-bg">
          <div class="container clearfix">
            <div class="social col-sm-5 clearfix">
            
              
              <span class="item">
                <a target="_blank" href="https://www.facebook.com/ChurchMilitantcom/"><img src="/images/uploads/facebook.png" width="35" height="35"></a><span class="count">213K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://twitter.com/church_militant"><img src="/images/uploads/twitter.png" width="35" height="35"></a><span class="count">44.5K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.youtube.com/user/ChurchMilitantTV"><img src="/images/uploads/youtube.png" width="35" height="35"></a><span class="count">200K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.instagram.com/churchmilitantcom/"><img src="/images/uploads/Instagram_AppIcon_Aug2017.png" width="35" height="35"></a><span class="count">44.3K</span>
              </span>
              
            
            </div>
            
            <div class="col-sm-7 premium clearfix">
              
              <a href="/user/login" class="btn btn-white upper left-mg-xs pull-right">Sign In</a>
           <!--   <a href="/user/subscribe" class="btn btn-info upper left-mg-xs pull-right">Go Premium</a> -->
              
              <div class="premium pull-right black-to-blue">
              
              <a href="/video/allshows">CHURCH MILITANT&nbsp;&nbsp;<span>premium</span></a>
              </div>
            </div>
            
          </div>
        </div>

        <div class="dark-bg branding-wrapper">
          <div class="container branding clearfix">
            <a href="https://www.churchmilitant.com"><img class="logo pull-left" src="/images/logo-white.png" width="150" height="65" alt="Church Militant Logo"></a>
            <div id="main-navbar" class="navbar-container">
              <nav class="navbar">
                <div id="navbar" class="navbar-collapse collapse center main-menu">
                  <div class="navbar-inner">
                    <ul class="nav navbar-nav">

                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Articles <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/search/category/246/us-news">US</a></li>
                        
                      
                        
                          <li ><a href="/search/category/247/world-news">World</a></li>
                        
                      
                        
                          <li ><a href="/search/category/252/investigations">Investigations</a></li>
                        
                      
                        
                          <li ><a href="/search/category/245/commentary">Commentary</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Video <span class="caret"></span></a>
                            <ul id="shows" class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/archive/the-vortex">The Vortex</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/repo">News Reports</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
                        
                      
                        
                          <li ><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/headlines">Headlines</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/dispatches">Dispatches</a></li>
                        
                      
                        
                          <li class="all-shows"><a href="/video/allshows">All Shows</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="https://www.churchmilitant.shop/">Shop</a></li>
                        
                      
                        
                          <li ><a href="https://www.cmresistance.com/">Resistance</a></li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Support Us <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/donate">Donate</a></li>
                        
                      
                        
                          <li ><a href="/full-steam-ahead">Full Steam Ahead</a></li>
                        
                      
                        
                          <li ><a href="/gift-subscriptions">Gift Subscriptions</a></li>
                        
                      
                        
                          <li ><a href="/support-us-wills-estates-legacy-giving">Wills, Estates & Legacies</a></li>
                        
                      
                        
                          <li ><a href="/support-us-401k-ira-gifts">401K & IRA Gifts</a></li>
                        
                      
                        
                          <li ><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
                        
                      
                        
                          <li ><a href="/support-us-asset-donation">Asset and Stock Donation</a></li>
                        
                      
                        
                          <li ><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
                        
                      
                        
                          <li ><a href="/support-us-online-shopping">Online Shopping</a></li>
                        
                      
                        
                          <li ><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
                        
                      
                        
                          <li ><a href="/main/generic/memories-in-video">Memories in Video</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="https://www.churchmilitant.com/speaking-engagements">Events</a></li>
                        
                      
                        
                          <li ><a href="/catholicism">Catholicism</a></li>
                        
                      

                    </ul>
                  </div><!--/ .navbar-inner -->
                </div><!--/.nav-collapse -->
              </nav>
            </div>
          </div>
        </div>

        <div id="mobile-menu-wrapper"><a href="#mobile-menu" id="open-mmenu"><img src="/css/images/mmenu.png" width="60" height="14" alt="Main Menu"></a></div>
        
        
          
        
        

      </header>
      
      
      
      


      
      

      
      
      

      

      










      <div class="main-wrapper white-bg">
        <main id="main" role="main" class="container">
          <div class="row">
            <div class="col-sm-8 content-area">
              <h1 class="red-title-large">Godspeed to the Million MAGA March</h1>
              <span class="categories">
                <strong>News:</strong>
                <a href="/search/category/245/commentary">Commentary</a>
              </span>
              <!-- change begins -->
              
                <div class="featured-image">
                  <img class="lazy" src="/images/social_images/2020-11-15-Maga.jpg" width="750" height="385" alt="">
                  
                    
                  
                </div>
              
              <!-- change ends -->
              
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if ('https:' === document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-big.gif" alt="Print Friendly and PDF"/></a>

              <div class="meta clearfix">
                
                <div class="author">
                  
                  
                    <strong>by Abp. Carlo Maria Viganò</strong>
                  
                
                  &nbsp;&bull;&nbsp;
                  ChurchMilitant.com
                  &nbsp;&bull;&nbsp;
                  November 15, 2020
                  &nbsp;&nbsp;
                  <a class="bubble" href="#disqus_thread" data-disqus-identifier="entry-63375"></a>
                </div>
              </div>
              <h2 class="grey-subtitle" style="margin-bottom:12px;">May justice triumph in America's election</h2>
              <div class="body-copy">
                
                    
<div align="center">
  <a href="/gopremium"><img src="/images/uploads/gopremium_DL.png" border="0"></a>
  <div style="color: #8A0000; font-style: italic">You are not signed in as a Premium user; we rely on Premium users to support our news reporting. 
    <a href="/user/login">Sign in</a> or <a href="/gopremium">Sign up today!</a>
  </div>
</div>
<br />



                

                <p>Dear Brothers and Sisters,</p>

<p>Allow me to address this message to you, spiritually united with all of you in the legitimate request for truth and transparency, in the face of the election fraud that is coming to light.</p>

<figure class="image floatleft"><img alt="Image" src="/images/uploads/Biden_Trump.jpg" style="width: 300px; height: 150px;" />
<figcaption>Joe Biden and President Trump</figcaption>
</figure>

<p>Some would have us believe that the people have spoken out in favor of one candidate, and they were foolish enough to tell us this while the vote-counting&nbsp;was still in progress.</p>

<p>They were so sure of victory that they did not accept any dissenting voices&nbsp;and even went so far as to censor the very words of the current president of the United States.</p>

<p>It is true: The people have spoken, but not in favor of those who promote the killing of innocent lives in the womb,&nbsp;not in favor of those who impose deadly ideologies on our children,&nbsp;not in favor of those who obey an international elite who wish to establish a New World Order. The people have spoken out in favor of traditional values, in defense of life, in defense of the family, and in defense of national sovereignty &mdash; values that have made America great and which form the basis of your country&#39;s freedom and peace, harmony and prosperity.</p>

<p>When the people do not obey media indoctrination, democracy no longer matters to the so-called Democrats: They have to resort to fraud, deception&nbsp;and the manipulation of votes and consensus. But something has gone wrong: "The snare has been broken, and we have escaped"&nbsp;(Psalm 123:7).&nbsp;</p>

<p>As Christians and honest citizens of this great and beloved nation &mdash; which is proud to proclaim to be <em>under God</em> &mdash; we have a duty to trust that justice and truth will triumph, also on this occasion. And they will triumph not only through the honesty and fairness of so many people but also (and above all) through our prayer.</p>

<div class="red-tweet-block">When the people do not obey media indoctrination, democracy no longer matters to the so-called Democrats.</div>

<p>As lawyers and magistrates investigate the abuses and crimes committed, let us turn to the Lord, the Supreme Judge, through the intercession of Mary Most Holy, our powerful advocate. This is the "Supreme Court"&nbsp;to which we can and must appeal, that the will of God may be fulfilled, and truth may triumph over falsehood.</p>

<p align="center"><strong>PRAYER</strong></p>

<p>O Lord Almighty God, Most Holy&nbsp;and Undivided Trinity, who, in Thy love, hast deigned to redeem sinful man through the Incarnation and Passion of Our Lord Jesus Christ: Prostrate before Thee we invoke Thy powerful protection in this hour of great turmoil, when darkness seems to be spreading over our beloved nation.</p>

<p>O Lord God of Hosts, drive back into Hell the enemy of mankind, who by Thy eternal decree is crushed by the foot of our mother and queen, Mary Most Holy. Make vain the assaults of those who, blinded by vice and hatred of Thee, wish to subject our nation and the whole world to the tyranny of sin and rebellion against Thy most holy law. Grant wisdom and courage to those who are called to direct the fortunes of the United States of America&nbsp;and to those who serve their country with fidelity and honor.</p>

<p>Lord, bless our president, our public officials, and our pastors. For those who exercise the power entrusted to them from above, obtain the graces necessary to carry out their duties with integrity and justice.</p>

<figure class="image floatright"><img alt="Image" src="/images/uploads/vote_counting.jpg" style="width: 275px; height: 200px;" />
<figcaption>Votes are tallied in Michigan</figcaption>
</figure>

<p>O Almighty God, who many times hast manifested the power of Thy right hand at the side of Christian armies, place Thyself at the head of this army of Thy children. Let the prayer we address to Thee through the intercession of our mediatrix, the Virgin Mary, rise up to Thee like incense, so that, resolved to observe Thy commandments and to repent of our sins, we may attain the freedom and peace that Thou hast promised us: "Peace I leave you; My peace I give to you. Not as the world gives, do I give to you. Let not your hearts be troubled, neither let them be afraid"&nbsp;(John&nbsp;14:27).</p>

<p>Grant, O Lord God, peace to our people. Look not upon our unworthiness, but upon the merits of the Immaculate Virgin, the queen and patroness of the United States of America. May she present to the throne of Thy Majesty our humble prayers, our holy intentions and our penances.</p>

<p>And just as in the time of the Maccabees, Thou raised up holy heroes and courageous witnesses of the Faith, so also today hear the prayer we raise to Thee, and scatter the proud in the conceit of their hearts, granting victory to those who serve under Thy holy banner. Amen.</p>

<p align="center">GOD BLESS THE UNITED STATES OF AMERICA</p>

<p align="center">GOD BLESS OUR PRESIDENT</p>

<div class="inline-campaign" data-cid="31877">--- Campaign 31877 ---</div>
                
                
                    <p>&nbsp;</p>

<p><small><em><a href="/TipLine">Have a news tip? Submit news to our tip line</a>.</em></small></p>


	<div style="color: #8A0000; font-style: italic; text-align: center">
		<a href="/donate"><img src="https://www.churchmilitant.com/images/uploads/donate_ldrboard.png" border="0"></a><br>
	We rely on <b>you</b> to support our news reporting. Please <a href="/donate">donate</a> today.
	</div>

                
              </div>
            
            
           
            <div class="related-stories">
              <h2 class="leader small2 clearfix">Related Stories</h2>
              <div class="row">
                
  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/catholics-for-trump">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature//images/uploads/news_feature/pack-2020-11-01_Brock-thumb-social.png" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/pack-2020-11-01_Brock-thumb-social.png" width="260" height="150"></span>
      
      <div class="grey-title size-3">Catholics for Trump</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/treybrockchurchmilitant.com">Paul Brock</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-62563">0</a>
  </div>

  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/first-presidential-debate">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature//images/uploads/news_feature/camp-2020-09-29_Debate-thumb-social.png" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/camp-2020-09-29_Debate-thumb-social.png" width="260" height="150"></span>
      <span class="watch-button smaller">Watch</span>
      <div class="grey-title size-3">First Presidential Debate</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/newschurchmilitant.com">Church Militant</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-61442">0</a>
  </div>

  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/strengthening-abortion">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature//images/uploads/news_feature/cpak-2020-10-15_Nussman-thumb-social.jpg" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/cpak-2020-10-15_Nussman-thumb-social.jpg" width="260" height="150"></span>
      
      <div class="grey-title size-3">Strengthening Abortion</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/davidnussmanchurchmilitant.com">David Nussman</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-62063">0</a>
  </div>


              </div>
            </div>

            
            <div class="recommended-shows">
              <h2 class="leader small2 clearfix">Recommended Shows</h2>
              <div class="row">
                
                  
                      
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/pill-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">Pillars of the Church</a></div>
      <div class="submeta">Holy Orders  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">9 : St. Dominic (1170-1221)</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/otfr-thumb-social.jpg" width="360" height="200">
          <!-- <img class="lazy" data-original="" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">The One True Faith: Revisited</a></div>
      <div class="submeta">Season One  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">6: Purgatory</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/rice-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">Right Reason</a></div>
      <div class="submeta">Season Two  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">13 : Tyranny of Relativism</a></div>
    </div>
  
                  
                
              </div>
            </div>
            <div class="disqus_wrapper">
<i>By commenting on ChurchMilitant.com you acknowledge you have read and agreed to our <a href="https://www.churchmilitant.com/main/generic/faq-comment-posting-guidelines">comment posting guidelines</a></i>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'churchmilitant';
    var disqus_identifier = 'entry-63375';
    var disqus_title = 'Godspeed to the Million MAGA March';
    var disqus_url = 'https://www.churchmilitant.com/news/article/god-bless-the-million-maga-march';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
  </script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
          </div> <!-- // .content-area -->

          
          <div class="col-sm-4 right-sidebar">
            
                <p><a href="/actionarm"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/actionarm.png" style="height:200px; width:800px" /></a></p>

<p><a href="https://mailchi.mp/churchmilitant.com/jointoday"><img src="https://www.churchmilitant.com/images/uploads/email_signup.png" border="0" alt="Never miss a Vortex!" title="Never miss a Vortex!"></a></p>



              
                    
    <form id="form_submit" class="sign-up-form" method="post" action="https://www.churchmilitant.com/news/article/god-bless-the-million-maga-march"  enctype="multipart/form-data" >
<div class='hiddenFields'>
<input type="hidden" name="RET" value="https://www.churchmilitant.com/news/article/god-bless-the-million-maga-march" />
<input type="hidden" name="URI" value="news/article/god-bless-the-million-maga-march" />
<input type="hidden" name="return_url" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="author_id" value="28030" />
<input type="hidden" name="channel_id" value="7" />
<input type="hidden" name="entry_id" value="0" />
<input type="hidden" name="ACT" value="7" />
<input type="hidden" name="meta" value="HWKb1uPiM6hBbdj8RnrTpx8GDH2lfwoqXyqhdX+cFhlfM3AAlPVoE4/o6S2ulIHHTRNy/8HGdpOvI5mboeICtLuxD1DC/NSIooiPSorlz5HmK+tu4yDtopSwV7KXni/5JOkIS24CgF4U+7/pQTg7bIoy6yYBsET0CzKL2bYKP0XoJ4nikI7u9wRH9AR8HURpBvgSyJbBpssydFjC1KfdsVMXaYIdpxhq9Gn179gYTyarBuibUrAfrljf1O+wzA9ercYOGhSQC02FFXaLVU8+KsbOvJHJrH0QpuUJLspivS5ELdu57YmGmQP/FxXuk/qSh4GmcEZcOLs1MjmGa1RV+P+qmlGu2SVBDKgl9B/QaDvYjHea2dyUWTqRSKm3dFdKAplGvhl3Gu900tYtWTYv9qMc6DujcNP3UtOZmUIZ4kG8bHeXl3LwKMJvd0vCwUVy8Lv5EWBdRJOcFTy4zoUiaQlOGIl+qQHntbYrD+LuvM6TXEGjMcEN021ZweKf2LghYhZnLHLMoXUy7WvjQrwDtoxKVNuBok2q0REwJMwt1XiLeOCHLo/ChRHsJMfAV/cnNZdWzbQvhv2hPoMbJIs01+u7UWtgSIjyngVpqSv1JGH5ARQH34t6RBymqEyCwef6FCuBYwzKH0qXU4g1/3ESsi+m3XZLeQkw8JNFh6n/FhI=" />
<input type="hidden" name="return" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="252e13872c5c3675581f7eaaa293f13cf36d6052" />
</div>

<input type="hidden" name="visitor_error_delimiters" value=""><input type="hidden" name="AG" value="ZRMrmEZ9qxvEqyF6vvBqqZi1oVwM2JjUUDCP7QpTebs="><input type="hidden" name="autologin" value=""><input type="hidden" name="visitor_action" id="visitor_action" value="register"> 
 <h2 class="red-title-medium bordered">Become Premium Today!</h2>
 
        <h4 class="light" style="margin-bottom: 20px;">Choose a subscription period:</h4>
        <p><input type="radio" name="subscription_selection" id="monthly" value="Monthly" checked>&nbsp; <strong>Monthly:</strong> $10 a month<br>
        <input type="radio" name="subscription_selection" id="quarterly" value="Quarterly">&nbsp; <strong>Quarterly:</strong> $30 every 3 months<br>
        <input type="radio" name="subscription_selection" id="annual" value="Annual">&nbsp; <strong>Yearly:</strong> $120 a year</p>

        <p style="margin-top: 15px;">To pay in advance without a subscription, <a href="/user/advsignup">click here</a><br>
        If you have a gift code you would like to redeem, <a href="/redeem">click here</a></p>
        
        <h4 class="light" style="margin:5px 0 20px 0;">Create your account:</h4>
        <div class="row">
          <div class="col-sm-12">
            <div class="form-group" style="margin-bottom:0;">
              <label for="useremail">Email Address</label>
              <input type="email" name="email" class="form-control" id="newemail" placeholder="name@example.com" required>
            </div>
            <p style="color: red;"></p>
            <div class="form-group" style="margin-bottom:0;">
              <label for="userpassword">Password (at least 8 characters)</label>
              <input type="password" name="password" id="password_new" value="" required/>
            </div>
            <p style="color: red;"></p>
            <div class="form-group">
              <label for="userpassword2">Re-Enter Password</label>
              <br>
              <input type="password" name="password_confirm" id="password_confirm" value="" required/>
              <div id="passwordmsg"></div>
            </div>
          </div>
        </div>

            <h4 class="light" style="margin-top:10px;">Terms of Agreement &amp; Cancellation Policy</h4>
            <p><small>
              When you place your order, your Church Militant Premium membership will be activated. Cancel at any time to avoid future
              billing. By clicking the "Continue" button, you agree to the <a href="/premium-subscription-terms-conditions">ChurchMilitant.com Terms of Use</a> and <a href="/privacy-policy">ChurchMilitant.com Privacy Policy</a>. You also
              agree that your subscription will automatically renew monthly, quarterly or annually based upon your subscription
              option selection above at the current full price on the date of each renewal, until you cancel.</small>
            </p>
            <div class="checkbox" style="margin:16px 0 22px;">
              <label>
              <input type="checkbox" name='accept_terms' value='y'  required> I agree to the terms &amp; conditions.
            </label>
            </div>
            <button type="submit" class="btn btn-info" style="margin-bottom:10px">Continue</button> 
    <div class="church" style="position: absolute !important; height: 0 !important;  overflow: hidden !important;"><input type="text" id="church_RWwIiWQcB" name="church_RWwIiWQcB" value="NIWmGDFuWcufD" /></div>
<script type="text/javascript">document.getElementById("church_RWwIiWQcB").value = "DwhGZHPxHpTTF";</script>

</form>
    
 <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>

 <script>

  $('#password_new, #password_confirm').on('keyup', function () {
    if ($('#password_confirm').val() != '') {
      if ($('#password_new').val() != $('#password_confirm').val()) {
        $('#passwordmsg').html('Passwords do not match').css('color', '#f39c12');
      } else {
        $('#passwordmsg').html('Passwords match!').css('color', '#18bc9c');
      }
    }
  });

</script>
              
            
            
            
<p><a href="https://www.churchmilitant.com/post-election-resource-page"><img alt="" src="/images/uploads/pe_re.png" style="height:200px; width:800px" /></a></p>

<p><a href="https://2020nationalnovena.com/optin1598968688164"><img alt="" src="/images/uploads/nfn.png" style="height:800px; width:800px" /></a></p>

            

<h2 class="red-title-medium bordered">Search The Site</h2>
<div class="widget">
<script>
  (function() {
    var cx = '013483102791266331212:yxx65k5soc0';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>

            
<div class="widget">
  <h2 class="leader clearfix bottom-mg-sm">The Latest <a class="view-all pull-right" href="https://www.churchmilitant.com/search/latest">View All</a></h2>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/audacity-audacity-always-audacity">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2020-11-15-Parable_of_Talents.jpg" width="165" height="92" alt="Audacity, Audacity, Always Audacity" />
        <div class="video-sm-title">Audacity, Audacity, Always Audacity</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/justice-alito-covid-corroding-religious-freedom-free-speech">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2020-11-13_Alito.jpg" width="165" height="92" alt="High Court Justice: COVID Corroding Religious Liberty" />
        <div class="video-sm-title">High Court Justice: COVID Corroding Religious Liberty</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/usps-trashing-trump-mail">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2020-11-13-mail_in_ballots.jpg" width="165" height="92" alt="USPS Trashing Trump Mail" />
        <div class="video-sm-title">USPS Trashing Trump Mail</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/voris-on-rt-america">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/ripd-2020-11-12_Rick_Sanchez_intv-RT-thumb-social.png" width="165" height="92" alt="RT America Interviews Michael Voris" />
        <div class="video-sm-title">RT America Interviews Michael Voris</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/exclusive-interview-fr-mark-white">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2020-11-13_Fr._Mark_White.jpg" width="165" height="92" alt="Exclusive Interview: Fr. Mark White" />
        <div class="video-sm-title">Exclusive Interview: Fr. Mark White</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/compromised-silent-church-leaders">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2020-11-13-Biden_and_bad_bishops.jpg" width="165" height="92" alt="Compromised Church Leaders" />
        <div class="video-sm-title">Compromised Church Leaders</div>
      </a>
      
    </div>
  </div>
  
</div>

            
            
              
                <h2 class="leader clearfix bottom-mg-sm">Latest Shows</h2>



<div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Vortex</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/vortex-maga-march">
        
        <img src="/images/social_images/vort-2020-11-15-thumb-social.png" width="360" height="200">
        
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/vortex-maga-march"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/vortex-maga-march">MAGA March</a>
    <div class="grey-subtitle size-4">200,000 descend on DC</div>
    <div class="date1">
      November 15, 2020
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="headlines upper">Headlines</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/news-2020-10-30">
        
        <img src="/images/social_images/news-2019-11-27_Voris_01-thumb-social.png" width="360" height="200">
        
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/news-2020-10-30"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/news-2020-10-30">October 30, 2020</a>
    <div class="grey-subtitle size-4">Get briefed on today's top stories with Michael Voris.</div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Download</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/download-homosexual-warfare">
        
        <img src="/images/social_images/down-2020-10-26-thumb-social.png" width="360" height="200">
        
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/download-homosexual-warfare"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/download-homosexual-warfare">October 26, 2020—Homosexual Warfare</a>
    <div class="grey-subtitle size-4">Preparing for the great persecution.</div>
    <div class="date1">
      October 26, 2020
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="micdup upper">Mic'D Up</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/micd-catholics-for-trump">
        <img src="https://www.churchmilitant.com/images/social_images/micd-2020-11-01-thumb-social.png" width="360" height="200">
        <!-- <img src="" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/micd-catholics-for-trump"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/micd-catholics-for-trump">Catholics for Trump</a>
    <div class="grey-subtitle size-4">No other option.</div>
    <div class="date1">
      November 1, 2020
    </div>
  

</div> <!-- end class="widget" -->

              
            

            
  
    
        <div class="custom-block-1">
      
        <h2 class="red-title-medium bordered">FEATURED</h2>
      
      <p><a href="https://www.realestateforlife.org/" target="_blank"><img alt="" src="/images/uploads/ratc_gfx800.png" style="height:800px; width:800px" /></a></p>
      </div>
    
  

		      </div>
        </div>
      </main>
    </div>

    
    
    


      
      <footer class="container">
        <div class="row">

          
            <div class="col-sm-offset-1 col-sm-2">
            
              <div class="menu-header">About</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/mission">Mission</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/news/author/michaelvorischurchmilitant.com">Michael Voris Bio</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/speaking-engagements">Speaking Engagements</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/main/generic/faq">FAQ</a></li>
            
            
          
            
            
              <li><a href="/cm-insider-archive">CM Insider Archives</a></li>
            
            
          
            
            
              <li><a href="/jobs">We're Hiring</a></li>
            
            
          
            
            
              <li><a href="/contact">Contact</a></li>
            
            
          
            
            
              <li><a href="/help">Help & Support</a></li>
            
            
          
            
            
              <li><a href="/financial">Financial Reports</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/dmca-notice">DMCA Notice</a></li>
            
            
          
            
            
              <li><a href="/legal">Legal</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Stories</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/search/latest">Latest News</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/search/category/245/commentary">Commentary</a></li>
            
            
          
            
            
              <li><a href="/TipLine">News Tip Line</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shows</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/video/latest/the-vortex">The Vortex</a></li>
            
            
          
            
            
              <li><a href="/video/latest/headlines">Headlines</a></li>
            
            
          
            
            
              <li><a href="/video/archive/download-series">The Download</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/the-one-true-faith-revisited/">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/michael-voris-talks/">Michael Voris' Talks</a></li>
            
            
          
            
            
              <li><a href="/video/premium">View All Programs</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shop</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="https://www.churchmilitant.shop/?category=DVDOTF">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.shop/?category=BOOK">Books</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.shop/?category=STATUES">Statues</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/main/generic/premium-store-discount">Save 10% on your Store order!</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/using-a-discount-code">Using A Discount Code</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/wholesale-purchases">Wholesale Orders</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Subscribe</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/user/subscribe">Premium Account</a></li>
            
            
          
            
            
              <li><a href="http://eepurl.com/gvmvd1">Email Newsletter</a></li>
            
            
          
            
            
              <li><a href="/rssfeeds">RSS and Podcast Feeds</a></li>
            
            
          
            
            
              <li><a href="/ajax"></a></li>
            
            
          
                </ul>
            
            </div>
          

        </div>
        <div class="row">
          <div class="col-sm-12 text-center bottom-logo">
            <img src="/images/logo-slogan-white.png" width="200" height="108" alt="Church Militant - Serving Catholics">
          </div>

          <div class="col-sm-12 text-center bottom-credit">
            <a href="https://buildonrock.com/" target="_blank" title="This website was produced by Petros, LLC"><img src="/images/petros-logomark.png" width="52" height="50" alt="This website was produced by Petros, LLC"></a>
          </div>

        </div>
      </footer>

      
      <nav id="mmenu">

        <ul class="list">
          
          
          <li><a name="Articles" class="top-level">Articles</a>
            <ul class="list">
              
          
          <li><a href="/search/category/246/us-news">US</a></li>
          
          
          
          <li><a href="/search/category/247/world-news">World</a></li>
          
          
          
          <li><a href="/search/category/252/investigations">Investigations</a></li>
          
          
          
          <li><a href="/search/category/245/commentary">Commentary</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a name="Video" class="top-level">Video</a>
            <ul class="list">
              
          
          <li><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/archive/the-vortex">The Vortex</a></li>
          
          
          
          <li><a href="/video/archive/repo">News Reports</a></li>
          
          
          
          <li><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
          
          
          
          <li><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
          
          
          
          <li><a href="/video/archive/headlines">Headlines</a></li>
          
          
          
          <li><a href="/video/archive/dispatches">Dispatches</a></li>
          
          
          
          <li><a href="/video/allshows">All Shows</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="https://www.churchmilitant.shop/">Shop</a></li>
          
          
          
          <li><a href="https://www.cmresistance.com/">Resistance</a></li>
          
          
          
          <li><a name="Support Us" class="top-level">Support Us</a>
            <ul class="list">
              
          
          <li><a href="/donate">Donate</a></li>
          
          
          
          <li><a href="/full-steam-ahead">Full Steam Ahead</a></li>
          
          
          
          <li><a href="/gift-subscriptions">Gift Subscriptions</a></li>
          
          
          
          <li><a href="/support-us-wills-estates-legacy-giving">Wills, Estates & Legacies</a></li>
          
          
          
          <li><a href="/support-us-401k-ira-gifts">401K & IRA Gifts</a></li>
          
          
          
          <li><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
          
          
          
          <li><a href="/support-us-asset-donation">Asset and Stock Donation</a></li>
          
          
          
          <li><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
          
          
          
          <li><a href="/support-us-online-shopping">Online Shopping</a></li>
          
          
          
          <li><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
          
          
          
          <li><a href="/main/generic/memories-in-video">Memories in Video</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="https://www.churchmilitant.com/speaking-engagements">Events</a></li>
          
          
          
          <li><a href="/catholicism">Catholicism</a></li>
          
          
        </ul>

      </nav>

      <script src="https://www.churchmilitant.com/asset_cache/1a9afa7b0ec42af6f8935a7529314f1fe9ffa0f5.1603904491.js"></script>

      
      
      

      
    <!-- FitVids for responsive videos -->
    <script src="/js/jquery.inline-campaigns.js"></script>

    <script>
      $(document).ready(function(){
        $(".video").fitVids();
        $(".body-copy").fitVids();

        $('.inline-campaign').loadCampaign();
      });
    </script>
    

      
      <script src="//cdn.foxycart.com/churchmilitant/loader.js" async defer></script>
      

    </div>

    <style>
    div.fixeddonate {
        position: fixed;
        bottom: 0;
        right: 0;
    }
    </style>

    <div class="fixeddonate">
      <a href="/donate"><img src="/images/uploads/bottom_donate_button.png" border="0" alt="Donate" title="Donate"></a><img src="/images/uploads/blank.png" width="50">
    </div>

  </body>

</html>
