<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
    

<meta property="og:title" content="Rome: Catholics Demand Annulment of Amazon Synod" />
<meta property="og:description" content="Echoes of the tumult following the 9th-century 'Cadaver Synod'">
<meta property="og:image" content="https://www.churchmilitant.com/images/social_images/2019-11-09-amazon_banner.jpg" />
<meta property="og:url" content="https://www.churchmilitant.com/news/article/rome-banner-denounces-amazon-synod" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@church_militant" />
<meta property="twitter:title" content="Rome: Catholics Demand Annulment of Amazon Synod" />
<meta property="twitter:description" content="Echoes of the tumult following the 9th-century 'Cadaver Synod'" />
<meta name="twitter:image" content="https://www.churchmilitant.com/images/social_images/2019-11-09-amazon_banner.jpg" />

    
    
    <title>Rome: Catholics Demand Annulment of Amazon Synod</title>
    

    

    <link href="https://www.churchmilitant.com/asset_cache/bcb4400e57958af6d8b390c7dd3733d9dfd99bbd.1564762273.css" rel="stylesheet">
    <link href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,300italic,700" rel="stylesheet" type="text/css">
    <link href="//fonts.googleapis.com/css?family=Open+Sans:800,700,300,600,400" rel="stylesheet" type="text/css">
    <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

    <style type="text/css">
      .navbar-collapse li a {font-size: 23px;}
      @media (max-width: 1199px) and (min-width: 992px) {
        .navbar-collapse li a {font-size: 15px;}
      }
      @media (max-width: 991px) and (min-width: 768px) {
        .navbar-collapse li a {font-size: 15px;}
      }
    </style>

  
    <!-- FACEBOOK -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=270139449842364";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '270139449842364',
          xfbml      : true,
          version    : 'v2.1'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script -->

    <!--TWITTER-->
    <script id="twitter-wjs">window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {t._e.push(f);};

      return t;
    }(document, "script", "twitter-wjs"));</script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '336901483656726');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=336901483656726&ev=PageView&noscript=1"/></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
    <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5457NB8');</script>
<!-- End Google Tag Manager -->

    
  </head>

  <body class="not-front news-article-detail ">

  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NCJZD8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NCJZD8');</script>

    
    
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54c1d3251768f479" async="async"></script>
    <div>

      <header>
        <div data-fc-id="minicart" class="container cart-container">
          <div class="row">
            <div class="col-xs-12">
              <div class="cart-wrapper">
                <span class="cart-icon"></span>
                <div class="items-in-cart">
                  You have <span data-fc-id="minicart-quantity"></span> item<span data-fc-id="minicart-plural">s</span> in your shopping cart
                </div>
                <div class="cart-links">
                  <a href="https://churchmilitant.foxycart.com/cart?cart=view">View Cart</a> | <a href="https://churchmilitant.foxycart.com/cart?cart=checkout">Checkout</a>
                </div>
              </div>
            </div>
          </div>
        </div>

        <div class="topbar white-bg">
          <div class="container clearfix">
            <div class="social col-sm-5 clearfix">
            
              
              <span class="item">
                <a target="_blank" href="https://www.facebook.com/ChurchMilitantcom/"><img src="/images/uploads/facebook.png" width="35" height="35"></a><span class="count">197.8K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://twitter.com/church_militant"><img src="/images/uploads/twitter.png" width="35" height="35"></a><span class="count">26.2K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.youtube.com/user/ChurchMilitantTV"><img src="/images/uploads/youtube.png" width="35" height="35"></a><span class="count">113K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.instagram.com/churchmilitantcom/"><img src="/images/uploads/Instagram_AppIcon_Aug2017.png" width="35" height="35"></a><span class="count">25.3K</span>
              </span>
              
            
            </div>
            
            <div class="col-sm-7 premium clearfix">
              
              <a href="/user/login" class="btn btn-white upper left-mg-xs pull-right">Sign In</a>
           <!--   <a href="/user/subscribe" class="btn btn-info upper left-mg-xs pull-right">Go Premium</a> -->
              
              <div class="premium pull-right black-to-blue">
              
              <a href="/video/allshows">CHURCH MILITANT&nbsp;&nbsp;<span>premium</span></a>
              </div>
            </div>
            
          </div>
        </div>

        <div class="dark-bg branding-wrapper">
          <div class="container branding clearfix">
            <a href="https://www.churchmilitant.com"><img class="logo pull-left" src="/images/logo-white.png" width="150" height="65" alt="Church Militant Logo"></a>
            <div id="main-navbar" class="navbar-container">
              <nav class="navbar">
                <div id="navbar" class="navbar-collapse collapse center main-menu">
                  <div class="navbar-inner">
                    <ul class="nav navbar-nav">

                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Articles <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/search/latest">The Latest</a></li>
                        
                      
                        
                          <li ><a href="/search/category/246/us-news">US</a></li>
                        
                      
                        
                          <li ><a href="/search/category/247/world-news">World</a></li>
                        
                      
                        
                          <li ><a href="/search/category/252/investigations">Investigations</a></li>
                        
                      
                        
                          <li ><a href="/search/category/245/commentary">Commentary</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Video <span class="caret"></span></a>
                            <ul id="shows" class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/archive/the-vortex">The Vortex</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/repo">News Reports</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
                        
                      
                        
                          <li ><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/headlines">Headlines</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/dispatches">Dispatches</a></li>
                        
                      
                        
                          <li class="all-shows"><a href="/video/allshows">All Shows</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="https://store.churchmilitant.com">Shop</a></li>
                        
                      
                        
                          <li ><a href="/resistance">Resistance</a></li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Support Us <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/donate">Donate</a></li>
                        
                      
                        
                          <li ><a href="/expansion-campaign-2018">Expansion Campaign</a></li>
                        
                      
                        
                          <li ><a href="/gift-subscriptions">Gift Subscriptions</a></li>
                        
                      
                        
                          <li ><a href="/support-us-wills-estates-legacy-giving">Wills, Estates & Legacies</a></li>
                        
                      
                        
                          <li ><a href="/support-us-401k-ira-gifts">401K & IRA Gifts</a></li>
                        
                      
                        
                          <li ><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
                        
                      
                        
                          <li ><a href="/support-us-asset-donation">Asset Donation</a></li>
                        
                      
                        
                          <li ><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
                        
                      
                        
                          <li ><a href="/support-us-online-shopping">Online Shopping</a></li>
                        
                      
                        
                          <li ><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
                        
                      
                        
                          <li ><a href="/main/generic/memories-in-video">Memories in Video</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="/catholicism">Catholicism</a></li>
                        
                      

                    </ul>
                  </div><!--/ .navbar-inner -->
                </div><!--/.nav-collapse -->
              </nav>
            </div>
          </div>
        </div>

        <div id="mobile-menu-wrapper"><a href="#mobile-menu" id="open-mmenu"><img src="/css/images/mmenu.png" width="60" height="14" alt="Main Menu"></a></div>
        
        
          
        
        

      </header>
      
      
      
      


      
      

      
      
      

      

      









      <div class="main-wrapper white-bg">
        <main id="main" role="main" class="container">
          <div class="row">
            <div class="col-sm-8 content-area">
              <h1 class="red-title-large">Rome: Catholics Demand Annulment of Amazon Synod</h1>
              <span class="categories">
                <strong>News:</strong>
                <a href="/search/category/247/world-news">World News</a>
              </span>
              <!-- change begins -->
              
                <div class="featured-image">
                  <img class="lazy" src="/images/social_images/2019-11-09-amazon_banner.jpg" width="750" height="385" alt="">
                  
                    
                  
                </div>
              
              <!-- change ends -->
              <div class="addthis_sharing_toolbox">
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if ('https:' === document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-big.gif" alt="Print Friendly and PDF"/></a>
</div>
              <div class="meta clearfix">
                
                <div class="author">
                  
                  
                    <strong>by <a href="https://www.churchmilitant.com/news/author/juliana-freitag">Juliana Freitag</a></strong>
                  
                
                  &nbsp;&bull;&nbsp;
                  ChurchMilitant.com
                  &nbsp;&bull;&nbsp;
                  November 8, 2019
                  &nbsp;&nbsp;
                  <a class="bubble" href="#disqus_thread" data-disqus-identifier="entry-50558"></a>
                </div>
              </div>
              <h2 class="grey-subtitle" style="margin-bottom:12px;">Echoes of the tumult following the 9th-century 'Cadaver Synod'</h2>
              <div class="body-copy">
                
                    
<div align="center">
  <a href="/gopremium"><img src="/images/uploads/goprem-03-05-19.png" border="0"></a>
  <div style="color: #8A0000; font-style: italic">You are not signed in as a Premium user; we rely on Premium users to support our news reporting. 
    <a href="/user/login">Sign in</a> or <a href="/gopremium">Sign up today!</a>
  </div>
</div>
<br />



                

                <div>ROME (<a href="http://ChurchMilitant.com" target="_blank">ChurchMilitant.com</a>) - The day before the end of the Amazon Synod, dawn broke over Rome to reveal a new sign among the city&#39;s ancient scenery: a huge&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.radiospada.org%2F2019%2F10%2Fstriscione-a-roma-giovanni-ix-ce-lha-insegnato-cancellare-un-sinodo-non-e-peccato-ecco-la-storia%2F&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664052204&amp;sdata=7aZbB%2Fa2Tfm9jxozzjpOtuC0C15UQ4xqNCnblvGkqyo%3D&amp;reserved=0" originalsrc="https://www.radiospada.org/2019/10/striscione-a-roma-giovanni-ix-ce-lha-insegnato-cancellare-un-sinodo-non-e-peccato-ecco-la-storia/" rel="noopener noreferrer" shash="ZpV1uT0eIW0KgW5Z0W4mriR3AiCtIBu++XlcDDCk/PSfBTgIlTNj2CVarhW4WWvp4O4rB7EZP7GEjhyteUOckZIOi22jypOPjNidtHCQt9oaSk+Cw1RxtU4OhwTyo+MKOO9aFHvAZkzPDXIz8nDK5e3V0tKf2mEQRRnbhiSQmwk=" target="_blank" title="Original URL: https://www.radiospada.org/2019/10/striscione-a-roma-giovanni-ix-ce-lha-insegnato-cancellare-un-sinodo-non-e-peccato-ecco-la-storia/. Click or tap if you trust this link.">banner</a>&nbsp;hanging from&nbsp;a central bridge, whose defiant&nbsp;words declared, "John IX has taught us: Annulling a synod is not a sin!"</div>

<div>&nbsp;</div>

<div>
<figure class="image floatleft"><img alt="Image" src="/images/uploads/amazon_banner.jpg" style="width: 400px; height: 300px;" />
<figcaption>
<p>"John IX has taught us: Nullifying a synod is not a sin!"</p>

<p>The banner was taken down by city officials&nbsp;the same day</p>

<p>(photo credit: Radio Spada)</p>
</figcaption>
</figure>
The writing was accompanied by&nbsp;a drawing of the Sacred Heart, a symbol of the historic devotion <a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.pliniocorreadeoliveira.it%2Fil-nostro-fondatore-019.php&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664052204&amp;sdata=tVbyv3207ifVcVEDqVPfIuprcMi2c%2FD%2FEdFxbRFJoH0%3D&amp;reserved=0" originalsrc="http://www.pliniocorreadeoliveira.it/il-nostro-fondatore-019.php" rel="noopener noreferrer" shash="jM+04974xcob9tYskaRPQULb8dQCU8mtZ8u59+8SQca/d470Xf7LKZebi3orpKEXY8c1ky0+T7E1dF8LkGUi6EDkiXkD+Vt5gHZCK3Qv3qR4iKKdZRG677h7JbpVhn4owM9/jfko2dfgajvuJmx8AsV/lfCXH8FCwTUqwb/kzFo=" target="_blank" title="Original URL: http://www.pliniocorreadeoliveira.it/il-nostro-fondatore-019.php. Click or tap if you trust this link.">central</a>&nbsp;to a number of Catholic counterrevolutionary movements throughout modern history, most famously known for its signifance to the Vend&eacute;an <a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.remnantnewspaper.com%2FArchives%2F2009-Remnant-genocide_in_france.htm&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664062198&amp;sdata=7PT3EmCk9%2FzPytsFI9a6cZJnRgW2XdC9v18Sx%2BPtup8%3D&amp;reserved=0" originalsrc="https://www.remnantnewspaper.com/Archives/2009-Remnant-genocide_in_france.htm" rel="noopener noreferrer" shash="cJhB56GE/yHOxJfwuWTZfylfibQ4vUnQnajHJRN8l4k1oZg4922cASfrXcu55fGgzQLXueR1FteD5PT+blwtdYzPCPLoG+uaJRSPD7rNLPZg94ZzLp1oa+uUfKW0YyQTITdBWdcC0ua1jJXSRPZ3y/JP7t7GOnKdmxMn+j2ZH8g=" target="_blank" title="Original URL: https://www.remnantnewspaper.com/Archives/2009-Remnant-genocide_in_france.htm. Click or tap if you trust this link.">insurgents</a>&nbsp;fighting against Catholic persecution during the French Revolution.</div>

<div>&nbsp;</div>

<div>The banner &mdash; which referred to Pope John IX and his nullifying of the remarkable "Cadaver Synod" (more below) &mdash;&nbsp;could be interpreted as an ultimate token of counter-rebellion, the last among many manifestations of frustration that arose from the faithful during the 22&nbsp;days of the controversial synod. The unsettling discussions on married priesthood, the women&#39;s diaconate and public displays of paganism led to the peak act of protest by Austrian Catholic convert&nbsp;<a data-auth="Verified" href="https://www.churchmilitant.com/video/episode/intv-exclusive-interview-alexander-schugguel" originalsrc="https://www.churchmilitant.com/news/article/pachamama-activist-speaks-out" rel="noopener noreferrer" shash="YOVadYBIH86Q86BKoWPeVlVpr9Bw9rZHdYvtva6zo/KqGZuRxq0yZS+fHTZsXUZJC+0sFdMXFfIOXRbiBAlnPWHJGKfJ208GZ2pEaRl0036+dmBPSeKPu7k55qzDuececpzUZGcaxILEXOTS8lpRv/uJB/jx9P4aNel59F88Gi0=" target="_blank" title="Original URL: https://www.churchmilitant.com/news/article/pachamama-activist-speaks-out. Click or tap if you trust this link.">Alexander Tschugguel</a>, who took five statues of pagan Andean deity&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.dosmanosperu.com%2Fblog%2Fcelebrating-pachamama-in-peruvian-andes%2F&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664072193&amp;sdata=421%2BwP1vUseoVgcUlcne1R2O5Le2XtwD6Ujj1%2BE6p3c%3D&amp;reserved=0" originalsrc="https://www.dosmanosperu.com/blog/celebrating-pachamama-in-peruvian-andes/" rel="noopener noreferrer" shash="Z0g/jf0RBvqCULwdebipqeeSrHwyijXEOykvhELPpwt6EQKifL4Exno4f23ppgUYJt3X5HqiMeOpQArWQ53cN7aSQQJrsUgAsy7UXAZo0s3RoePHG4mSPYXuFmHr6/riz2hjgTqFIRrDfYcl/j8HulzzqYdwBv+KO7008fJFrw0=" target="_blank" title="Original URL: https://www.dosmanosperu.com/blog/celebrating-pachamama-in-peruvian-andes/. Click or tap if you trust this link.">Pachamama</a>&nbsp; ("Mother Earth") from the church of Santa Maria del&nbsp;Traspontina and&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DxoB_gjuZgf8&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664072193&amp;sdata=GESCbphW9RHOni%2BPExL7qF5zRTcrlaG%2FfuT0Ku5bbfk%3D&amp;reserved=0" originalsrc="https://www.youtube.com/watch?v=xoB_gjuZgf8" rel="noopener noreferrer" shash="oNg2dSZ6T1EPQkAtuLRr6FqBpg29qDl/L/s51S71QE7rQa23G2hZSco47f8BB23BMqgbV4sy6RHlSraoI08mdlMbiHbPZhMSciaGrENmkRQZh7yfosNszqzFjxCl5VzHBGVgPH6z4L5cn4kV+BeLxlm7C9Xe0Z3J8huf+C6fVNQ=" target="_blank" title="Original URL: https://www.youtube.com/watch?v=xoB_gjuZgf8. Click or tap if you trust this link.">tossed</a>&nbsp;them into the River Tiber.</div>

<div>&nbsp;</div>

<div>
<div>
<div><iframe allow="autoplay; fullscreen" allowfullscreen="" frameborder="0" height="360" src="https://player.vimeo.com/video/370886199" width="640"></iframe><br />
<br />
&nbsp;</div>
</div>
</div>

<div>The statues were first spotted in an&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DQebfx3M7j_8&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664082187&amp;sdata=p%2FH4g%2FUQfBLflR%2Fl%2BlJ0Z%2BSZTqF1YyHbjsUa3WFu5qE%3D&amp;reserved=0" originalsrc="https://www.youtube.com/watch?v=Qebfx3M7j_8" rel="noopener noreferrer" shash="exAsMYuvg2HhmCEladGgvtbyvjkgjCtL4ILj6w+O3u9PADPfaY3OA/g9KlGsOwZyJ25P5P5I88lrHRT501f7bkD6Of3KfuI2930QMrUOmZ8Qv0XIInrtwzG4J+U2j6mQxc2lvpUGgi7CqZP5tW6yIn4yhxkCqd33FjbB1YUqvqM=" target="_blank" title="Original URL: https://www.youtube.com/watch?v=Qebfx3M7j_8. Click or tap if you trust this link.">indigenous</a>&nbsp;ceremony in the Vatican Gardens just before the beginning of the synod, surrounded by&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifesitenews.com%2Fopinion%2Fwhy-catholics-honoring-pachamama-is-a-result-of-apostasy&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664082187&amp;sdata=EJxPfEh8IqWlvxCXswJqUH0hZ4GXA89lYyds%2FeCDc8M%3D&amp;reserved=0" originalsrc="https://www.lifesitenews.com/opinion/why-catholics-honoring-pachamama-is-a-result-of-apostasy" rel="noopener noreferrer" shash="xxjC1NfTB/1JPpVmg1+s9kcFaiEqnDvmrJouBdO0eSD543AwuUX9TU9AUw51n91L8Z7jlAy//H66kvtNfjPYeTcXWyqDHBveGl90V8qLs+fwA5nLhVlbstivCHVbg67f8WnsHi/zaqmLAOJrfeTWl8urH96seimYJXLx/ttLEwQ=" target="_blank" title="Original URL: https://www.lifesitenews.com/opinion/why-catholics-honoring-pachamama-is-a-result-of-apostasy. Click or tap if you trust this link.">prostrating</a>&nbsp;faithful, in a distinct atmosphere of idolatry. Heterodox Bp. Erwin Kr&auml;utler, one of the main organizers of the synod, has since&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifesitenews.com%2Fblogs%2Fkey-amazon-synod-organizer-calls-for-pachamama-to-be-integrated-into-catholic-liturgy&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664092179&amp;sdata=2Y0%2Fgx5f13tdWZ1gzQwuJVA3HKIPgP%2B10Aovnjv56jM%3D&amp;reserved=0" originalsrc="https://www.lifesitenews.com/blogs/key-amazon-synod-organizer-calls-for-pachamama-to-be-integrated-into-catholic-liturgy" rel="noopener noreferrer" shash="uUawwNxQXLnHGRu8ddpWwwirmcj/acfDT9r7jwa8JmTFm5uvvgvllDSWfXCFmpnxuHCI725au5P90iSoY1d4AqgAVr9fTuo6GTFA+6c/2LD7lUx5zv7MWfiFVPlMhpXRgQibkVv/II/XQwsgMPE7KUKm8ehkwQZ2iLLvZXS9S7E=" target="_blank" title="Original URL: https://www.lifesitenews.com/blogs/key-amazon-synod-organizer-calls-for-pachamama-to-be-integrated-into-catholic-liturgy. Click or tap if you trust this link.">suggested</a>&nbsp;the idols could be "integrated"&nbsp;into Catholic liturgy.</div>

<div>&nbsp;</div>

<div>The Vatican&#39;s insistently&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifesitenews.com%2Fnews%2Fsymbol-of-life-or-pachamama-vatican-and-repam-synod-organizers-divided-on-identity-of-mysterious-statue&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664092179&amp;sdata=RfWroQLXp7lVfEOpeLx2txYIgvCr6nXI9XNO8D6IX98%3D&amp;reserved=0" originalsrc="https://www.lifesitenews.com/news/symbol-of-life-or-pachamama-vatican-and-repam-synod-organizers-divided-on-identity-of-mysterious-statue" rel="noopener noreferrer" shash="AYRJmucEPU4wvs6TUyviWj0sWaO3zZX4OsviL7PXo59KZB1U0D9xn6TDwkOaJ9oDkPnx2EPtnWiumuMokhGw+N3C1zTL/DK/JOQcFEqTwBsAVtJafxMn+vwvgGGkSLoSpiJlXnXoYB7L/ZzA+GB55hlGSq3uCaY3N9fD8CrddRU=" target="_blank" title="Original URL: https://www.lifesitenews.com/news/symbol-of-life-or-pachamama-vatican-and-repam-synod-organizers-divided-on-identity-of-mysterious-statue. Click or tap if you trust this link.">equivocal</a>&nbsp;responses about the&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifesitenews.com%2Fnews%2Fbreaking-controversial-amazon-synod-statue-siezed-and-thrown-into-the-tiber-river-full-video&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664092179&amp;sdata=LY3ZlygdsSU44%2BV3ozAS2M8hgb0OeU8yiiaXLmw9p2o%3D&amp;reserved=0" originalsrc="https://www.lifesitenews.com/news/breaking-controversial-amazon-synod-statue-siezed-and-thrown-into-the-tiber-river-full-video" rel="noopener noreferrer" shash="lQbIZre6S9qRi2BX6aaMhSCeb2npmEe3nGqazspLW3p2AsHBqEga3cxiomE41hwDk70N+YxlYs9Iz207rFxJIy6NYiJuJpy0DUgWDHEtsEny5bIYgiWRu62pePYqN25707XM5JRp+8nAh8KXZ4LyfLcqCxpwzJbSQmODDqfOYNE=" target="_blank" title="Original URL: https://www.lifesitenews.com/news/breaking-controversial-amazon-synod-statue-siezed-and-thrown-into-the-tiber-river-full-video. Click or tap if you trust this link.">identity</a>&nbsp;of the statues, along with the clear acceptance of their&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fblog.messainlatino.it%2F2019%2F10%2Fin-diretta-da-s-maria-traspontina.html&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664102177&amp;sdata=lJCz7yy4zW7y6f6R8MmbB4T%2BMjzrc3XG%2BJRw6LmIyWc%3D&amp;reserved=0" originalsrc="http://blog.messainlatino.it/2019/10/in-diretta-da-s-maria-traspontina.html" rel="noopener noreferrer" shash="XYJll5ReUin2vLxe5dVFtD7ZeILME3X/qn9N+EcD3h4r4wBLEKApaZryS5J18yrBEQUp9t82WYWVSy+GVWCOyLeVFfqVB9/az5qimwerUcZckv7wRwx4IbLt6w5ZxTwlU5y9t4dO3I59KJ3cmRZzzvDhASt9q5hIQYCCtTcxoy0=" target="_blank" title="Original URL: http://blog.messainlatino.it/2019/10/in-diretta-da-s-maria-traspontina.html. Click or tap if you trust this link.">worship</a>&nbsp;inside Catholic churches, wound up exasperating not only the laity but also distinguished&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifesitenews.com%2Fblogs%2Fsix-cardinals-and-bishops-who-condemned-pagan-pachamama-rituals-at-vatican&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664102177&amp;sdata=kdk0hP5mpdaeFG5KiC1WXl4He4507n6MN1CzAfyfd0c%3D&amp;reserved=0" originalsrc="https://www.lifesitenews.com/blogs/six-cardinals-and-bishops-who-condemned-pagan-pachamama-rituals-at-vatican" rel="noopener noreferrer" shash="wiGPC1/0vdXCzcpJtr9BZMOezWwKUKkp3SNOXZCq1BTODFJivg4pYj5XlQb+wGTJ3NObJWyOVhFZ0L9A6NM9tmJxHka3big6dxFfnLX8gzwPcjB/rrmTYiP/C3EtUVRR4F+69UACs0dhGEBAgOi4LmyiNi4NosHYswJqx9AMZoU=" target="_blank" title="Original URL: https://www.lifesitenews.com/blogs/six-cardinals-and-bishops-who-condemned-pagan-pachamama-rituals-at-vatican. Click or tap if you trust this link.">prelates</a>&nbsp;like Cdl.&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftwitter.com%2FRaymondArroyo%2Fstatus%2F1187499669653544962%3Fref_src%3Dtwsrc%255Etfw%257Ctwcamp%255Etweetembed%257Ctwterm%255E1187499669653544962%26ref_url%3Dhttps%3A%2F%2Fwww.lifesitenews.com%2Fnews%2Fcardinal-mueller-the-great-mistake-was-to-bring-the-idols-into-the-church-not-to-put-them-out&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664112168&amp;sdata=IM6faQtxfJ%2ByfOoGfuK0%2Fe688AdCzWEG9vKVKD6nEoY%3D&amp;reserved=0" originalsrc="https://twitter.com/RaymondArroyo/status/1187499669653544962?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1187499669653544962&amp;ref_url=https://www.lifesitenews.com/news/cardinal-mueller-the-great-mistake-was-to-bring-the-idols-into-the-church-not-to-put-them-out" rel="noopener noreferrer" shash="Hs8wsJLNAiaF4ZcI3I70/Sxum9BW8j/pj8yEj1Me7gMxUzQuejdMbIicYJIPeRFWrwd4E3kD7D2E67X9jkTSu+J/1POL5xQDRbcNBmf0dofu4N5DVLplq2MsFBbpJ5wMrQ7kn5w6uM18mxrXr0O9M1NYz14Tm8KnjlKAHWLf3Ts=" target="_blank" title="Original URL: https://twitter.com/RaymondArroyo/status/1187499669653544962?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1187499669653544962&amp;ref_url=https://www.lifesitenews.com/news/cardinal-mueller-the-great-mistake-was-to-bring-the-idols-into-the-church-not-to-put-them-out. Click or tap if you trust this link.">Gerhard M&uuml;ller</a>, Cdl.&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifesitenews.com%2Fblogs%2Fcourageous...prophets-of-today-dubia-cardinal-praises-men-who-threw-pachamamas-in-tiber&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664112168&amp;sdata=EV3wwDQJQRxQnCUGeGNKOj85wIfHMbmi0PoSyTMlms0%3D&amp;reserved=0" originalsrc="https://www.lifesitenews.com/blogs/courageous...prophets-of-today-dubia-cardinal-praises-men-who-threw-pachamamas-in-tiber" rel="noopener noreferrer" shash="eBCZa2a/GDUqLM4pKx/4PfhthznlhtU7qbwlIVH4Ui4nPzSJKeG8rc70EAhXWepM6Kmc3tB5m4P7X3ngOh2B3spVDC/lVeIbrU7+Y/HEj6SjIe+2OgCtvQw75DYcXSkB/pVPNrtLU+NcqBuzrVbob2HR3EUxBD5vNFFqNH8btPI=" target="_blank" title="Original URL: https://www.lifesitenews.com/blogs/courageous...prophets-of-today-dubia-cardinal-praises-men-who-threw-pachamamas-in-tiber. Click or tap if you trust this link.">Walter Brandm&uuml;ller</a>, Bp.&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifesitenews.com%2Fnews%2Fbishop-athanasius-schneider-issues-open-letter-condemning-pachamama-statue-as-new-golden-calf&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664122164&amp;sdata=5VvW0V4JSr9tuVNOdvXX5rt9xu245wOYKfcOzN3peXg%3D&amp;reserved=0" originalsrc="https://www.lifesitenews.com/news/bishop-athanasius-schneider-issues-open-letter-condemning-pachamama-statue-as-new-golden-calf" rel="noopener noreferrer" shash="C/f7NoUZNkmECyF4hmOfsJKdnHxHfmxpr6q2NAFFIp/K086+/CjSQfpJm24lBGuKVqlKtqOF7myvbjHrwi2YIsbhVtvGW3bE/rUTE9MsJr28YyTWycRypPHVa6ETkIP/B2PRfQF3N8d9VZKnoKkdlxTxSu8JR22v9BUJn0TWy58=" target="_blank" title="Original URL: https://www.lifesitenews.com/news/bishop-athanasius-schneider-issues-open-letter-condemning-pachamama-statue-as-new-golden-calf. Click or tap if you trust this link.">Athanasius Schneider</a>&nbsp;and&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Finsidethevatican.com%2Fnews%2Fnewsflash%2Fletter-60-2019-vigano-he-is-a-hero%2F&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664122164&amp;sdata=3ry2xCNw80%2FNsXx2NQTai1AqzSH9aUihdcMLeRGPRBM%3D&amp;reserved=0" originalsrc="https://insidethevatican.com/news/newsflash/letter-60-2019-vigano-he-is-a-hero/" rel="noopener noreferrer" shash="hVaC4Kol2VaOoyIYtgVcRZmSywE8Byq/Dnlav8b5Lt1fnsz2I/itgVfEoU0cmPqTnNfOZV72ePki2hqa3J9zz59EBSksrcE/Z+TDouoTh1NGxS4wXS99KaHnz9WclOCEkedOi7K1K4JUwO50r+yHQn9t3nWvQuASwNMpe/Fzx88=" target="_blank" title="Original URL: https://insidethevatican.com/news/newsflash/letter-60-2019-vigano-he-is-a-hero/. Click or tap if you trust this link.">even</a>&nbsp;Vatican whistleblower Abp. Carlo Maria Vigan&ograve;, who&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifesitenews.com%2Fnews%2Fabp-vigano-the-abomination-of-idolatrous-rites-has-entered-the-sanctuary-of-god&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664132157&amp;sdata=tv4oLhMdr9NdKC6ec%2BZ6SWVDYHn5qTGJ1RF0PVVCP5w%3D&amp;reserved=0" originalsrc="https://www.lifesitenews.com/news/abp-vigano-the-abomination-of-idolatrous-rites-has-entered-the-sanctuary-of-god" rel="noopener noreferrer" shash="qVF892Nlef0mSUdZOgxfwWYZeYNpH56u+irZ86ANhkLWGv428nRkit2dHTQljtKQ8Ly/AORxnR3FM/lPoqNdfW9ual1IHrsPSmgJvDhVdp1hU0gvHY/Js80732telv4t1+7XUsVO+4jR3ecNo9ExO8s7wkRIx+zhc3iTBjJorKs=" target="_blank" title="Original URL: https://www.lifesitenews.com/news/abp-vigano-the-abomination-of-idolatrous-rites-has-entered-the-sanctuary-of-god. Click or tap if you trust this link.">called</a>&nbsp;for the reconsecrations of&nbsp;the church of Santa Maria del&nbsp;Traspontina and of St. Peter&rsquo;s Basilica&nbsp;"in light of the appalling idolatrous profanations that have been committed in them."</div>

<h3>Synodus Horrenda</h3>

<div>
<figure class="image floatleft"><img alt="Image" src="/images/uploads/formosus.jpg" style="width: 400px; height: 266px;" />
<figcaption>
<p>Jean Paul Laurens, "Pope Formosus and Stephen VI"&nbsp;(1870)</p>
</figcaption>
</figure>

<p>The writing on the banner is a reference to&nbsp;<em>Synodus Horrenda</em>, or the "<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.catholic.com%2Fmagazine%2Fprint-edition%2Fthe-strange-case-of-pope-formosus&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664132157&amp;sdata=oJKUsu9eXx9X9aGdfQevSpYWlZHsN%2F3FWBnBJsCElqI%3D&amp;reserved=0" originalsrc="https://www.catholic.com/magazine/print-edition/the-strange-case-of-pope-formosus" rel="noopener noreferrer" shash="OdOp/QGGrIM7nRIJu731j0Bc05jhm4qGYCu7VvVzkSgIrKl9b9lIBSKWGIoV0MeFx51zPTh2YOGhIreFKurSn3wYwIkHshg1QGpsf2SlbBkdYPXA8rzbiXUcn5P8Xc/0ph56evPCkqa1Bus09hE3izjwgKharm7wSTD9sPPMxiM=" target="_blank" title="Original URL: https://www.catholic.com/magazine/print-edition/the-strange-case-of-pope-formosus. Click or tap if you trust this link.">Cadaver Synod</a>"&nbsp;of 897, so dubbed because it staged the gory posthumous trial of Pope Formosus, accused of perjury by Pope Stephen VI.</p>

<p>Condemned to&nbsp;<em>damnatio memoriae</em>, all of his decrees and acts were annulled, any&nbsp;orders conferred by him declared invalid and his papacy proclaimed void. Formusus&#39;&nbsp;body, much like the Pachamama idols, were dragged across Rome and thrown into the Tiber.&nbsp;</p>
</div>

<div>This macabre spectacle stirred Romans and turned public opinion against Pope Stephen VI (much like its modern kin, the disastrous Amazon Synod). Rumors started circulating around the Eternal City that Formosus&#39; body, after drifting to the banks of the Tiber, had begun to perform miracles. An uprising&nbsp;led to the deposition of Pope Stephen VI, who died strangled in prison.</div>

<div>&nbsp;</div>

<div class="red-tweet-block">An uprising&nbsp;led to the deposition of Pope Stephen VI, who died strangled in prison.</div>

<div>&nbsp;</div>

<div>In December 897, newly elected&nbsp;Pope Theodore II&nbsp;called a synod to annul the&nbsp;<em>Synodus Horrenda&nbsp;</em>and rehabilitate Formosus: the dishonored Pope&#39;s body was recovered from the Tiber and reburied in&nbsp;St. Peter&#39;s Basilica in fine pontifical vestments.&nbsp;Even after Theodore II&#39;s death, the Romans were still very strongly divided into Formosian and anti-Formosian factions. The Anti-Formosians chose Sergius III as Pope, but the Formosians managed to install Sergius III&#39;s rival, John IX, as official Pope. John IX immediately excommunicated Sergius, who then went to live in exile for several years.&nbsp;</div>

<div>&nbsp;</div>

<div>As a partisan of Formosus, John IX deemed it rightful to uphold Theodore II&#39;s acquitting deeds and also officially nullify&nbsp;the Cadaver Synod. In the brief&nbsp;two years of his papacy, John IX held&nbsp;three synods, but the canons of only two of them (the one in Rome and the one in&nbsp;Ravenna) remain.&nbsp;</div>

<div>&nbsp;</div>

<div>The canons confirmed Theodore II&#39;s synod, ordered the&nbsp;<em>acta</em>&nbsp;of the Cadaver Synod destroyed,&nbsp;excommunicated seven cardinals&nbsp;and prohibited any future trial of a deceased person. The synod re-established the honor of Formosus&#39;&nbsp;memory and revoked any act previously performed against him. A 12-article decree from this synod states [translated excerpt from&nbsp;<a data-auth="NotApplicable" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbooks.google.it%2Fbooks%3Fid%3Dffar_uJ8eKkC%26pg%3DPA438%26lpg%3DPA438%26dq%3D%2522qualora%2Bnon%2Bvengano%2Ba%2Bpenitenza%2522%26source%3Dbl%26ots%3DMYSIpZicGa%26sig%3DACfU3U0EJLJrH8L9vURCPW6cSOMbwXphHA%26hl%3Den%26sa%3DX%26ved%3D2ahUKEwjSrN68rcnlAhUiMuwKHSqtDUEQ6AEwAHoECAIQAQ%23v%3Donepage%26q%3D%2522qualora%2520non%2520vengano%2520a%2520penitenza%2522%26f%3Dfalse&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664142155&amp;sdata=jSfTNocaNaNg384F%2F4sIQqW6hRWrbT3nsSo86BXXem0%3D&amp;reserved=0" originalsrc="https://books.google.it/books?id=ffar_uJ8eKkC&amp;pg=PA438&amp;lpg=PA438&amp;dq=%22qualora+non+vengano+a+penitenza%22&amp;source=bl&amp;ots=MYSIpZicGa&amp;sig=ACfU3U0EJLJrH8L9vURCPW6cSOMbwXphHA&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwjSrN68rcnlAhUiMuwKHSqtDUEQ6AEwAHoECAIQAQ#v=onepage&amp;q=%22qualora%20non%20vengano%20a%20penitenza%22&amp;f=false" rel="noopener noreferrer" target="_blank"><em>Storia universale della chiesa cattolica dal principio del mondo sino ai di&#39;&nbsp;nostri</em></a>, by Abbot Rohrbacher and Ren&eacute; Fran&ccedil;ois]:&nbsp;</div>

<blockquote>
<div>We fully reject the synod held under Pope Stephen&nbsp;VI, where Pope Formosus&#39;&nbsp;venerable body was pulled out of his grave, desecrated and dragged to a purported trial where he was pronounced guilty, an unparalleled event under any of our predecessors; and we forbid, with the authority of the Holy Spirit, that such an action may ever be repeated. ...&nbsp;Since the bishops, the priests and the rest of the clergy who intervened in the synod have asked for forgiveness, claiming fear alone was what obliged them to attend, we have forgiven them ... .</div>

<div>&nbsp;</div>

<div>We re-establish in their respective ranks the bishops, the priests and other clerics of the Roman Church canonically ordered by Formosus and driven away by the temerity of a few. In conformity with the African Council, we condemn re-ordination and rebaptism, and we ban the removal of validly ordained bishops in order to be replaced by others, encouraging schisms in the Church. ...&nbsp;We also command that the canons of the aforementioned synod to be cast into flames, as were the canons of the council of Rimini, of the Second Council of Ephesus. ... We also declare&nbsp;that in case of no repentance, those who have violated the sacred tomb of Pope Formosus to rob its treasures and have dared to haul his body in the Tiber are separated from the Church.</div>
</blockquote>

<div>The faithful&#39;s distrust of Pope Francis has become far more glaring over the years. A papacy that took off in a climate of hope is now considered the source of one of the greatest&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifesitenews.com%2Fnews%2Fcardinal-burke-church-is-experiencing-one-of-the-greatest-crises-she-has-ever-known&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664142155&amp;sdata=U8bo7RhZ2Zv%2BZHnh1MzZ98jDGxBdOjGrX6r62MrqIU4%3D&amp;reserved=0" originalsrc="https://www.lifesitenews.com/news/cardinal-burke-church-is-experiencing-one-of-the-greatest-crises-she-has-ever-known" rel="noopener noreferrer" shash="ewbAb6+MdDLV3mquUJjhORFVqyDBWiV7a6ULisxiUlNOlSv43uDj5IDeYNrnw9wPG9znkaMwkLkcafI6sJSBFMR2YH4pltN0Iatli85Le4NF3y9jULsvbh0WIjUXekpnRUoOocbSMdOg717TI+tymqXXAqZkJQsGtaOB1YPmkJ4=" target="_blank" title="Original URL: https://www.lifesitenews.com/news/cardinal-burke-church-is-experiencing-one-of-the-greatest-crises-she-has-ever-known. Click or tap if you trust this link.">crises</a>&nbsp;in the history of the Church.</div>

<div>&nbsp;</div>

<div>Not surprisingly, public reactions&nbsp;to the overwhelming confusion have&nbsp;been strong and numerous: In 2017, for instance, anonymous&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.churchmilitant.com%2Fnews%2Farticle%2Fmysterious-posters-in-rome-question-pope-francis&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664152152&amp;sdata=92zo3ro1wYSUzWvrnFHyxodtOYJBCLoiqw%2BiAUwVEC4%3D&amp;reserved=0" originalsrc="https://www.churchmilitant.com/news/article/mysterious-posters-in-rome-question-pope-francis" rel="noopener noreferrer" shash="LYXdpl99JJ5Mh0zcJBRhgQwkdLg3HiuibfST1duujNSdrbCXqvBmArkMOExuXOISPzObb2z3YX89YfDUfRbLE2a/oQjRxLY+6VuvZ+TwkLFLrX+T8w8GHAZTp9Cdr6MZXI8tiThOKiM/AEy4TMgZjVX3ExrGGW8O1UXkWhX513U=" target="_blank" title="Original URL: https://www.churchmilitant.com/news/article/mysterious-posters-in-rome-question-pope-francis. Click or tap if you trust this link.">posters</a>&nbsp;appeared all over Rome <a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Froma.corriere.it%2Fnotizie%2Fcronaca%2F17_febbraio_04%2Froma-vaticano-manifesti-contro-papa-ma-ndo-sta-tua-misericordia-296bdd9c-eac8-11e6-ad6d-d4b358125f7a.shtml%3Frefresh_ce-cp&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664152152&amp;sdata=9pqg36p61uRuV9EYF%2BVkWol2oJJ4rhMWyYDSYHkWumE%3D&amp;reserved=0" originalsrc="https://roma.corriere.it/notizie/cronaca/17_febbraio_04/roma-vaticano-manifesti-contro-papa-ma-ndo-sta-tua-misericordia-296bdd9c-eac8-11e6-ad6d-d4b358125f7a.shtml?refresh_ce-cp" rel="noopener noreferrer" shash="NLa+qcaFEigL7iypmmUrvlyFZU2cN4Fr8I85HBzg6QoZUB2jUI5mmr6+XQ0/1USQeEllO0AtHS1AhIO6623xHThl5U9uWPGeAelz9A+Cv5r7Kpmeu5RVomfjXqjd1TOqNlQRTFRCJ74krBEtvvQlfw+DGV9r0Cy9ME9a+HvFpdI=" target="_blank" title="Original URL: https://roma.corriere.it/notizie/cronaca/17_febbraio_04/roma-vaticano-manifesti-contro-papa-ma-ndo-sta-tua-misericordia-296bdd9c-eac8-11e6-ad6d-d4b358125f7a.shtml?refresh_ce-cp. Click or tap if you trust this link.">questioning</a>&nbsp;Pope Francis&#39;&nbsp;boasted "mercy,"&nbsp;noting his&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifesitenews.com%2Fnews%2Fpope-francis-unwillingness-to-meet-with-dubia-cardinals-baffles-former-vati&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664162146&amp;sdata=ww6VOh8Fkfm5WGXsrl0AAtIq5kFjsPMBhkyNvILD25o%3D&amp;reserved=0" originalsrc="https://www.lifesitenews.com/news/pope-francis-unwillingness-to-meet-with-dubia-cardinals-baffles-former-vati" rel="noopener noreferrer" shash="B5+nfAYiXI7NcrDdm1xwg10GQzruTAV71NnnegX38yBjaKKBnqJsW6lG5XxSKRxJeb8UVJu7AleMKNcVyvhVlkDQZnOkmtJ8XQASHyAYcxILa/RQzwDOWBescRbz/t3ootAQkgkgJX3uxvHGmIGAzJaSuN7qDuiljHq0YCd7Q1A=" target="_blank" title="Original URL: https://www.lifesitenews.com/news/pope-francis-unwillingness-to-meet-with-dubia-cardinals-baffles-former-vati. Click or tap if you trust this link.">refusal</a>&nbsp;to meet the&nbsp;<em>dubia</em>&nbsp;cardinals, as well as the punishment of the Franciscan Friars of the Immaculate, a traditional order.</div>

<div>&nbsp;</div>

<div>In the town of Viterbo, not far away from Rome, similar posters were seen at least twice (once in&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.tusciaweb.eu%2F2017%2F08%2Fmuro-imbrattato-uno-striscione-casapound-frase-papa%2F&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664162146&amp;sdata=e1LwrjRIHE1X3XE%2FjC8sQqk9uUU6X9jDwB33sEcCH50%3D&amp;reserved=0" originalsrc="http://www.tusciaweb.eu/2017/08/muro-imbrattato-uno-striscione-casapound-frase-papa/" rel="noopener noreferrer" shash="xuEAt8quICMk/S/t4YwtBIEdMX2Ih83kx+cnlEMMISgqIOEAGKMit5/oxedMIt05V0R7avEOBT+wyCBAD0ARfGY+vjAA/Hx27j4bs9eK3qlIMD0wU8sAQgiF8GWlTh5Qp3Zo9vTklDLppedSSMUWQp3PWwv+U4ZkV6P9+qx29Xs=" target="_blank" title="Original URL: http://www.tusciaweb.eu/2017/08/muro-imbrattato-uno-striscione-casapound-frase-papa/. Click or tap if you trust this link.">2017</a>&nbsp;and&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ilmessaggero.it%2Fviterbo%2Fmanifesto_contro_papa_francesco_mimmo_lucano_tre_denunciati-4266591.html&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664162146&amp;sdata=kEOH8WQvmlICt9N45lsXGh7tvRtauk0epczrZcUR4%2Bk%3D&amp;reserved=0" originalsrc="https://www.ilmessaggero.it/viterbo/manifesto_contro_papa_francesco_mimmo_lucano_tre_denunciati-4266591.html" rel="noopener noreferrer" shash="isyJsgnDTutgAZa32jWYhPIsRWqsIfdmNhKh/zimvE6rE+Bcr0WCbM1+2iO7cIgy5Cx9u7FmdSM0DHNI1jVnzZ6upTjUoUaGklIxmu72NVm5jqkT6Z7B3UWKmfFsVKXq/Dyybb4l1rSf+9DIAvLXtF2ZY1qIJGl0XRbuSl4q4Wc=" target="_blank" title="Original URL: https://www.ilmessaggero.it/viterbo/manifesto_contro_papa_francesco_mimmo_lucano_tre_denunciati-4266591.html. Click or tap if you trust this link.">again</a>&nbsp;in&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.tusciaweb.eu%2F2018%2F12%2Fnotte-imbrattano-la-citta-manifesti-del-blocco-studentesco%2F&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664172137&amp;sdata=1MQhvEmjlWkRbFEe2AsdljevHvIoHFtVX%2B2KBMSdHLU%3D&amp;reserved=0" originalsrc="http://www.tusciaweb.eu/2018/12/notte-imbrattano-la-citta-manifesti-del-blocco-studentesco/" rel="noopener noreferrer" shash="ZNw+eu6vnCGvIPhDd+Tfg1OeBIDzaTz+GG2CRZphL+UdMmkyNb6JCbCxvesMxtmerZtrEVHZYp3Yo8eeGHH5eRHHETvALN8VfunS9uFmWCtryKCp6GN/QVhLl4PB0M6h8Ef0t5Yl1KINfATsFrJygjjkSmrVvbm9pR3zTUp6kic=" target="_blank" title="Original URL: http://www.tusciaweb.eu/2018/12/notte-imbrattano-la-citta-manifesti-del-blocco-studentesco/. Click or tap if you trust this link.">2019</a>, both times criticizing the pontiff&#39;s relentless pro-immigration propaganda).&nbsp;</div>

<div>&nbsp;</div>

<div>Church Militant reached out to&nbsp;<a data-auth="Verified" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.radiospada.org&amp;data=02%7C01%7Cchristineniles%40churchmilitant.com%7C786b7d7814df4a3fc8cd08d763d8ece6%7C38730c95612649a68c8f84a7a81f7b6d%7C1%7C0%7C637087655664172137&amp;sdata=SyH1sD5rggBKAXfFJBlw5DS6OBDNEYiBA7%2F24Z94X0I%3D&amp;reserved=0" originalsrc="https://www.radiospada.org" rel="noopener noreferrer" shash="s4hDr+PGD9IytqrDGlkOD66SXcbMYl9YOyl5wDaQ3BbR4avaatc/6+7s7D/NESpDohD71vFj2t4wx555pWxKfRazqXuQqufNu31qJ6pPGPc2eeUuWIeiEl3jY8nL/ejjGAk4Y5S319zxvys9x4uMyIMrfX4RmirgvQxyBKPQDQM=" target="_blank" title="Original URL: https://www.radiospada.org. Click or tap if you trust this link."><em>Radio Spada</em></a>&nbsp;(which&nbsp;reported on the banner): "We know that those who did it wanted to make it very clear that this synod will not be accepted by Catholics; the example of John IX is a forewarning for Bergoglio."</div>

<div>&nbsp;</div>

<div>Radio Spada clarified that for the sake of confidentiality, they&nbsp;"aren&#39;t allowed to give any names."</div>

<div>&nbsp;</div>

<div>With the Amazon Synod now over, no more banners have appeared in Rome, but the lasting effects of what critics have called a pro-pagan synod are still being felt throughout the Church and the world.</div>
                
                
                    <p>&nbsp;</p>

<p><small><em><a href="/TipLine">Have a news tip? Submit news to our tip line</a>.</em></small></p>


	<div style="color: #8A0000; font-style: italic; text-align: center">
		<a href="/donate"><img src="https://www.churchmilitant.com/images/uploads/donate_ldrboard.png" border="0"></a><br>
	We rely on <b>you</b> to support our news reporting. Please <a href="/donate">donate</a> today.
	</div>

                
              </div>
            
            
           
            <div class="related-stories">
              <h2 class="leader small2 clearfix">Related Stories</h2>
              <div class="row">
                
  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/catholics-sign-petition-condemning-sacrilegious-and-superstitious-acts-at-amazon-summit">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature//images/uploads/news_feature/2019-11-12_Pachamama.jpg" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/2019-11-12_Pachamama.jpg" width="260" height="150"></span>
      <span class="watch-button smaller">Watch</span>
      <div class="grey-title size-3">Over 100 Catholic Leaders Condemn &#8216;Sacrilegious and Superstitious Acts&#8217; at Amazon Synod</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/paulmuranochurchmilitant.com">Paul Murano</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-50663">0</a>
  </div>

  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/pachamama-activist-speaks-out">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature//images/uploads/news_feature/intv-2019-11-01_Alexander_Tschugguel-thumb-social.png" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/Alex_Schugguel.png" width="260" height="150"></span>
      <span class="watch-button smaller">Watch</span>
      <div class="grey-title size-3">Pachamama Activist Speaks Out</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/church-militant">Church Militant</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-50482">0</a>
  </div>

  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/vigano-pachamama-activist-a-hero">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature//images/uploads/news_feature/2019-10-07_Abp._Carlo_Maria_Vigano.jpg" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/2019-10-07_Abp._Carlo_Maria_Vigano.jpg" width="260" height="150"></span>
      <span class="watch-button smaller">Watch</span>
      <div class="grey-title size-3">Viganò: Pachamama Activist &#8216;a Hero&#8217;</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/christine-niles-m.st.-oxon.-j.d">Christine Niles, M.St. (Oxon.), J.D.</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-50506">0</a>
  </div>


              </div>
            </div>

            
            <div class="recommended-shows">
              <h2 class="leader small2 clearfix">Recommended Shows</h2>
              <div class="row">
                
                  
                      
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/pill-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="https://i.vimeocdn.com/video/613656144_295.jpg" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">Pillars of the Church</a></div>
      <div class="submeta">Holy Orders  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">9 : St. Dominic (1170-1221)</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/rice-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="https://i.vimeocdn.com/video/634718916_295.jpg" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">Right Reason</a></div>
      <div class="submeta">Season Two  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">13 : Tyranny of Relativism</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/case-xxxx-xx-xx.jpg" width="360" height="200">
          <!-- <img class="lazy" data-original="https://i.vimeocdn.com/video/589286610_295.jpg" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">Case Files</a></div>
      <div class="submeta">Season Two  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/case-s02e5-the-pope-defied">5: The Pope Defied</a></div>
    </div>
  
                  
                
              </div>
            </div>
            <div class="disqus_wrapper">
<i>By commenting on ChurchMilitant.com you acknowledge you have read and agreed to our <a href="https://www.churchmilitant.com/main/generic/faq-comment-posting-guidelines">comment posting guidelines</a></i>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'churchmilitant';
    var disqus_identifier = 'entry-50558';
    var disqus_title = 'Rome: Catholics Demand Annulment of Amazon Synod';
    var disqus_url = 'https://www.churchmilitant.com/news/article/rome-banner-denounces-amazon-synod';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
  </script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
          </div> <!-- // .content-area -->

          
          <div class="col-sm-4 right-sidebar">
            
                <p><a href="/actionarm"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/actionarm.png" style="height:200px; width:800px" /></a></p>

<p><a href="https://mailchi.mp/churchmilitant.com/jointoday"><img src="https://www.churchmilitant.com/images/uploads/email_signup.png" border="0" alt="Never miss a Vortex!" title="Never miss a Vortex!"></a></p>



              
                    
    <form id="form_submit" class="sign-up-form" method="post" action="https://www.churchmilitant.com/news/article/rome-banner-denounces-amazon-synod"  enctype="multipart/form-data" >
<div class='hiddenFields'>
<input type="hidden" name="RET" value="https://www.churchmilitant.com/news/article/rome-banner-denounces-amazon-synod" />
<input type="hidden" name="URI" value="news/article/rome-banner-denounces-amazon-synod" />
<input type="hidden" name="return_url" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="author_id" value="28030" />
<input type="hidden" name="channel_id" value="7" />
<input type="hidden" name="entry_id" value="0" />
<input type="hidden" name="ACT" value="7" />
<input type="hidden" name="meta" value="vSuRVYGflUYLqtfY+nLw2TFOs0Esv198uQIQ3HRha0N4oTUbgdwGB4FkGTMStrXAa4u88bC9bKnoIvYAkMrviGgVTJS+dNhpDDQTr7tuN2BrypzusI4qhZC9eZzO1FhFz2t94Ds6NPu+NDO2gl+vNrRLbnmTeZt6pk9yb1WbM1A+3p5P+AuFlZHszLR3kI/tX7naY8DBa0zX6y2pZBDRHblCP0PDEA7kAYWFCP1x7LhGJKWQKWI5SmJQIOo2xl7cch/Y1hiKz0LYU9PPOIj1s8Iv/IcEVp1vRBWiq/TDgXKH0Ly6DZF8x5dDhDCE5iaAq20peklUvOs/jvD4eMrPvg3ASIr24i0zBDmck28IZYSfo22RKkUhxd/NhsvX6p8pF2MYeDQgfth5u8L2bN/1rY1oowsBybevSjrpWE2wJvw51hmTwvs1p8zwYul5lUOvd7KWBHcOaDqMd3I4+IlgAZSesI1Vv3CRXfKIPZ6wB09IVISOnqsKtHRESIc61FLKInPQBBwpMYEehIi6HXWoQBXugsAI7W6WISL5DAvl3cgl3VMRs7NX0uf9BW8CxcsjCvBNXgaIiwuUSHNkteDty7K9orXQM/u9B2qsfpmLVDNA47xC0nDUiMRATYt/ye+gBNbx0ZFjhxNYvPm6v5vmI6cArLGFXnB/S7h2/bZAGoc=" />
<input type="hidden" name="return" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="61d86d2fdc9bc1acb51cdb217e90e71d32369516" />
</div>

<input type="hidden" name="visitor_error_delimiters" value=""><input type="hidden" name="AG" value="wHLAU0Pf4lNFcnwXgpJaGXM1wnyS66/+uV167pv1C7Q="><input type="hidden" name="autologin" value=""><input type="hidden" name="visitor_action" id="visitor_action" value="register"> 
 <h2 class="red-title-medium bordered">Become Premium Today!</h2>
 
        <h4 class="light" style="margin-bottom: 20px;">Choose a subscription period:</h4>
        <p><input type="radio" name="subscription_selection" id="monthly" value="Monthly" checked>&nbsp; <strong>Monthly:</strong> $10 a month<br>
        <input type="radio" name="subscription_selection" id="quarterly" value="Quarterly">&nbsp; <strong>Quarterly:</strong> $30 every 3 months<br>
        <input type="radio" name="subscription_selection" id="annual" value="Annual">&nbsp; <strong>Yearly:</strong> $120 a year</p>

        <p style="margin-top: 15px;">To pay in advance without a subscription, <a href="/user/advsignup">click here</a><br>
        If you have a gift code you would like to redeem, <a href="/redeem">click here</a></p>
        
        <h4 class="light" style="margin:5px 0 20px 0;">Create your account:</h4>
        <div class="row">
          <div class="col-sm-12">
            <div class="form-group" style="margin-bottom:0;">
              <label for="useremail">Email Address</label>
              <input type="email" name="email" class="form-control" id="newemail" placeholder="name@example.com" required>
              <input type="hidden" name="member_firstname" id="member_firstname" value=""/>
              <input type="hidden" name="member_lastname" id="member_lastname" value=""/>
              <input type="hidden" name="member_gender" id="member_gender" value=" "/>
            </div>
            <p style="color: red;"></p>
            <div class="form-group" style="margin-bottom:0;">
              <label for="userpassword">Password (at least 8 characters)</label>
              <input type="password" name="password" id="password_new" value="" required/>
            </div>
            <p style="color: red;"></p>
            <div class="form-group">
              <label for="userpassword2">Re-Enter Password</label>
              <br>
              <input type="password" name="password_confirm" id="password_confirm" value="" required/>
              <div id="passwordmsg"></div>
            </div>
          </div>
        </div>

            <h4 class="light" style="margin-top:10px;">Terms of Agreement &amp; Cancellation Policy</h4>
            <p><small>
              When you place your order, your Church Militant Premium membership will be activated. Cancel at any time to avoid future
              billing. By clicking the "Continue" button, you agree to the <a href="/premium-subscription-terms-conditions">ChurchMilitant.com Terms of Use</a> and <a href="/privacy-policy">ChurchMilitant.com Privacy Policy</a>. You also
              agree that your subscription will automatically renew monthly, quarterly or annually based upon your subscription
              option selection above at the current full price on the date of each renewal, until you cancel.</small>
            </p>
            <div class="checkbox" style="margin:16px 0 22px;">
              <label>
              <input type="checkbox" name='accept_terms' value='y'  required> I agree to the terms &amp; conditions.
            </label>
            </div>
            <button type="submit" class="btn btn-info" style="margin-bottom:10px">Continue</button> 
    <div class="church" style="position: absolute !important; height: 0 !important;  overflow: hidden !important;"><input type="text" id="church_pOXnFxgUb" name="church_pOXnFxgUb" value="OuFvVofHyxbit" /></div>
<script type="text/javascript">document.getElementById("church_pOXnFxgUb").value = "cSbnKVafWhfMF";</script>

</form>
    
 <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>

  <script>

    $('#password_new, #password_confirm').on('keyup', function () {
      if ($('#password_confirm').val() != '') {
        if ($('#password_new').val() != $('#password_confirm').val()) {
            $('#passwordmsg').html('Passwords do not match').css('color', '#f39c12');
        } else {
            $('#passwordmsg').html('Passwords match!').css('color', '#18bc9c');
        }
      }
    });
    $('#newemail').on('keyup', function () {$('#member_firstname').val($('#newemail').val());});

    </script>
              
            
            
            
<p><a href="https://www.surveymonkey.com/r/NF87NZG" target="_blank"><img alt="" src="/images/uploads/cartoon_2020.png" style="height:800px; width:800px" /></a></p>

            

<h2 class="grey-title-medium">Search The Site</h2>
<div class="widget">
<script>
  (function() {
    var cx = '013483102791266331212:yxx65k5soc0';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>

            
<div class="widget">
  <h2 class="leader clearfix bottom-mg-sm">The Latest <a class="view-all pull-right" href="https://www.churchmilitant.com/search/latest">View All</a></h2>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/christian-college-bans-pro-life-display-because-its-too-divisive">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2019-11-14_Pro-Life_Display.jpg" width="165" height="92" alt="Christian College Bans Pro-life Display as Too ‘Divisive’" />
        <div class="video-sm-title">Christian College Bans Pro-life Display as Too ‘Divisive’</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/more-questions-surfacing-about-checchio-as-rector-of-NAC">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/11-14-2019-FrGreg.jpg" width="165" height="92" alt="More Questions Surfacing About Checchio as Rector of NAC" />
        <div class="video-sm-title">More Questions Surfacing About Checchio as Rector of NAC</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/clerical-sex-abuse-investigator-accused-of-sex-abuse">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2019-11-14_DiMarzio.jpg" width="165" height="92" alt="Vatican-Appointed Sex Abuse Investigator Accused of Abuse" />
        <div class="video-sm-title">Vatican-Appointed Sex Abuse Investigator Accused of Abuse</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/poll-shows-americans-do-not-back-medicare-for-all">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2019-14-2019.jpg" width="165" height="92" alt="Poll Shows Americans Do Not Back Medicare for All" />
        <div class="video-sm-title">Poll Shows Americans Do Not Back Medicare for All</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/uks-top-cleric-pressured-bishops-into-silence-on-sex-abuse-case-to-protect-pope">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2019-11-14_Cdl._Vincent_Nichols.jpg" width="165" height="92" alt="UK Sex Abuse Case: Cdl. Vincent Nichols Muzzled Bishops to Protect Pope&#8217;s Image" />
        <div class="video-sm-title">UK Sex Abuse Case: Cdl. Vincent Nichols Muzzled Bishops to Protect Pope&#8217;s Image</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/new-zealand-parliament-passes-euthanasia-bill">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2019-11-14-new_zealand_euthanasia_bill_protesters.jpg" width="165" height="92" alt="New Zealand Lawmakers Pass Euthanasia Bill" />
        <div class="video-sm-title">New Zealand Lawmakers Pass Euthanasia Bill</div>
      </a>
      
    </div>
  </div>
  
</div>

            
            
              
                <h2 class="leader clearfix bottom-mg-sm">Latest Shows</h2>



<div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Vortex</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/vortex-shut-up-and-obey">
        
        <img src="/images/social_images/vort-2019-11-14-thumb-social.png" width="360" height="200">
        
        <!-- <img src="https://i.vimeocdn.com/video/830964956_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/vortex-shut-up-and-obey"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/vortex-shut-up-and-obey">Shut Up and Obey!</a>
    <div class="grey-subtitle size-4">Think again, Your Excellencies.</div>
    <div class="date1">
      November 14, 2019
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="headlines upper">Headlines</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/news-2019-11-14">
        
        <img src="/images/social_images/news-2019-07-18_Niles_04-thumb-social.png" width="360" height="200">
        
        <!-- <img src="https://i.vimeocdn.com/video/831219324_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/news-2019-11-14"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/news-2019-11-14">November 14, 2019</a>
    <div class="grey-subtitle size-4">Get briefed on today's top stories with Christine Niles. </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Download</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/download-the-download">
        
        <img src="/images/social_images/cmfx-2019-07_Download-thumb-social.png" width="360" height="200">
        
        <!-- <img src="https://i.vimeocdn.com/video/801272203_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/download-the-download"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/download-the-download">The Download</a>
    <div class="grey-subtitle size-4">The truth delivered straight. </div>
    <div class="date1">
      July 25, 2019
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="micdup upper">Mic'D Up</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/micd-best-of-micd-up-catholic-media-collusion">
        <img src="https://www.churchmilitant.com/images/social_images/micd-2018-10-31-thumb-social.png" width="360" height="200">
        <!-- <img src="https://i.vimeocdn.com/video/736098121_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/micd-best-of-micd-up-catholic-media-collusion"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/micd-best-of-micd-up-catholic-media-collusion">Best of Mic&#8217;d Up: Catholic Media Collusion</a>
    <div class="grey-subtitle size-4">The complicity of the Catholic mainstream media in the cover-up.</div>
    <div class="date1">
      October 16, 2019
    </div>
  

</div> <!-- end class="widget" -->

              
            

            
  
    
        <div class="custom-block-1">
      
        <h2 class="grey-title-medium">FEATURED</h2>
      
      <p><a href="https://www.realestateforlife.org/"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/ratcgfx.png" style="height:800px; width:800px" /> </a></p>

<p><a href="https://www.churchmilitant.com/retreatatsea"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/ratc-gfx-2020.png" style="height:800px; width:800px" /></a><br />
&nbsp;</p>
      </div>
    
  

		      </div>
        </div>
      </main>
    </div>

    
    
    


      
      <footer class="container">
        <div class="row">

          
            <div class="col-sm-offset-1 col-sm-2">
            
              <div class="menu-header">About</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/mission">Mission</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/news/author/michael-voris-s.t.b">Michael Voris Bio</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/speaking-engagements">Speaking Engagements</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/main/generic/faq">FAQ</a></li>
            
            
          
            
            
              <li><a href="/cm-insider-archive">CM Insider Archives</a></li>
            
            
          
            
            
              <li><a href="/jobs">We're Hiring</a></li>
            
            
          
            
            
              <li><a href="/contact">Contact</a></li>
            
            
          
            
            
              <li><a href="/help">Help & Support</a></li>
            
            
          
            
            
              <li><a href="/financial">Financial Reports</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/dmca-notice">DMCA Notice</a></li>
            
            
          
            
            
              <li><a href="/legal">Legal</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Stories</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/search/latest">Latest News</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/search/category/245/commentary">Commentary</a></li>
            
            
          
            
            
              <li><a href="/TipLine">News Tip Line</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shows</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/video/latest/the-vortex">The Vortex</a></li>
            
            
          
            
            
              <li><a href="/video/latest/headlines">Headlines</a></li>
            
            
          
            
            
              <li><a href="/video/archive/download-series">The Download</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/the-one-true-faith-revisited/">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/michael-voris-talks/">Michael Voris' Talks</a></li>
            
            
          
            
            
              <li><a href="/video/premium">View All Programs</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shop</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="https://store.churchmilitant.com/?category=DVDOTF">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="https://store.churchmilitant.com/?category=BOOK">Books</a></li>
            
            
          
            
            
              <li><a href="https://store.churchmilitant.com/?category=STATUES">Statues</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/main/generic/premium-store-discount">Save 10% on your Store order!</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/using-a-discount-code">Using A Discount Code</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/wholesale-purchases">Wholesale Orders</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Subscribe</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/user/subscribe">Premium Account</a></li>
            
            
          
            
            
              <li><a href="http://eepurl.com/gvmvd1">Email Newsletter</a></li>
            
            
          
            
            
              <li><a href="/rssfeeds">RSS and Podcast Feeds</a></li>
            
            
          
            
            
              <li><a href="/ajax"></a></li>
            
            
          
                </ul>
            
            </div>
          

        </div>
        <div class="row">
          <div class="col-sm-12 text-center bottom-logo">
            <img src="/images/logo-slogan-white.png" width="200" height="108" alt="Church Militant - Serving Catholics">
          </div>

          <div class="col-sm-12 text-center bottom-credit">
            <a href="https://buildonrock.com/" target="_blank" title="This website was produced by Petros, LLC"><img src="/images/petros-logomark.png" width="52" height="50" alt="This website was produced by Petros, LLC"></a>
          </div>

        </div>
      </footer>

      
      <nav id="mmenu">

        <ul class="list">
          
          
          <li><a name="Articles" class="top-level">Articles</a>
            <ul class="list">
              
          
          <li><a href="/search/latest">The Latest</a></li>
          
          
          
          <li><a href="/search/category/246/us-news">US</a></li>
          
          
          
          <li><a href="/search/category/247/world-news">World</a></li>
          
          
          
          <li><a href="/search/category/252/investigations">Investigations</a></li>
          
          
          
          <li><a href="/search/category/245/commentary">Commentary</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a name="Video" class="top-level">Video</a>
            <ul class="list">
              
          
          <li><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/archive/the-vortex">The Vortex</a></li>
          
          
          
          <li><a href="/video/archive/repo">News Reports</a></li>
          
          
          
          <li><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
          
          
          
          <li><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
          
          
          
          <li><a href="/video/archive/headlines">Headlines</a></li>
          
          
          
          <li><a href="/video/archive/dispatches">Dispatches</a></li>
          
          
          
          <li><a href="/video/allshows">All Shows</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="https://store.churchmilitant.com">Shop</a></li>
          
          
          
          <li><a href="/resistance">Resistance</a></li>
          
          
          
          <li><a name="Support Us" class="top-level">Support Us</a>
            <ul class="list">
              
          
          <li><a href="/donate">Donate</a></li>
          
          
          
          <li><a href="/expansion-campaign-2018">Expansion Campaign</a></li>
          
          
          
          <li><a href="/gift-subscriptions">Gift Subscriptions</a></li>
          
          
          
          <li><a href="/support-us-wills-estates-legacy-giving">Wills, Estates & Legacies</a></li>
          
          
          
          <li><a href="/support-us-401k-ira-gifts">401K & IRA Gifts</a></li>
          
          
          
          <li><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
          
          
          
          <li><a href="/support-us-asset-donation">Asset Donation</a></li>
          
          
          
          <li><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
          
          
          
          <li><a href="/support-us-online-shopping">Online Shopping</a></li>
          
          
          
          <li><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
          
          
          
          <li><a href="/main/generic/memories-in-video">Memories in Video</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="/catholicism">Catholicism</a></li>
          
          
        </ul>

      </nav>

      <script src="https://www.churchmilitant.com/asset_cache/1a9afa7b0ec42af6f8935a7529314f1fe9ffa0f5.1556317610.js"></script>

      
      
      

      
    <!-- FitVids for responsive videos -->
    <script src="/js/jquery.inline-campaigns.js"></script>

    <script>
      $(document).ready(function(){
        $(".video").fitVids();
        $(".body-copy").fitVids();

        $('.inline-campaign').loadCampaign();
      });
    </script>
    

      
      <script src="//cdn.foxycart.com/churchmilitant/loader.js" async defer></script>
      

    </div>

    <style>
    div.fixeddonate {
        position: fixed;
        bottom: 0;
        right: 0;
    }
    </style>

    <div class="fixeddonate">
      <a href="/donate"><img src="/images/uploads/bottom_donate_button.png" border="0" alt="Donate" title="Donate"></a><img src="/images/uploads/blank.png" width="50">
    </div>

  </body>

</html>
