<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PC26SKJ');</script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
    

<meta property="og:title" content="Same-Sex 'Married' Organist Employed by Richmond Diocese" />
<meta property="og:description" content="Homosexual activist frequently performs at diocesan cathedral ">
<meta property="og:image" content="https://www.churchmilitant.com/images/social_images/2020-01-21_Same-Sex_Organist.jpg" />
<meta property="og:url" content="https://www.churchmilitant.com/news/article/same-sex-married-organist-employed-by-richmond-diocese" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@church_militant" />
<meta property="twitter:title" content="Same-Sex 'Married' Organist Employed by Richmond Diocese" />
<meta property="twitter:description" content="Homosexual activist frequently performs at diocesan cathedral " />
<meta name="twitter:image" content="https://www.churchmilitant.com/images/social_images/2020-01-21_Same-Sex_Organist.jpg" />

    
    
    <title>Same-Sex &#8216;Married&#8217; Organist Employed by Richmond Diocese</title>
    

    

    <link href="https://www.churchmilitant.com/asset_cache/bcb4400e57958af6d8b390c7dd3733d9dfd99bbd.1564762273.css" rel="stylesheet">
    <link href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,300italic,700" rel="stylesheet" type="text/css">
    <link href="//fonts.googleapis.com/css?family=Open+Sans:800,700,300,600,400" rel="stylesheet" type="text/css">
    <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

    <style type="text/css">
      .navbar-collapse li a {font-size: 23px;}
      @media (max-width: 1199px) and (min-width: 992px) {
        .navbar-collapse li a {font-size: 15px;}
      }
      @media (max-width: 991px) and (min-width: 768px) {
        .navbar-collapse li a {font-size: 15px;}
      }
    </style>

  
    <!-- FACEBOOK -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=270139449842364";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '270139449842364',
          xfbml      : true,
          version    : 'v2.1'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script -->

    <!--TWITTER-->
    <script id="twitter-wjs">window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {t._e.push(f);};

      return t;
    }(document, "script", "twitter-wjs"));</script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '336901483656726');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=336901483656726&ev=PageView&noscript=1"/></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
    <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5457NB8');</script>
<!-- End Google Tag Manager -->
    
  </head>

  <body class="not-front news-article-detail ">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PC26SKJ"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

  <!-- The core Firebase JS SDK is always required and must be listed first -->
  <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-app.js"></script>

  <!-- TODO: Add SDKs for Firebase products that you want to use
      https://firebase.google.com/docs/web/setup#available-libraries -->

  <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-analytics.js"></script>
  <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-messaging.js"></script>

  <script>
    // Your web app's Firebase configuration
    var firebaseConfig = {
      apiKey: "AIzaSyDjI70HkvrJqh5Fw-jjHTilgU_UrcJMqcQ",
      authDomain: "cmtv-native-app.firebaseapp.com",
      databaseURL: "https://cmtv-native-app.firebaseio.com",
      projectId: "cmtv-native-app",
      storageBucket: "cmtv-native-app.appspot.com",
      messagingSenderId: "245019948193",
      appId: "1:245019948193:web:81ace7f3f810a33c286ce0"
    };
    // Initialize Firebase
    firebase.initializeApp(firebaseConfig);
    // Retrieve Firebase Messaging object.
    const messaging = firebase.messaging();
    messaging.usePublicVapidKey("BDqgiKOHmYefdsYOfh5i03jxqUSzhW7qGnbn3eR5j4pP6pk1H7uHxbh8lLjIkEjwsGEJvtSihfAJwKirxUffEQk");
    Notification.requestPermission().then((permission) => {
        if (permission === 'granted') {
          // console.log('Notification permission granted.');
          // TODO(developer): Retrieve an Instance ID token for use with FCM.
          messaging.getToken().then((currentToken) => {
          if (currentToken) {
            // console.log(currentToken)
            // sendTokenToServer(currentToken);
            // updateUIForPushEnabled(currentToken);
          } else {
            // Show permission request.
            // console.log('No Instance ID token available. Request permission to generate one.');
            // Show permission UI.
            // updateUIForPushPermissionRequired();
            // setTokenSentToServer(false);
          }
        })
        .catch((err) => {
          // console.log('An error occurred while retrieving token. ', err);
          // showToken('Error retrieving Instance ID token. ', err);
          // setTokenSentToServer(false);
        });
        } else {
          // console.log('Unable to get permission to notify.');
        }
      });

      messaging.onMessage((payload) => {
          console.log('Message received. ', payload);
          // ...
      });

      messaging.onTokenRefresh(() => {
        messaging.getToken().then((refreshedToken) => {
          // console.log('Token refreshed.');
          // Indicate that the new Instance ID token has not yet been sent to the
          // app server.
          // setTokenSentToServer(false);
          // Send Instance ID token to app server.
          // sendTokenToServer(refreshedToken);
          // ...
        }).catch((err) => {
          // console.log('Unable to retrieve refreshed token ', err);
          // showToken('Unable to retrieve refreshed token ', err);
        });
      });
  </script>

    
    
    
    <div>

      <header>
        <div data-fc-id="minicart" class="container cart-container">
          <div class="row">
            <div class="col-xs-12">
              <div class="cart-wrapper">
                <span class="cart-icon"></span>
                <div class="items-in-cart">
                  You have <span data-fc-id="minicart-quantity"></span> item<span data-fc-id="minicart-plural">s</span> in your shopping cart
                </div>
                <div class="cart-links">
                  <a href="https://churchmilitant.foxycart.com/cart?cart=view">View Cart</a> | <a href="https://churchmilitant.foxycart.com/cart?cart=checkout">Checkout</a>
                </div>
              </div>
            </div>
          </div>
        </div>

        <div class="topbar white-bg">
          <div class="container clearfix">
            <div class="social col-sm-5 clearfix">
            
              
              <span class="item">
                <a target="_blank" href="https://www.facebook.com/ChurchMilitantcom/"><img src="/images/uploads/facebook.png" width="35" height="35"></a><span class="count">203K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://twitter.com/church_militant"><img src="/images/uploads/twitter.png" width="35" height="35"></a><span class="count">31.5K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.youtube.com/user/ChurchMilitantTV"><img src="/images/uploads/youtube.png" width="35" height="35"></a><span class="count">139K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.instagram.com/churchmilitantcom/"><img src="/images/uploads/Instagram_AppIcon_Aug2017.png" width="35" height="35"></a><span class="count">29.3K</span>
              </span>
              
            
            </div>
            
            <div class="col-sm-7 premium clearfix">
              
              <a href="/user/login" class="btn btn-white upper left-mg-xs pull-right">Sign In</a>
           <!--   <a href="/user/subscribe" class="btn btn-info upper left-mg-xs pull-right">Go Premium</a> -->
              
              <div class="premium pull-right black-to-blue">
              
              <a href="/video/allshows">CHURCH MILITANT&nbsp;&nbsp;<span>premium</span></a>
              </div>
            </div>
            
          </div>
        </div>

        <div class="dark-bg branding-wrapper">
          <div class="container branding clearfix">
            <a href="https://www.churchmilitant.com"><img class="logo pull-left" src="/images/logo-white.png" width="150" height="65" alt="Church Militant Logo"></a>
            <div id="main-navbar" class="navbar-container">
              <nav class="navbar">
                <div id="navbar" class="navbar-collapse collapse center main-menu">
                  <div class="navbar-inner">
                    <ul class="nav navbar-nav">

                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Articles <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/search/category/246/us-news">US</a></li>
                        
                      
                        
                          <li ><a href="/search/category/247/world-news">World</a></li>
                        
                      
                        
                          <li ><a href="/search/category/252/investigations">Investigations</a></li>
                        
                      
                        
                          <li ><a href="/search/category/245/commentary">Commentary</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Video <span class="caret"></span></a>
                            <ul id="shows" class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/archive/the-vortex">The Vortex</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/repo">News Reports</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
                        
                      
                        
                          <li ><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/headlines">Headlines</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/dispatches">Dispatches</a></li>
                        
                      
                        
                          <li class="all-shows"><a href="/video/allshows">All Shows</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="http://www.churchmilitant.tv/store">Shop</a></li>
                        
                      
                        
                          <li ><a href="/resistance">Resistance</a></li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Support Us <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/donate">Donate</a></li>
                        
                      
                        
                          <li ><a href="/expansion-campaign-2018">Expansion Campaign</a></li>
                        
                      
                        
                          <li ><a href="/gift-subscriptions">Gift Subscriptions</a></li>
                        
                      
                        
                          <li ><a href="/support-us-wills-estates-legacy-giving">Wills, Estates & Legacies</a></li>
                        
                      
                        
                          <li ><a href="/support-us-401k-ira-gifts">401K & IRA Gifts</a></li>
                        
                      
                        
                          <li ><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
                        
                      
                        
                          <li ><a href="/support-us-asset-donation">Asset Donation</a></li>
                        
                      
                        
                          <li ><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
                        
                      
                        
                          <li ><a href="/support-us-online-shopping">Online Shopping</a></li>
                        
                      
                        
                          <li ><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
                        
                      
                        
                          <li ><a href="/main/generic/memories-in-video">Memories in Video</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="/catholicism">Catholicism</a></li>
                        
                      

                    </ul>
                  </div><!--/ .navbar-inner -->
                </div><!--/.nav-collapse -->
              </nav>
            </div>
          </div>
        </div>

        <div id="mobile-menu-wrapper"><a href="#mobile-menu" id="open-mmenu"><img src="/css/images/mmenu.png" width="60" height="14" alt="Main Menu"></a></div>
        
        
          
        
        

      </header>
      
      
      
      


      
      

      
      
      

      

      










      <div class="main-wrapper white-bg">
        <main id="main" role="main" class="container">
          <div class="row">
            <div class="col-sm-8 content-area">
              <h1 class="red-title-large">Same-Sex &#8216;Married&#8217; Organist Employed by Richmond Diocese</h1>
              <span class="categories">
                <strong>News:</strong>
                <a href="/search/category/246/us-news">US News</a>
              </span>
              <!-- change begins -->
              
                <div class="featured-image">
                  <img class="lazy" src="/images/social_images/2020-01-21_Same-Sex_Organist.jpg" width="750" height="385" alt="">
                  
                    
                  
                </div>
              
              <!-- change ends -->
              
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if ('https:' === document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-big.gif" alt="Print Friendly and PDF"/></a>

              <div class="meta clearfix">
                
                <div class="author">
                  
                  
                    <strong>by <a href="https://www.churchmilitant.com/news/author/michael-hichborn2">Michael Hichborn</a></strong>
                  
                
                  &nbsp;&bull;&nbsp;
                  ChurchMilitant.com
                  &nbsp;&bull;&nbsp;
                  January 21, 2020
                  &nbsp;&nbsp;
                  <a class="bubble" href="#disqus_thread" data-disqus-identifier="entry-52184"></a>
                </div>
              </div>
              <h2 class="grey-subtitle" style="margin-bottom:12px;">Homosexual activist frequently performs at diocesan cathedral </h2>
              <div class="body-copy">
                
                    
<div align="center">
  <a href="/gopremium"><img src="/images/uploads/gopremium_DL.png" border="0"></a>
  <div style="color: #8A0000; font-style: italic">You are not signed in as a Premium user; we rely on Premium users to support our news reporting. 
    <a href="/user/login">Sign in</a> or <a href="/gopremium">Sign up today!</a>
  </div>
</div>
<br />



                

                <p>RICHMOND, Va. (<a href="https://www.churchmilitant.com/" target="_blank">ChurchMilitant.com</a>) -&nbsp;Concerned members of the diocese of Richmond contacted us last week about an organist in the employ of the diocese who is currently involved in a homosexual "marriage"&nbsp;as well as actively engaging in public homosexual activism on social media.</p>

<p>Christopher Martin, an organist in the employ of the diocese, is currently involved in a homosexual "marriage"&nbsp;as well as actively engaging in public homosexual activism on social media.</p>

<figure class="image floatleft"><img alt="Image" src="/images/social_images/christopher_martin.jpg" style="width: 350px; height: 459px; float: left;" />
<figcaption>Martin and &#39;husband&#39; at Pride Walk</figcaption>
</figure>

<p>Martin is the&nbsp;<a href="https://www.saintbridgetchurch.org/Ministries/Music-Ministry/Leadership-Our-Music-Ministers" target="_blank">regular assisting organist for St. Bridget Catholic Church</a>&nbsp;and also performs at the Cathedral of the Sacred Heart in Richmond.&nbsp;According to Martin&#39;s bio, posted on the St. Bridget Catholic Church website, "Chris is a regular assisting organist for 5:30 p.m. Masses at Saint Bridget, and frequently accompanies the St. Bridget Choirs both in the liturgy and for concerts."</p>

<p>On Dec. 13, just 12 days before Christmas, Martin served as the organist at the Richmond Cathedral of the Sacred Heart for a performance of Advent lessons and carols.&nbsp;This is just one example of many performances he has given at the Cathedral.</p>

<p>Of note to those paying attention to the&nbsp;<a href="https://www.lifesitenews.com/news/catholic-bishop-expresses-sadness-consecration-of-female-episcopalian-bishop-moved-from-catholic-church" target="_blank">recent scandal at St. Bede Catholic Church in Williamsburg</a>, which had planned to allow the use of sacred space for the "ordination/consecration"&nbsp;of a female Episcopalian "bishop," (thankfully, the event was moved to another location)&nbsp;<a href="https://www.facebook.com/christopher.martin.1042/posts/10219189152503212?__tn__=-R" target="_blank">Christopher Martin gave a performance there on May 1, 2019</a>.</p>

<p>Clearly, Martin&#39;s work for the diocese of Richmond is not a minor matter, which is why members of the diocese are scandalized by his "marriage"&nbsp;to another man and his public homosexual activism.</p>

<p>Mr. Martin recently posted an anniversary picture on Facebook proclaiming his "marriage"&nbsp;of four years to another man.</p>

<p>He also posted on Facebook about his involvement in a June 2019 "pride walk"&nbsp;in Richmond. The photo shows him with his "husband"&nbsp;at the event.</p>

<p><em>Read the rest at&nbsp;<a href="https://www.lepantoin.org/catholic-school-refuses-to-let-student-opt-out-of-heretical-teachers-theology-class/" target="_blank">The Lepanto Institute</a>.</em></p>

<div class="inline-campaign" data-cid="31544">--- Campaign 31544 ---</div>
                
                
                    <p>&nbsp;</p>

<p><small><em><a href="/TipLine">Have a news tip? Submit news to our tip line</a>.</em></small></p>


	<div style="color: #8A0000; font-style: italic; text-align: center">
		<a href="/donate"><img src="https://www.churchmilitant.com/images/uploads/donate_ldrboard.png" border="0"></a><br>
	We rely on <b>you</b> to support our news reporting. Please <a href="/donate">donate</a> today.
	</div>

                
              </div>
            
            
           
            <div class="related-stories">
              <h2 class="leader small2 clearfix">Related Stories</h2>
              <div class="row">
                
  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/hichborn-cchd">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature/" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/2018-10-26_SF_homeless.jpg" width="260" height="150"></span>
      
      <div class="grey-title size-3">CCHD&#8217;s Grant to Pro-Abortion Group: A Response to Critics</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/michael-hichborn2">Michael Hichborn</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-41647">0</a>
  </div>

  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/hichborn-3">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature/" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/Hichborn_SSN.jpg" width="260" height="150"></span>
      
      <div class="grey-title size-3">&#8216;Silence Stops Now&#8217; Rally: Michael Hichborn</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/stephen-wynne">Stephen Wynne</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-42153">0</a>
  </div>

  <div class="col-xs-6 col-sm-4">
    <a href="https://www.churchmilitant.com/news/article/no-more-catholic-cash">
      <!-- <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/uploads/news_feature/" width="260" height="150"></span> -->
      <span class="bg-black" style="margin-bottom: 8px;"><img class="lazy" data-original="/images/social_images/2018-11-01-CCHD.jpg" width="260" height="150"></span>
      <span class="watch-button smaller">Watch</span>
      <div class="grey-title size-3">No More Catholic Cash</div>
    </a>
    
    <span class="meta">By <a href="https://www.churchmilitant.com/news/author/bradleyelichurchmilitant.com">Bradley Eli, M.Div., Ma.Th.</a></span>
    
    &nbsp;&nbsp;&bull;&nbsp;&nbsp;
    <a class="bubble small" type="button" class="btn btn-xs btn-info sm" href="#disqus_thread" data-disqus-identifier="entry-41849">0</a>
  </div>


              </div>
            </div>

            
            <div class="recommended-shows">
              <h2 class="leader small2 clearfix">Recommended Shows</h2>
              <div class="row">
                
                  
                      
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/rice-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="https://i.vimeocdn.com/video/634718916_295.jpg" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">Right Reason</a></div>
      <div class="submeta">Season Two  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">13 : Tyranny of Relativism</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/otfr-thumb-social.jpg" width="360" height="200">
          <!-- <img class="lazy" data-original="https://i.vimeocdn.com/video/610901261_295.jpg" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">The One True Faith: Revisited</a></div>
      <div class="submeta">Season One  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">6: Purgatory</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/pill-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="https://i.vimeocdn.com/video/613656144_295.jpg" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">Pillars of the Church</a></div>
      <div class="submeta">Holy Orders  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">9 : St. Dominic (1170-1221)</a></div>
    </div>
  
                  
                
              </div>
            </div>
            <div class="disqus_wrapper">
<i>By commenting on ChurchMilitant.com you acknowledge you have read and agreed to our <a href="https://www.churchmilitant.com/main/generic/faq-comment-posting-guidelines">comment posting guidelines</a></i>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'churchmilitant';
    var disqus_identifier = 'entry-52184';
    var disqus_title = 'Same-Sex &#8216;Married&#8217; Organist Employed by Richmond Diocese';
    var disqus_url = 'https://www.churchmilitant.com/news/article/same-sex-married-organist-employed-by-richmond-diocese';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
  </script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
          </div> <!-- // .content-area -->

          
          <div class="col-sm-4 right-sidebar">
            
                <p><a href="/actionarm"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/actionarm.png" style="height:200px; width:800px" /></a></p>

<p><a href="https://mailchi.mp/churchmilitant.com/jointoday"><img src="https://www.churchmilitant.com/images/uploads/email_signup.png" border="0" alt="Never miss a Vortex!" title="Never miss a Vortex!"></a></p>



              
                    
    <form id="form_submit" class="sign-up-form" method="post" action="https://www.churchmilitant.com/news/article/same-sex-married-organist-employed-by-richmond-diocese"  enctype="multipart/form-data" >
<div class='hiddenFields'>
<input type="hidden" name="RET" value="https://www.churchmilitant.com/news/article/same-sex-married-organist-employed-by-richmond-diocese" />
<input type="hidden" name="URI" value="news/article/same-sex-married-organist-employed-by-richmond-diocese" />
<input type="hidden" name="return_url" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="author_id" value="28030" />
<input type="hidden" name="channel_id" value="7" />
<input type="hidden" name="entry_id" value="0" />
<input type="hidden" name="ACT" value="7" />
<input type="hidden" name="meta" value="yjsRTH4kk9o4RrRdwAGVaxiJmyEh8ImVosRvnO1Q16VLh91k4HQAuYKgJXM3MTiNEGVC42OzqBQsntm88dPuXBo4MTjLEAitKzLj3yn+1rt97VqRzyP2OKGhgHoZxm91sbIpRvWD3qqQL/o3Dae8F2aMaKPHEBAR47OCEjMgyYMj1yfn64UlrIqklRi/dFUdCafi1LOk1ZuMQRwnrCTefN1pHKLnLyJwKxHpGWOOAyqb5g+cwMHMOBX0kLy+sv1SDIF3bEZ962yADrqh4DCR/KUGQHuY25VUmKaCTJxuoVvqP1IXAMLHg5NAFNnUI2mqnRj4F/eKEd9ZpA9im0FvNSGUUWHoRH81JvdDE7cisexSABp6SvB613fjFZnrPw95pXKQqj0R7VRXMxc+wwcRozEDxWHlI4GDyu0sTN2ILQT9HPQ7U05SDj+ko3flIHo3xw2dPfDK+4HkwnNU2ukryBdETWoa2I4HMbKUdBQ0JwqqgJN3cgcJ3XmLiuJSkagkxhuqY3vXyBAsI1SahOXTdDsM1X60Umqtwh/BQQxFTm1d8XwVrKFIpBwc0CK5BCaZGz39BUaKNDKLwqmpTYu6ovnquWvvEbg+SGBdYxC7LkNL5kM1RA0sRLQhYopcEqrEioWUEo5OXyA38m/0XIdqeicWmtvvRN//seEyNnNa7dE=" />
<input type="hidden" name="return" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="da843aea816d118e48baf09bfbacf6cf1fa92d95" />
</div>

<input type="hidden" name="visitor_error_delimiters" value=""><input type="hidden" name="AG" value="7duHpjSaCLUt9kYJbzosOg3GdNmmZRuxIXdJhBnffZU="><input type="hidden" name="autologin" value=""><input type="hidden" name="visitor_action" id="visitor_action" value="register"> 
 <h2 class="red-title-medium bordered">Become Premium Today!</h2>
 
        <h4 class="light" style="margin-bottom: 20px;">Choose a subscription period:</h4>
        <p><input type="radio" name="subscription_selection" id="monthly" value="Monthly" checked>&nbsp; <strong>Monthly:</strong> $10 a month<br>
        <input type="radio" name="subscription_selection" id="quarterly" value="Quarterly">&nbsp; <strong>Quarterly:</strong> $30 every 3 months<br>
        <input type="radio" name="subscription_selection" id="annual" value="Annual">&nbsp; <strong>Yearly:</strong> $120 a year</p>

        <p style="margin-top: 15px;">To pay in advance without a subscription, <a href="/user/advsignup">click here</a><br>
        If you have a gift code you would like to redeem, <a href="/redeem">click here</a></p>
        
        <h4 class="light" style="margin:5px 0 20px 0;">Create your account:</h4>
        <div class="row">
          <div class="col-sm-12">
            <div class="form-group" style="margin-bottom:0;">
              <label for="useremail">Email Address</label>
              <input type="email" name="email" class="form-control" id="newemail" placeholder="name@example.com" required>
            </div>
            <p style="color: red;"></p>
            <div class="form-group" style="margin-bottom:0;">
              <label for="userpassword">Password (at least 8 characters)</label>
              <input type="password" name="password" id="password_new" value="" required/>
            </div>
            <p style="color: red;"></p>
            <div class="form-group">
              <label for="userpassword2">Re-Enter Password</label>
              <br>
              <input type="password" name="password_confirm" id="password_confirm" value="" required/>
              <div id="passwordmsg"></div>
            </div>
          </div>
        </div>

            <h4 class="light" style="margin-top:10px;">Terms of Agreement &amp; Cancellation Policy</h4>
            <p><small>
              When you place your order, your Church Militant Premium membership will be activated. Cancel at any time to avoid future
              billing. By clicking the "Continue" button, you agree to the <a href="/premium-subscription-terms-conditions">ChurchMilitant.com Terms of Use</a> and <a href="/privacy-policy">ChurchMilitant.com Privacy Policy</a>. You also
              agree that your subscription will automatically renew monthly, quarterly or annually based upon your subscription
              option selection above at the current full price on the date of each renewal, until you cancel.</small>
            </p>
            <div class="checkbox" style="margin:16px 0 22px;">
              <label>
              <input type="checkbox" name='accept_terms' value='y'  required> I agree to the terms &amp; conditions.
            </label>
            </div>
            <button type="submit" class="btn btn-info" style="margin-bottom:10px">Continue</button> 
    <div class="church" style="position: absolute !important; height: 0 !important;  overflow: hidden !important;"><input type="text" id="church_kOTgNZkII" name="church_kOTgNZkII" value="JtCzyiWlyslxl" /></div>
<script type="text/javascript">document.getElementById("church_kOTgNZkII").value = "MyVGKPmUcZDWy";</script>

</form>
    
 <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>

 <script>

  $('#password_new, #password_confirm').on('keyup', function () {
    if ($('#password_confirm').val() != '') {
      if ($('#password_new').val() != $('#password_confirm').val()) {
        $('#passwordmsg').html('Passwords do not match').css('color', '#f39c12');
      } else {
        $('#passwordmsg').html('Passwords match!').css('color', '#18bc9c');
      }
    }
  });

</script>
              
            
            
            
<p><a href="https://www.surveymonkey.com/r/QX5GNST" target="_blank"><img alt="" src="/images/uploads/gfx_survey_2020.png" style="height:800px; width:800px" /></a></p>

            

<h2 class="red-title-medium bordered">Search The Site</h2>
<div class="widget">
<script>
  (function() {
    var cx = '013483102791266331212:yxx65k5soc0';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>

            
<div class="widget">
  <h2 class="leader clearfix bottom-mg-sm">The Latest <a class="view-all pull-right" href="https://www.churchmilitant.com/search/latest">View All</a></h2>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/french-pedophile-priest-church-should-have-stopped-me">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2020-01-21-Preynat.png" width="165" height="92" alt="French Predator Priest: Church Should Have Stopped Me" />
        <div class="video-sm-title">French Predator Priest: Church Should Have Stopped Me</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/the-principle-of-legitimate-defense">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/down-2020-21-thumb.png" width="165" height="92" alt="Catholics and Defense" />
        <div class="video-sm-title">Catholics and Defense</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/diocese-of-buffalo-tries-to-silence-whistleblower">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/parisi.png" width="165" height="92" alt="Diocese of Buffalo Tries to Silence Whistleblower" />
        <div class="video-sm-title">Diocese of Buffalo Tries to Silence Whistleblower</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/cardinal-communism-reborn-in-spain">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2020-01-21-Llovera.png" width="165" height="92" alt="Cardinal: Communism Reborn in Spain" />
        <div class="video-sm-title">Cardinal: Communism Reborn in Spain</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/female-episcopal-ex-priest-links-womens-ordination-to-homosexual-activism">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2020-01-21-women_priests.jpg" width="165" height="92" alt="Former Female Episcopal Priest Links Women&#8217;s Ordination to LGBT Activism" />
        <div class="video-sm-title">Former Female Episcopal Priest Links Women&#8217;s Ordination to LGBT Activism</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/missouri-considers-reform-for-sex-abuse-victims">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2020-01-20_Rep._Sheila_Solon.jpg" width="165" height="92" alt="Missouri Rep. Eyes Reform for Sex Abuse Victims" />
        <div class="video-sm-title">Missouri Rep. Eyes Reform for Sex Abuse Victims</div>
      </a>
      
    </div>
  </div>
  
</div>

            
            
              
                <h2 class="leader clearfix bottom-mg-sm">Latest Shows</h2>



<div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Vortex</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/vortex-see-you-in-court">
        
        <img src="/images/social_images/vort-2020-01-21-thumb-social.png" width="360" height="200">
        
        <!-- <img src="https://i.vimeocdn.com/video/848425465_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/vortex-see-you-in-court"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/vortex-see-you-in-court">See You in Court</a>
    <div class="grey-subtitle size-4">Give us our file.</div>
    <div class="date1">
      January 21, 2020
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="headlines upper">Headlines</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/news-2020-01-21">
        
        <img src="/images/social_images/news-2019-07-18_Niles_02-thumb-social.png" width="360" height="200">
        
        <!-- <img src="https://i.vimeocdn.com/video/848476896_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/news-2020-01-21"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/news-2020-01-21">January 21, 2020</a>
    <div class="grey-subtitle size-4">Get briefed on today's top stories with Christine Niles.</div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Download</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/download-the-right-and-obligation-of-defense">
        
        <img src="/images/social_images/down-2020-21-thumb-social.png" width="360" height="200">
        
        <!-- <img src="https://i.vimeocdn.com/video/848770462_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/download-the-right-and-obligation-of-defense"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/download-the-right-and-obligation-of-defense">January 21, 2020—The Right and Obligation of Defense</a>
    <div class="grey-subtitle size-4">Protecting innocence and truth
</div>
    <div class="date1">
      January 21, 2020
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="micdup upper">Mic'D Up</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/micd-best-of-micd-up-catholic-media-collusion">
        <img src="https://www.churchmilitant.com/images/social_images/micd-2018-10-31-thumb-social.png" width="360" height="200">
        <!-- <img src="https://i.vimeocdn.com/video/736098121_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/micd-best-of-micd-up-catholic-media-collusion"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/micd-best-of-micd-up-catholic-media-collusion">Best of Mic&#8217;d Up: Catholic Media Collusion</a>
    <div class="grey-subtitle size-4">The complicity of the Catholic mainstream media in the cover-up.</div>
    <div class="date1">
      October 16, 2019
    </div>
  

</div> <!-- end class="widget" -->

              
            

            
  
    
        <div class="custom-block-1">
      
        <h2 class="red-title-medium bordered">FEATURED</h2>
      
      <p><a href="https://www.churchmilitant.com/pilgrimage-to-our-lady-of-guadalupe"><img alt="" src="/images/uploads/OLG_Sqr.png" style="height:800px; width:800px" /></a><br />
&nbsp;</p>

<p><a href="https://www.realestateforlife.org/"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/ratcgfx.png" style="height:800px; width:800px" /> </a></p>
      </div>
    
  

		      </div>
        </div>
      </main>
    </div>

    
    
    


      
      <footer class="container">
        <div class="row">

          
            <div class="col-sm-offset-1 col-sm-2">
            
              <div class="menu-header">About</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/mission">Mission</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/news/author/michael-voris-s.t.b">Michael Voris Bio</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/speaking-engagements">Speaking Engagements</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/main/generic/faq">FAQ</a></li>
            
            
          
            
            
              <li><a href="/cm-insider-archive">CM Insider Archives</a></li>
            
            
          
            
            
              <li><a href="/jobs">We're Hiring</a></li>
            
            
          
            
            
              <li><a href="/contact">Contact</a></li>
            
            
          
            
            
              <li><a href="/help">Help & Support</a></li>
            
            
          
            
            
              <li><a href="/financial">Financial Reports</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/dmca-notice">DMCA Notice</a></li>
            
            
          
            
            
              <li><a href="/legal">Legal</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Stories</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/search/latest">Latest News</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/search/category/245/commentary">Commentary</a></li>
            
            
          
            
            
              <li><a href="/TipLine">News Tip Line</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shows</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/video/latest/the-vortex">The Vortex</a></li>
            
            
          
            
            
              <li><a href="/video/latest/headlines">Headlines</a></li>
            
            
          
            
            
              <li><a href="/video/archive/download-series">The Download</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/the-one-true-faith-revisited/">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/michael-voris-talks/">Michael Voris' Talks</a></li>
            
            
          
            
            
              <li><a href="/video/premium">View All Programs</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shop</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="https://store.churchmilitant.com/?category=DVDOTF">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="https://store.churchmilitant.com/?category=BOOK">Books</a></li>
            
            
          
            
            
              <li><a href="https://store.churchmilitant.com/?category=STATUES">Statues</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/main/generic/premium-store-discount">Save 10% on your Store order!</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/using-a-discount-code">Using A Discount Code</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/wholesale-purchases">Wholesale Orders</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Subscribe</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/user/subscribe">Premium Account</a></li>
            
            
          
            
            
              <li><a href="http://eepurl.com/gvmvd1">Email Newsletter</a></li>
            
            
          
            
            
              <li><a href="/rssfeeds">RSS and Podcast Feeds</a></li>
            
            
          
            
            
              <li><a href="/ajax"></a></li>
            
            
          
                </ul>
            
            </div>
          

        </div>
        <div class="row">
          <div class="col-sm-12 text-center bottom-logo">
            <img src="/images/logo-slogan-white.png" width="200" height="108" alt="Church Militant - Serving Catholics">
          </div>

          <div class="col-sm-12 text-center bottom-credit">
            <a href="https://buildonrock.com/" target="_blank" title="This website was produced by Petros, LLC"><img src="/images/petros-logomark.png" width="52" height="50" alt="This website was produced by Petros, LLC"></a>
          </div>

        </div>
      </footer>

      
      <nav id="mmenu">

        <ul class="list">
          
          
          <li><a name="Articles" class="top-level">Articles</a>
            <ul class="list">
              
          
          <li><a href="/search/category/246/us-news">US</a></li>
          
          
          
          <li><a href="/search/category/247/world-news">World</a></li>
          
          
          
          <li><a href="/search/category/252/investigations">Investigations</a></li>
          
          
          
          <li><a href="/search/category/245/commentary">Commentary</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a name="Video" class="top-level">Video</a>
            <ul class="list">
              
          
          <li><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/archive/the-vortex">The Vortex</a></li>
          
          
          
          <li><a href="/video/archive/repo">News Reports</a></li>
          
          
          
          <li><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
          
          
          
          <li><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
          
          
          
          <li><a href="/video/archive/headlines">Headlines</a></li>
          
          
          
          <li><a href="/video/archive/dispatches">Dispatches</a></li>
          
          
          
          <li><a href="/video/allshows">All Shows</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="http://www.churchmilitant.tv/store">Shop</a></li>
          
          
          
          <li><a href="/resistance">Resistance</a></li>
          
          
          
          <li><a name="Support Us" class="top-level">Support Us</a>
            <ul class="list">
              
          
          <li><a href="/donate">Donate</a></li>
          
          
          
          <li><a href="/expansion-campaign-2018">Expansion Campaign</a></li>
          
          
          
          <li><a href="/gift-subscriptions">Gift Subscriptions</a></li>
          
          
          
          <li><a href="/support-us-wills-estates-legacy-giving">Wills, Estates & Legacies</a></li>
          
          
          
          <li><a href="/support-us-401k-ira-gifts">401K & IRA Gifts</a></li>
          
          
          
          <li><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
          
          
          
          <li><a href="/support-us-asset-donation">Asset Donation</a></li>
          
          
          
          <li><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
          
          
          
          <li><a href="/support-us-online-shopping">Online Shopping</a></li>
          
          
          
          <li><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
          
          
          
          <li><a href="/main/generic/memories-in-video">Memories in Video</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="/catholicism">Catholicism</a></li>
          
          
        </ul>

      </nav>

      <script src="https://www.churchmilitant.com/asset_cache/1a9afa7b0ec42af6f8935a7529314f1fe9ffa0f5.1556317610.js"></script>

      
      
      

      
    <!-- FitVids for responsive videos -->
    <script src="/js/jquery.inline-campaigns.js"></script>

    <script>
      $(document).ready(function(){
        $(".video").fitVids();
        $(".body-copy").fitVids();

        $('.inline-campaign').loadCampaign();
      });
    </script>
    

      
      <script src="//cdn.foxycart.com/churchmilitant/loader.js" async defer></script>
      

    </div>

    <style>
    div.fixeddonate {
        position: fixed;
        bottom: 0;
        right: 0;
    }
    </style>

    <div class="fixeddonate">
      <a href="/donate"><img src="/images/uploads/bottom_donate_button.png" border="0" alt="Donate" title="Donate"></a><img src="/images/uploads/blank.png" width="50">
    </div>

  </body>

</html>
