<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
    
    
    
    
    <meta property="og:title" content="Vigano: Church vs. Anti-Church" />
    
    <meta property="og:description" content="Abp. Viganò repeats dire warnings from Abp. Sheen and Pope John Paul II on the anti-church.">
    
    <meta property="og:image" content="https://www.churchmilitant.com/images/social_images/pack-2019-09-13_Eli-thumb-social.png">
    <meta property="og:url" content="https://www.churchmilitant.com/video/episode/pack-vigano-church-vs-anti-church" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="twitter:site" content="@church_militant" />
    <meta property="twitter:title" content="Vigano: Church vs. Anti-Church" />
    
    <meta property="twitter:description" content="Abp. Viganò repeats dire warnings from Abp. Sheen and Pope John Paul II on the anti-church." />
    
    <meta name="twitter:image" content="https://www.churchmilitant.com/images/social_images/pack-2019-09-13_Eli-thumb-social.png" />
    
    
    
    <title>Vigano: Church vs. Anti-Church | Reports</title>
    

    
        <link href="//vjs.zencdn.net/5.8.8/video-js.css" rel="stylesheet">
      

    <link href="https://www.churchmilitant.com/asset_cache/bcb4400e57958af6d8b390c7dd3733d9dfd99bbd.1564762273.css" rel="stylesheet">
    <link href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,300italic,700" rel="stylesheet" type="text/css">
    <link href="//fonts.googleapis.com/css?family=Open+Sans:800,700,300,600,400" rel="stylesheet" type="text/css">
    <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

    <style type="text/css">
      .navbar-collapse li a {font-size: 23px;}
      @media (max-width: 1199px) and (min-width: 992px) {
        .navbar-collapse li a {font-size: 15px;}
      }
      @media (max-width: 991px) and (min-width: 768px) {
        .navbar-collapse li a {font-size: 15px;}
      }
    </style>

  
    <!-- FACEBOOK -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=270139449842364";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '270139449842364',
          xfbml      : true,
          version    : 'v2.1'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script -->

    <!--TWITTER-->
    <script id="twitter-wjs">window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {t._e.push(f);};

      return t;
    }(document, "script", "twitter-wjs"));</script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '336901483656726');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=336901483656726&ev=PageView&noscript=1"/></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
    <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5457NB8');</script>
<!-- End Google Tag Manager -->

    
  </head>

  <body class="not-front video-detail video-detail-dated ">

  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NCJZD8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NCJZD8');</script>

    
    
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54c1d3251768f479" async="async"></script>
    <div>

      <header>
        <div data-fc-id="minicart" class="container cart-container">
          <div class="row">
            <div class="col-xs-12">
              <div class="cart-wrapper">
                <span class="cart-icon"></span>
                <div class="items-in-cart">
                  You have <span data-fc-id="minicart-quantity"></span> item<span data-fc-id="minicart-plural">s</span> in your shopping cart
                </div>
                <div class="cart-links">
                  <a href="https://churchmilitant.foxycart.com/cart?cart=view">View Cart</a> | <a href="https://churchmilitant.foxycart.com/cart?cart=checkout">Checkout</a>
                </div>
              </div>
            </div>
          </div>
        </div>

        <div class="topbar white-bg">
          <div class="container clearfix">
            <div class="social col-sm-5 clearfix">
            
              
              <span class="item">
                <a target="_blank" href="https://www.facebook.com/ChurchMilitantcom/"><img src="/images/uploads/facebook.png" width="35" height="35"></a><span class="count">197.8K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://twitter.com/church_militant"><img src="/images/uploads/twitter.png" width="35" height="35"></a><span class="count">25.9K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.youtube.com/user/ChurchMilitantTV"><img src="/images/uploads/youtube.png" width="35" height="35"></a><span class="count">107.7K</span>
              </span>
              
              <span class="item">
                <a target="_blank" href="https://www.instagram.com/churchmilitantcom/"><img src="/images/uploads/Instagram_AppIcon_Aug2017.png" width="35" height="35"></a><span class="count">25K</span>
              </span>
              
            
            </div>
            
            <div class="col-sm-7 premium clearfix">
              
              <a href="/user/login" class="btn btn-white upper left-mg-xs pull-right">Sign In</a>
           <!--   <a href="/user/subscribe" class="btn btn-info upper left-mg-xs pull-right">Go Premium</a> -->
              
              <div class="premium pull-right black-to-blue">
              
              <a href="/video/premium">CHURCH MILITANT&nbsp;&nbsp;<span>premium</span></a>
              <!--  <a href="/gopremium">CHURCH MILITANT&nbsp;&nbsp;<span>premium</span></a> -->
              </div>
            </div>
            
          </div>
        </div>

        <div class="dark-bg branding-wrapper">
          <div class="container branding clearfix">
            <a href="https://www.churchmilitant.com"><img class="logo pull-left" src="/images/logo-white.png" width="150" height="65" alt="Church Militant Logo"></a>
            <div id="main-navbar" class="navbar-container">
              <nav class="navbar">
                <div id="navbar" class="navbar-collapse collapse center main-menu">
                  <div class="navbar-inner">
                    <ul class="nav navbar-nav">

                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Articles <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/search/latest">The Latest</a></li>
                        
                      
                        
                          <li ><a href="/search/category/267/news-package-reports">News Reports</a></li>
                        
                      
                        
                          <li ><a href="/search/category/246/us-news">US</a></li>
                        
                      
                        
                          <li ><a href="/search/category/247/world-news">World</a></li>
                        
                      
                        
                          <li ><a href="/search/category/252/investigations">Investigations</a></li>
                        
                      
                        
                          <li ><a href="/search/category/245/commentary">Commentary</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Video <span class="caret"></span></a>
                            <ul id="shows" class="dropdown-menu" role="menu">
                              
                        
                          <li class="all-shows"><a href="">Top Shows</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/archive/the-vortex">The Vortex</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
                        
                      
                        
                          <li ><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
                        
                      
                        
                          <li ><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
                        
                      
                        
                          <li class="all-shows"><a href="/video/archive/headlines">Catholic World News</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/headlines">Headlines</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/repo">Reports</a></li>
                        
                      
                        
                          <li ><a href="/video/archive/dispatches">Dispatches</a></li>
                        
                      
                        
                          <li class="all-shows"><a href="/video/allshows">All Shows</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="http://store.churchmilitant.com">Shop</a></li>
                        
                      
                        
                          <li ><a href="/resistance">Resistance</a></li>
                        
                      
                        
                          <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Support Us <span class="caret"></span></a>
                            <ul  class="dropdown-menu" role="menu">
                              
                        
                          <li ><a href="/donate">Donate</a></li>
                        
                      
                        
                          <li ><a href="/expansion-campaign-2018">Expansion Campaign</a></li>
                        
                      
                        
                          <li ><a href="/gift-subscriptions">Gift Subscriptions</a></li>
                        
                      
                        
                          <li ><a href="/support-us-wills-estates-legacy-giving">Wills, Estates & Legacies</a></li>
                        
                      
                        
                          <li ><a href="/support-us-401k-ira-gifts">401K & IRA Gifts</a></li>
                        
                      
                        
                          <li ><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
                        
                      
                        
                          <li ><a href="/support-us-asset-donation">Asset Donation</a></li>
                        
                      
                        
                          <li ><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
                        
                      
                        
                          <li ><a href="/support-us-online-shopping">Online Shopping</a></li>
                        
                      
                        
                          <li ><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
                        
                      
                        
                          <li ><a href="/main/generic/memories-in-video">Memories in Video</a></li>
                        
                      
                            </ul>
                          </li>
                        
                      
                        
                          <li ><a href="/catholicism">Catholicism</a></li>
                        
                      

                    </ul>
                  </div><!--/ .navbar-inner -->
                </div><!--/.nav-collapse -->
              </nav>
            </div>
          </div>
        </div>

        <div id="mobile-menu-wrapper"><a href="#mobile-menu" id="open-mmenu"><img src="/css/images/mmenu.png" width="60" height="14" alt="Main Menu"></a></div>
        
        
          
        
        

      </header>
      
      
      
      


      
      

      
      
      

      

      



  
    
      
    
    
    
    
    
    
  

  
  
  <div class="main-wrapper white-bg">
    <main id="main" role="main" class="container main-container video-episode">
      <div class="row">
        <div class="col-sm-8">
          <div class="dated-video-title">
            <div>
            
            
              <span class="headlines">Reports</span>
            
            
            </div>
          </div>

          <div class="content-area">
            
            
            <div class="video">
              <video id='my-video' class='video-js vjs-big-play-centered' preload='auto' poster='https://i.vimeocdn.com/video/813881295_640.jpg' data-setup='{"fluid": true}'><source src='https://player.vimeo.com/external/359867344.sd.mp4?s=908a41a678ea5581d4f36e1de35a67b0bc859a9a&profile_id=165' type='video/mp4'><p class='vjs-no-js'>To view this video please enable JavaScript, and consider upgrading to a web browser that<a href='http://videojs.com/html5-video-support/' target='_blank'>supports HTML5 video</a></p></video>
            </div>

            
                
<div class="body-copy">
  <div align="center">
    <a href="/gopremium"><img src="/images/uploads/goprem-03-05-19.png" border="0"></a>
    You are not signed in as a Premium user; you are viewing the free version of this program. 
    Premium users have access to full-length programs with limited commercials <i>and</i> receive a 10% discount in the store! 
    <a href="/user/login">Sign in</a> or <a href="/gopremium">Sign up today!</a>
  </div>
</div>



            
            
            <h1 class="red-title-large" style="margin-bottom:8px;">Vigano: Church vs. Anti-Church</h1>
            <h2 class="grey-subtitle" style="margin-bottom:12px;">It's the final confrontation between the Church and the anti-church</h2>
            <span class="date">September 13, 2019</span>&nbsp; <a href="#disqus_thread" data-disqus-identifier="entry-49114" class="bubble">0</a>
            <div style="margin:24px 0;" data-url="https://www.churchmilitant.com/video/episode/pack-vigano-church-vs-anti-church" data-title="Vigano: Church vs. Anti-Church" class="addthis_sharing_toolbox">
              
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if ('https:' === document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-big.gif" alt="Print Friendly and PDF"/></a>

            </div>
            <div class="categories">
              
            </div>
            <div class="audio-and-transcript">
                        
                
                  <a class="btn btn-xs btn-info sm download-audio" href="https://www.churchmilitant.com/main/generic/audio-podcasts">Podcast Available for Premium Subscribers</a>
                
              
              
            </div>

            

            <div class="body-copy">
              <p>Abp. Vigan&ograve; repeats dire warnings from Abp. Sheen and Pope John Paul II on the anti-church.</p>
            </div>

            
            <div class="recommended-shows">
              <h2 class="leader small2 clearfix">Recommended Shows</h2>
              <div class="row">
                
                  
                      
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/pill-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="https://i.vimeocdn.com/video/613656144_295.jpg" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">Pillars of the Church</a></div>
      <div class="submeta">Holy Orders  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/9-st.-dominic-1170-1221">9 : St. Dominic (1170-1221)</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/rice-xxxx-xx-xx.png" width="360" height="200">
          <!-- <img class="lazy" data-original="https://i.vimeocdn.com/video/634718916_295.jpg" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">Right Reason</a></div>
      <div class="submeta">Season Two  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/13-tyranny-of-relativism">13 : Tyranny of Relativism</a></div>
    </div>
    
    <div class="col-xs-6 col-sm-4">
      <div class="video-wrapper">
        <a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">
          <img class="lazy" data-original="https://www.churchmilitant.com/images/social_images/otfr-thumb-social.jpg" width="360" height="200">
          <!-- <img class="lazy" data-original="https://i.vimeocdn.com/video/610901261_295.jpg" width="360" height="200"> -->
        </a>
        
        
        <div class="overlay">
          <div class="text1">
            Only On
          </div>
          <div class="text2">
            premium
          </div>
        </div>
        
        <a class="play small" href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">
        </a>
      </div>
      <div class="title"><a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">The One True Faith: Revisited</a></div>
      <div class="submeta">Season One  &bull;  min</div>
      <div class="desc"><a href="https://www.churchmilitant.com/video/episode/otfr-s01e06-Purgatory">6: Purgatory</a></div>
    </div>
  
                  
                
              </div>
            </div>

            <div class="disqus_wrapper">
<i>By commenting on ChurchMilitant.com you acknowledge you have read and agreed to our <a href="https://www.churchmilitant.com/main/generic/faq-comment-posting-guidelines">comment posting guidelines</a></i>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'churchmilitant';
    var disqus_identifier = 'entry-49114';
    var disqus_title = 'Vigano: Church vs. Anti-Church';
    var disqus_url = 'https://www.churchmilitant.com/video/episode/pack-vigano-church-vs-anti-church';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
  </script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>

          </div> <!-- // .content-area -->
        </div> <!-- //     END col-sm-8 -->
        <div class="col-sm-4">
          
              <p><a href="/actionarm"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/actionarm.png" style="height:200px; width:800px" /></a></p>

<p><a href="https://mailchi.mp/churchmilitant.com/jointoday"><img src="https://www.churchmilitant.com/images/uploads/email_signup.png" border="0" alt="Never miss a Vortex!" title="Never miss a Vortex!"></a></p>



            
                  
    <form id="form_submit" class="sign-up-form" method="post" action="https://www.churchmilitant.com/video/episode/pack-vigano-church-vs-anti-church"  enctype="multipart/form-data" >
<div class='hiddenFields'>
<input type="hidden" name="RET" value="https://www.churchmilitant.com/video/episode/pack-vigano-church-vs-anti-church" />
<input type="hidden" name="URI" value="video/episode/pack-vigano-church-vs-anti-church" />
<input type="hidden" name="return_url" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="author_id" value="28030" />
<input type="hidden" name="channel_id" value="7" />
<input type="hidden" name="entry_id" value="0" />
<input type="hidden" name="ACT" value="7" />
<input type="hidden" name="meta" value="N1f1I0lweo42HUpFUUQ5ufOW4nPY57GsAPMEcqe4FokSMVpG2Vydzp4f9PUXkRgqp54e/Bi5WcvRJO5+kKFh0OXJHkIxQ54YL8Ne0RnEfppLsk3MvqsNjHisXihaAkFHFmhBTfa6hk8ZPEgf94CzxKFeal9ztGzMfoRN6RK9LEuktwkNGeuFPUvvraf2Wbn5vezg5rXrHGklLrlcRGJDmApxSVOQI3EeXYtxIFzQhVYhCyYkkDvNoxaboGhsH8cNHVZxmrRNNT+WU9YFOfj4vrQgd1RQPTYJrVWVt8MxWgkqt+C584gfEOZGBIOmplzY/IIor+mx+GKY7SganLF74J5hZmUnOgarz22spck21FggA+SMdOPcfkZ8owiiSBUdwgP3rS7rIVHc91WG5fRftna2rcLV/K9HWRBxw8wRma3TBn17EPaY0BRuocerGtVvAWBHyQTefRTvM3FRvM6aVWJRC9hMOqFOpFpXFy3Xi+EtjHNzulByAURALy6HVcu0R1DtbO/DzdHH+7P8z01k97zgf2HDwvCyJ3EU/MDhjz3PnMN9W6sBHUEP4bckONH3OGeER9RvSfFUy0MGaWvqKmwV+j+7IX56UOZczomhTw0mUcZiyP9SItnTZilvgOQ5HGfvIHUn2nIbNBZEQobO24XflN3nHmKpa1TtbHKIBUE=" />
<input type="hidden" name="return" value="/user/profile/ENTRY_ID" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="0222fbc35c0b661b871e4c657dd4001e859d6dd4" />
</div>

<input type="hidden" name="visitor_error_delimiters" value=""><input type="hidden" name="AG" value="o9fVOUB83F8yDV6tuGEuu6iIFWB1BaGS2jTzsfjkJJg="><input type="hidden" name="autologin" value=""><input type="hidden" name="visitor_action" id="visitor_action" value="register"> 
 <h2 class="red-title-medium bordered">Become Premium Today!</h2>
 
        <h4 class="light" style="margin-bottom: 20px;">Choose a subscription period:</h4>
        <p><input type="radio" name="subscription_selection" id="monthly" value="Monthly" checked>&nbsp; <strong>Monthly:</strong> $10 a month<br>
        <input type="radio" name="subscription_selection" id="quarterly" value="Quarterly">&nbsp; <strong>Quarterly:</strong> $30 every 3 months<br>
        <input type="radio" name="subscription_selection" id="annual" value="Annual">&nbsp; <strong>Yearly:</strong> $120 a year</p>

        <p style="margin-top: 15px;">To pay in advance without a subscription, <a href="/user/advsignup">click here</a><br>
        If you have a gift code you would like to redeem, <a href="/redeem">click here</a></p>
        
        <h4 class="light" style="margin:5px 0 20px 0;">Create your account:</h4>
        <div class="row">
          <div class="col-sm-12">
            <div class="form-group" style="margin-bottom:0;">
              <label for="useremail">Email Address</label>
              <input type="email" name="email" class="form-control" id="newemail" placeholder="name@example.com" required>
              <input type="hidden" name="member_firstname" id="member_firstname" value=""/>
              <input type="hidden" name="member_lastname" id="member_lastname" value=""/>
              <input type="hidden" name="member_gender" id="member_gender" value=" "/>
            </div>
            <p style="color: red;"></p>
            <div class="form-group" style="margin-bottom:0;">
              <label for="userpassword">Password (at least 8 characters)</label>
              <input type="password" name="password" id="password_new" value="" required/>
            </div>
            <p style="color: red;"></p>
            <div class="form-group">
              <label for="userpassword2">Re-Enter Password</label>
              <br>
              <input type="password" name="password_confirm" id="password_confirm" value="" required/>
              <div id="passwordmsg"></div>
            </div>
          </div>
        </div>

            <h4 class="light" style="margin-top:10px;">Terms of Agreement &amp; Cancellation Policy</h4>
            <p><small>
              When you place your order, your Church Militant Premium membership will be activated. Cancel at any time to avoid future
              billing. By clicking the "Continue" button, you agree to the <a href="/premium-subscription-terms-conditions">ChurchMilitant.com Terms of Use</a> and <a href="/privacy-policy">ChurchMilitant.com Privacy Policy</a>. You also
              agree that your subscription will automatically renew monthly, quarterly or annually based upon your subscription
              option selection above at the current full price on the date of each renewal, until you cancel.</small>
            </p>
            <div class="checkbox" style="margin:16px 0 22px;">
              <label>
              <input type="checkbox" name='accept_terms' value='y'  required> I agree to the terms &amp; conditions.
            </label>
            </div>
            <button type="submit" class="btn btn-info" style="margin-bottom:10px">Continue</button> 
    <div class="church" style="position: absolute !important; height: 0 !important;  overflow: hidden !important;"><input type="text" id="church_hIhhYiLJU" name="church_hIhhYiLJU" value="orzHGziKnqGLo" /></div>
<script type="text/javascript">document.getElementById("church_hIhhYiLJU").value = "NJAfAeHXgyeue";</script>

</form>
    
 <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>

  <script>

    $('#password_new, #password_confirm').on('keyup', function () {
      if ($('#password_confirm').val() != '') {
        if ($('#password_new').val() != $('#password_confirm').val()) {
            $('#passwordmsg').html('Passwords do not match').css('color', '#f39c12');
        } else {
            $('#passwordmsg').html('Passwords match!').css('color', '#18bc9c');
        }
      }
    });
    $('#newemail').on('keyup', function () {$('#member_firstname').val($('#newemail').val());});

    </script>
            
          
          
          
<p><a href="http://store.churchmilitant.com/?product=470"><img alt="" src="/images/uploads/docu-storegfx_fixed.png" style="height:800px; width:800px" /></a></p>

          

<h2 class="red-title-medium bordered">Search The Site</h2>
<div class="widget">
<script>
  (function() {
    var cx = '013483102791266331212:yxx65k5soc0';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>

          
          <div class="previous-episode clearfix">
            <div class="pull-right">
              <a class="btn btn-info btn-big upper" href="/video/archive/repo">Search Archive</a>
            </div>
            <div class="pull-left">
              Previous Episode
            </div>
          </div>
          <div class="widget">
            

  <div class="video-wrapper">
    
    <a href="https://www.churchmilitant.com/video/episode/pack-accused-priest-profits-off-shady-school-deal"><img src="https://www.churchmilitant.com/images/social_images/pack-2019-09-12_Niles-thumb-social.png" width="360" height="200"></a>
    <!-- <a href="https://www.churchmilitant.com/video/episode/pack-accused-priest-profits-off-shady-school-deal"><img src="https://i.vimeocdn.com/video/813548399_640.jpg" width="360" height="200"></a> -->
    <a class="play" href="https://www.churchmilitant.com/video/episode/pack-accused-priest-profits-off-shady-school-deal"></a>
    
  </div>
  <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/pack-accused-priest-profits-off-shady-school-deal">Accused Priest Profits Off Shady School Deal</a>
  <div class="grey-subtitle size-4">Did Msgr. Craig Harrison defraud taxpayers?</div>
  <div class="date1">
    September 12, 2019
  </div>


          </div>
          <div class="vortex-podcast">
            <a href="/rssfeeds" title="Subscribe to the Vortex audio podcast"><img src="/images/podcast.png" width="364"  height="119" alt="Subscribe to the Vortex audio podcast"></a>
          </div>

          
            
              <h2 class="leader clearfix bottom-mg-sm">Latest Shows</h2>



<div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Vortex</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/vortex-brood-of-vipers">
        
        <img src="/images/social_images/vort-2019-09-13-thumb-social.png" width="360" height="200">
        
        <!-- <img src="https://i.vimeocdn.com/video/813570621_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/vortex-brood-of-vipers"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/vortex-brood-of-vipers">Brood of Vipers</a>
    <div class="grey-subtitle size-4">How can any of you escape damnation?</div>
    <div class="date1">
      September 13, 2019
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="headlines upper">Headlines</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/news-2019-09-13">
        
        <img src="/images/social_images/news-2019-07-18_Niles_02-thumb-social.png" width="360" height="200">
        
        <!-- <img src="https://i.vimeocdn.com/video/813800645_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/news-2019-09-13"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/news-2019-09-13">September 13, 2019</a>
    <div class="grey-subtitle size-4">Get briefed on today's top stories with Christine Niles. </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="vortex-the">the</span><span class="vortex-vortex">Download</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/download-the-download">
        
        <img src="/images/social_images/cmfx-2019-07_Download-thumb-social.png" width="360" height="200">
        
        <!-- <img src="https://i.vimeocdn.com/video/801272203_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/download-the-download"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/download-the-download">The Download</a>
    <div class="grey-subtitle size-4">The truth delivered straight. </div>
    <div class="date1">
      July 25, 2019
    </div>
  

  </div> <!-- end class="widget" -->
  


  
  
  <div class="widget">
  <div>
    <span class="micdup upper">Mic'D Up</span>
  </div>

  
    <div class="video-wrapper">
      
      <a href="https://www.churchmilitant.com/video/episode/micd-children-first">
        <img src="https://www.churchmilitant.com/images/social_images/micd-2019-09-04_Katy_Faust-social-thumb.png" width="360" height="200">
        <!-- <img src="https://i.vimeocdn.com/video/811381455_640.jpg" width="360" height="200"> -->
      </a>
      <a class="play" href="https://www.churchmilitant.com/video/episode/micd-children-first"></a>
      
    </div>
    <a class="grey-title size-3 upper" href="https://www.churchmilitant.com/video/episode/micd-children-first">Children First</a>
    <div class="grey-subtitle size-4">Children have rights.  </div>
    <div class="date1">
      September 4, 2019
    </div>
  

</div> <!-- end class="widget" -->

            
          

          
<div class="widget">
  <h2 class="leader clearfix bottom-mg-sm">The Latest <a class="view-all pull-right" href="https://www.churchmilitant.com/search/latest">View All</a></h2>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/confessions-of-a-retired-catholic-gamer">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2019-09-15-gaming.jpg" width="165" height="92" alt="Confessions of a Retired Catholic Gamer" />
        <div class="video-sm-title">Confessions of a Retired Catholic Gamer</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/gay-men-suing-govt-over-status-of-canadian-born-surrogate-child">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2019-09-13_Canadian_baby.jpg" width="165" height="92" alt="Gay Couple Sues Gov&#8217;t Over Child&#8217;s Citizenship" />
        <div class="video-sm-title">Gay Couple Sues Gov&#8217;t Over Child&#8217;s Citizenship</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/situation-continues-to-worsen-for-chinese-catholics-after-vatican-china-agreement">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/09-13-2019.jpg" width="165" height="92" alt="Situation Worsening for Chinese Catholics after Vatican-China Agreement" />
        <div class="video-sm-title">Situation Worsening for Chinese Catholics after Vatican-China Agreement</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/pro-life-message-democratic-presidential-debate">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2019-09-13_TRTL_Truck.jpg" width="165" height="92" alt="Pro-Life Truck Sent to Democratic Debate in Houston" />
        <div class="video-sm-title">Pro-Life Truck Sent to Democratic Debate in Houston</div>
      </a>
      
    </div>
  </div>
  
  <div class="row">
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/vatican-moves-to-curb-german-synodal-assembly">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2019-09-13_German_Bishops.jpg" width="165" height="92" alt="Vatican Moves to Curb German &#8216;Synodal Assembly&#8217;" />
        <div class="video-sm-title">Vatican Moves to Curb German &#8216;Synodal Assembly&#8217;</div>
      </a>
      
    </div>
  
  
  
    <div class="col-md-6">
      
      <a href="https://www.churchmilitant.com/news/article/vigano-church-vs-anti-church">
        <img class="lazy" data-original="/images/uploads/news_feature/_sized/2019-09-13_Lightening.png" width="165" height="92" alt="Vigano: Church vs. Anti-Church" />
        <div class="video-sm-title">Vigano: Church vs. Anti-Church</div>
      </a>
      
    </div>
  </div>
  
</div>

          
  
    
        <div class="custom-block-1">
      
        <h2 class="red-title-medium bordered">FEATURED</h2>
      
      <p><a href="https://www.surveymonkey.com/r/ZGSSFFZ"><img alt="" src="https://www.churchmilitant.com/images/uploads/survey-sqr2.png" style="height:800px; width:800px" /> </a></p>

<p><a href="https://www.churchmilitant.com/expansion-campaign-2018"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/squaregfx.png" style="height:800px; width:800px" /> </a></p>

<p><a href="https://www.realestateforlife.org/"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/ratcgfx.png" style="height:800px; width:800px" /> </a></p>

<p><a href="https://www.churchmilitant.com/retreatatsea"><img alt="" src="https://cdn.churchmilitant.com/images/uploads/ratc-gfx-2020.png" style="height:800px; width:800px" /> </a></p>
      </div>
    
  

        </div>
      </div>
    </main>
  </div>
  

  

  
  
  


      
      <footer class="container">
        <div class="row">

          
            <div class="col-sm-offset-1 col-sm-2">
            
              <div class="menu-header">About</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/mission">Mission</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/news/author/michael-voris-s.t.b">Michael Voris Bio</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/speaking-engagements">Speaking Engagements</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/main/generic/faq">FAQ</a></li>
            
            
          
            
            
              <li><a href="/cm-insider-archive">CM Insider Archives</a></li>
            
            
          
            
            
              <li><a href="/jobs">We're Hiring</a></li>
            
            
          
            
            
              <li><a href="/contact">Contact</a></li>
            
            
          
            
            
              <li><a href="/help">Help & Support</a></li>
            
            
          
            
            
              <li><a href="/financial">Financial Reports</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/dmca-notice">DMCA Notice</a></li>
            
            
          
            
            
              <li><a href="/legal">Legal</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Stories</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/search/latest">Latest News</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/search/category/245/commentary">Commentary</a></li>
            
            
          
            
            
              <li><a href="/TipLine">News Tip Line</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shows</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/video/latest/the-vortex">The Vortex</a></li>
            
            
          
            
            
              <li><a href="/video/latest/headlines">Headlines</a></li>
            
            
          
            
            
              <li><a href="/video/archive/download-series">The Download</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/the-one-true-faith-revisited/">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="http://www.churchmilitant.com/video/series/michael-voris-talks/">Michael Voris' Talks</a></li>
            
            
          
            
            
              <li><a href="/video/premium">View All Programs</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Shop</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="http://store.churchmilitant.com/?category=DVDOTF">The One True Faith</a></li>
            
            
          
            
            
              <li><a href="http://store.churchmilitant.com/?category=BOOK">Books</a></li>
            
            
          
            
            
              <li><a href="http://store.churchmilitant.com/?category=COFFEE">Coffee</a></li>
            
            
          
            
            
              <li><a href="http://store.churchmilitant.com/?category=STATUES">Statues</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/main/generic/premium-store-discount">Save 10% on your Store order!</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/using-a-discount-code">Using A Discount Code</a></li>
            
            
          
            
            
              <li><a href="https://www.churchmilitant.com/wholesale-purchases">Wholesale Orders</a></li>
            
            
          
                </ul>
            
            </div>
          
            <div class="col-sm-2">
            
              <div class="menu-header">Subscribe</div>
                <ul class="list-unstyled">
                  
            
            
              <li><a href="/user/subscribe">Premium Account</a></li>
            
            
          
            
            
              <li><a href="http://eepurl.com/gvmvd1">Email Newsletter</a></li>
            
            
          
            
            
              <li><a href="/rssfeeds">RSS and Podcast Feeds</a></li>
            
            
          
            
            
              <li><a href="/ajax"></a></li>
            
            
          
                </ul>
            
            </div>
          

        </div>
        <div class="row">
          <div class="col-sm-12 text-center bottom-logo">
            <img src="/images/logo-slogan-white.png" width="200" height="108" alt="Church Militant - Serving Catholics">
          </div>

          <div class="col-sm-12 text-center bottom-credit">
            <a href="https://buildonrock.com/" target="_blank" title="This website was produced by Petros, LLC"><img src="/images/petros-logomark.png" width="52" height="50" alt="This website was produced by Petros, LLC"></a>
          </div>

        </div>
      </footer>

      
      <nav id="mmenu">

        <ul class="list">
          
          
          <li><a name="Articles" class="top-level">Articles</a>
            <ul class="list">
              
          
          <li><a href="/search/latest">The Latest</a></li>
          
          
          
          <li><a href="/search/category/267/news-package-reports">News Reports</a></li>
          
          
          
          <li><a href="/search/category/246/us-news">US</a></li>
          
          
          
          <li><a href="/search/category/247/world-news">World</a></li>
          
          
          
          <li><a href="/search/category/252/investigations">Investigations</a></li>
          
          
          
          <li><a href="/search/category/245/commentary">Commentary</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a name="Video" class="top-level">Video</a>
            <ul class="list">
              
          
          <li><a href="">Top Shows</a></li>
          
          
          
          <li><a href="/video/archive/download-series">The Download <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/archive/the-vortex">The Vortex</a></li>
          
          
          
          <li><a href="/video/archive/micdup">Mic'd Up <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/the-one-true-faith-revisited">The One True Faith <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/case">Case Files <span>[premium]</span></a></li>
          
          
          
          <li><a href="/video/series/saint-of-the-day/">Saint of the Day</a></li>
          
          
          
          <li><a href="/video/series/holy-mackerel">Holy Mackerel</a></li>
          
          
          
          <li><a href="/video/archive/headlines">Catholic World News</a></li>
          
          
          
          <li><a href="/video/archive/headlines">Headlines</a></li>
          
          
          
          <li><a href="/video/archive/repo">Reports</a></li>
          
          
          
          <li><a href="/video/archive/dispatches">Dispatches</a></li>
          
          
          
          <li><a href="/video/allshows">All Shows</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="http://store.churchmilitant.com">Shop</a></li>
          
          
          
          <li><a href="/resistance">Resistance</a></li>
          
          
          
          <li><a name="Support Us" class="top-level">Support Us</a>
            <ul class="list">
              
          
          <li><a href="/donate">Donate</a></li>
          
          
          
          <li><a href="/expansion-campaign-2018">Expansion Campaign</a></li>
          
          
          
          <li><a href="/gift-subscriptions">Gift Subscriptions</a></li>
          
          
          
          <li><a href="/support-us-wills-estates-legacy-giving">Wills, Estates & Legacies</a></li>
          
          
          
          <li><a href="/support-us-401k-ira-gifts">401K & IRA Gifts</a></li>
          
          
          
          <li><a href="/support-us-employer-matching-gift-programs">Matching Gift Programs</a></li>
          
          
          
          <li><a href="/support-us-asset-donation">Asset Donation</a></li>
          
          
          
          <li><a href="/support-us-sponsor-a-seminarian-priest">Sponsor a Seminarian or Priest</a></li>
          
          
          
          <li><a href="/support-us-online-shopping">Online Shopping</a></li>
          
          
          
          <li><a href="https://www.realestateforlife.org/">Real Estate For Life</a></li>
          
          
          
          <li><a href="/main/generic/memories-in-video">Memories in Video</a></li>
          
          
            </ul>
          </li>
          
          
          
          <li><a href="/catholicism">Catholicism</a></li>
          
          
        </ul>

      </nav>

      <script src="https://www.churchmilitant.com/asset_cache/1a9afa7b0ec42af6f8935a7529314f1fe9ffa0f5.1556317610.js"></script>

      
      
      

      
  
  <script src="//vjs.zencdn.net/5.8.8/video.js"></script>
  <script>
  var myPlayer = videojs("my-video");

  
    var prerollSrc = "";
    var postrollSrc = "";
  

  myPlayer.on('contextmenu', function(e) {e.preventDefault();});

  myPlayer.ready(function() {

    var featureSrc = this.currentSrc();
    var featurePoster = this.poster();
    var status = "feature";
    
    if(prerollSrc != '') {
      var status = "preroll";
      this.src(prerollSrc);
      this.poster(featurePoster);
    }

    this.controls(true);
    
    this.on('click', function() {
      if(status == 'preroll' && !this.paused()) {this.controls(false);}
    });
    this.on("ended", function() { 
      if(status == 'preroll') {
        status = "feature";
        this.src(featureSrc);
        this.controls(true);
        this.play();
      } else if(status == "feature" && postrollSrc != '') {
        status = "postroll";
        this.src(postrollSrc);
        this.controls(false);
        this.play();
      } else {
        status = "feature";
        this.src(featureSrc);
        this.poster(featurePoster);
        this.controls(true);
      }
    });
  });
  </script>
  

  <script src="/js/video.js"></script>
  <script>
  $(document).ready(function(){
    $(".video").fitVids();
    $('.matchHeight').matchHeight();
    $('.video-grid .item').matchHeight();
    $('.section-results-wrapper .item').matchHeight();
  });

  $(document).on('click', '.section-buttons-wrapper a.section-button', function(e) {
    e.preventDefault();
    var tag = $(this);
    var contents = $(this).html();
    var cat = $(this).attr('data-cat');
    var series = $(this).attr('data-series');
    $('.section-results-wrapper').load('/ajax/episodes-by-season/'+series+'/'+cat, function() {
      $('.section-buttons-wrapper span.section-button').replaceWith('<a class="section-button" data-series="'+series+'" data-cat="'+$('.section-buttons-wrapper span.section-button').attr('data-cat')+'">'+$('.section-buttons-wrapper span.section-button').html()+'</a>');
      tag.replaceWith('<span class="section-button" data-series="'+series+'" data-cat="'+cat+'">'+contents+'</span>');
      $(this).imagesLoaded(function() {
        $('.section-results-wrapper .item').matchHeight();
      });
    });
  });

  var $container = $('#masonry-container');
  $container.imagesLoaded(function(){
      $container.masonry({
          itemSelector: '.item',
          columnWidth: function(containerWidth){
              return containerWidth / 12;
          }
      });
      $('article.item img').addClass('not-loaded');
      $('article.item img.not-loaded').lazyload({
          effect: 'fadeIn',
          load: function() {
              // Disable trigger on this image
              $(this).removeClass("not-loaded");
              $container.masonry('reload');
          }
      });
      $('article.item img.not-loaded').trigger('scroll');
  });
  </script>
  

      
      <script src="//cdn.foxycart.com/churchmilitant/loader.js" async defer></script>
      

    </div>

    <style>
    div.fixeddonate {
        position: fixed;
        bottom: 0;
        right: 0;
    }
    </style>

    <div class="fixeddonate">
      <a href="/donate"><img src="/images/uploads/bottom_donate_button.png" border="0" alt="Donate" title="Donate"></a><img src="/images/uploads/blank.png" width="50">
    </div>

  </body>

</html>
